Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista line-in/mic-in audio pass through

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 12-11-2006
=?Utf-8?B?QnJpYW4=?=
 

Posts: n/a
Vista line-in/mic-in audio pass through
I have a dell optiplex 745 with on-board sound. (I don't know the chipset,
sorry!)

I'm runnning the Vista RTM and the audio drivers/device that is installed is
the "High Definition Audio Device" that lists MS as the manufacturer. I am
unable to figure out how to turn on audio pass through. I have a sirius
receiver connected the line-in/mic-in jack. I can record from the port all
day long, but I can't get it to play out through the speakers. Nothing is
muted.. Recording Devices show the line-in having activity. I'm at a loss..
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-14-2006
=?Utf-8?B?dWFubWk=?=
 

Posts: n/a
RE: Vista line-in/mic-in audio pass through
This appears to be one of the many bloopers in Vista. Vista appears to have
been to Hollywood. Everything is dumbed down to suit a US audience.

I find many of the customisations are no longer available or seem to be
hidden so deep only someone with a crystal ball with find out how to do it.

If someone does find the solution to this then it would be useful to post it
here.
--
regards, Mark


"Brian" wrote:

> I have a dell optiplex 745 with on-board sound. (I don't know the chipset,
> sorry!)
>
> I'm runnning the Vista RTM and the audio drivers/device that is installed is
> the "High Definition Audio Device" that lists MS as the manufacturer. I am
> unable to figure out how to turn on audio pass through. I have a sirius
> receiver connected the line-in/mic-in jack. I can record from the port all
> day long, but I can't get it to play out through the speakers. Nothing is
> muted.. Recording Devices show the line-in having activity. I'm at a loss..

Reply With Quote
  #3 (permalink)  
Old 12-14-2006
=?Utf-8?B?QnJpYW4=?=
 

Posts: n/a
RE: Vista line-in/mic-in audio pass through
Actually.. I did figure out it is a driver issue. I have another PC running
Vista with a Creative sound card and it had a place in the playback device
properties to unmute the line-in as an output.. as well as checkboxes for
'monitoring' under recording devices. It was intuitive.. and this isn't a
'Creative labs' thing.. this functionality just isn't implemented with the
SoundMax drivers/Generic 'High Definition Audio Device' that shipped with the
Vista RTM. Is it a 'blooper' with the MS provided driver? I don't know, but
I would imagine they spent a considerable amount of time trying to figure out
what functionality the generic drivers could have and still work reliably for
the most people.

I wouldn't say that the mixer controls are dumbed down for anybody. As a
former Creative Labs employee I can assure you they will get tons of calls
from customers about the confusing mixer. It just isn't intuitive enough for
the typical user. I honestly believe it is more designed towards an audio
professional. The number of options with a 7.1 sound card with
digital/optical and analog inputs is somewhat intimidating, if you are using
drivers that implement all the functionality for Vista.

I figured out the Dell is a SoundMax/Analog Devices chipset.. no drivers for
Vista yet from Dell or ADI.

"uanmi" wrote:

> This appears to be one of the many bloopers in Vista. Vista appears to have
> been to Hollywood. Everything is dumbed down to suit a US audience.
>
> I find many of the customisations are no longer available or seem to be
> hidden so deep only someone with a crystal ball with find out how to do it.
>
> If someone does find the solution to this then it would be useful to post it
> here.
> --
> regards, Mark
>
>
> "Brian" wrote:
>
> > I have a dell optiplex 745 with on-board sound. (I don't know the chipset,
> > sorry!)
> >
> > I'm runnning the Vista RTM and the audio drivers/device that is installed is
> > the "High Definition Audio Device" that lists MS as the manufacturer. I am
> > unable to figure out how to turn on audio pass through. I have a sirius
> > receiver connected the line-in/mic-in jack. I can record from the port all
> > day long, but I can't get it to play out through the speakers. Nothing is
> > muted.. Recording Devices show the line-in having activity. I'm at a loss..

Reply With Quote
  #4 (permalink)  
Old 03-03-2007
=?Utf-8?B?QmVuamFtaW4gRw==?=
 

Posts: n/a
RE: Vista line-in/mic-in audio pass through
I'm having this same problem, anyone have ideas on a fix?

"Brian" wrote:

> I have a dell optiplex 745 with on-board sound. (I don't know the chipset,
> sorry!)
>
> I'm runnning the Vista RTM and the audio drivers/device that is installed is
> the "High Definition Audio Device" that lists MS as the manufacturer. I am
> unable to figure out how to turn on audio pass through. I have a sirius
> receiver connected the line-in/mic-in jack. I can record from the port all
> day long, but I can't get it to play out through the speakers. Nothing is
> muted.. Recording Devices show the line-in having activity. I'm at a loss..

Reply With Quote
  #5 (permalink)  
Old 05-18-2007
afret
 

Posts: n/a
RE: Vista line-in/mic-in audio pass through
I have same problem with HP computer with motherboard-integrated Intel High
Definition audio, Realtek ALC 650, 880 chipset. With record turntable to
line-in, I get no sound throught the speakers. I can record LPs but can't
hear them. Headphone jack doesn't work either. I am current;y working
problem with Microsoft Tech Support. HP couldn't help. Said it is a driver
problem that Microsoft, Intel, or Realtek need to correct. Fortunately, I
put Vista on my second hard drive and retained XP on the primary so I can
still get full functionality from the audio. I'll keep you posted on any
progress. The ball is currently in Microsoft's court.
--
afret


"Benjamin G" wrote:

> I'm having this same problem, anyone have ideas on a fix?
>
> "Brian" wrote:
>
> > I have a dell optiplex 745 with on-board sound. (I don't know the chipset,
> > sorry!)
> >
> > I'm runnning the Vista RTM and the audio drivers/device that is installed is
> > the "High Definition Audio Device" that lists MS as the manufacturer. I am
> > unable to figure out how to turn on audio pass through. I have a sirius
> > receiver connected the line-in/mic-in jack. I can record from the port all
> > day long, but I can't get it to play out through the speakers. Nothing is
> > muted.. Recording Devices show the line-in having activity. I'm at a loss..

Reply With Quote
  #6 (permalink)  
Old 05-19-2007
afret
 

Posts: n/a
RE: Vista line-in/mic-in audio pass through
Realtek put out a fix 5/17/07. Go to www.realtek.com.tw, select downloads,
then High Definition Audio. Download the executable file for Vista and
install. You can install immediately. No additional actions are required.
It works great. Now I can hear my turntable and tape deck.
--
afret


"Brian" wrote:

> I have a dell optiplex 745 with on-board sound. (I don't know the chipset,
> sorry!)
>
> I'm runnning the Vista RTM and the audio drivers/device that is installed is
> the "High Definition Audio Device" that lists MS as the manufacturer. I am
> unable to figure out how to turn on audio pass through. I have a sirius
> receiver connected the line-in/mic-in jack. I can record from the port all
> day long, but I can't get it to play out through the speakers. Nothing is
> muted.. Recording Devices show the line-in having activity. I'm at a loss..

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
command line switches of windows mail on vista Stefan Helmig microsoft.public.windows.vista.mail 5 08-21-2011 15:17
Vista just doesn't do it Papa microsoft.public.windows.vista.general 27 03-04-2007 08:42
Is Vista crippled by DRM? Eddie Bauer microsoft.public.windows.vista.general 11 03-03-2007 03:50
Remote Desktop Vista ---X----> Vista. Paul Bubbaski microsoft.public.windows.vista.general 0 03-02-2007 10:27
Vista backup question for MVPs Malcolm H microsoft.public.windows.vista.general 13 03-02-2007 05:36




All times are GMT +1. The time now is 15:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120