Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: MPG Video playback color is off

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 12-04-2006
=?Utf-8?B?U2h5YW0=?=
 

Posts: n/a
Re: MPG Video playback color is off
Can you provide which graphics card and driver are you using?
Which file did you play mpeg1 or mpeg2 or dvr-ms?
If you are not sure, can you share a small clip you can cut 1-2mb and post
if somewhere.
While file is playing you can go to "File"->"Properties" it would show the
audio and video decoder being used. Can you provide this information?

Thanks

Shyam

This posting is provided "AS IS" with no warranties, and confers no rights.
You assume all risk for your use.


"kornakmf" wrote:

> Loaded the latest nVidia driver and there is no improvement.
>
> Look at these samples...
>
> http://www.kornak.net/photos/vistampg/purplepeople.jpg
>
> http://www.kornak.net/photos/vistampg/purplesign.jpg
>
> DivX video playback fine, so it has to be a problem with the Microsoft MPG
> codec.
>
> Thoughts?
>
>
>
>
>
>
> "Kristan Kenney" wrote:
>
> > Does this issue only occur with Windows Media Player? Also, have you tried
> > installing the latest drivers for Windows Vista from http://www.nvidia.com?
> >
> > --
> > Kristan Kenney
> > Windows Live Butterfly
> >
> > News and Experiences on Windows Vista and beyond: http://www.windows-now.com
> >
> > This post is provided "AS IS" with no warranties, and confers no rights.
> >
> > "kornakmf" <kornakmf@discussions.microsoft.com> wrote in message
> > news:284BEE49-5167-4791-89E6-0B1355A23807@microsoft.com...
> > >I have 2 different systems with Vista 64 and different model nVidia video
> > > cards.
> > >
> > > When I play back video in Media Player, the color is off and more purple.
> > >
> > > I tryed adjusting the Video Settings in Windows Media Player, but the
> > > sliders do not accept changes.
> > >
> > > Thoughts?
> > >
> > >

> >
> >

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-05-2006
=?Utf-8?B?a29ybmFrbWY=?=
 

Posts: n/a
Re: MPG Video playback color is off
Thanks for your reply.

A video sample can be copied from...
http://www.kornak.net/Photos/VistaMPG/test.mpg

The video codec in the properties of Windows Media Player when the video is
playing is Nero Video Decoder.

The video plays in proper color in Quicktime and my video editor.

Thanks,
Mark



"Shyam" wrote:

> Can you provide which graphics card and driver are you using?
> Which file did you play mpeg1 or mpeg2 or dvr-ms?
> If you are not sure, can you share a small clip you can cut 1-2mb and post
> if somewhere.
> While file is playing you can go to "File"->"Properties" it would show the
> audio and video decoder being used. Can you provide this information?
>
> Thanks
>
> Shyam
>
> This posting is provided "AS IS" with no warranties, and confers no rights.
> You assume all risk for your use.
>
>
> "kornakmf" wrote:
>
> > Loaded the latest nVidia driver and there is no improvement.
> >
> > Look at these samples...
> >
> > http://www.kornak.net/photos/vistampg/purplepeople.jpg
> >
> > http://www.kornak.net/photos/vistampg/purplesign.jpg
> >
> > DivX video playback fine, so it has to be a problem with the Microsoft MPG
> > codec.
> >
> > Thoughts?
> >
> >
> >
> >
> >
> >
> > "Kristan Kenney" wrote:
> >
> > > Does this issue only occur with Windows Media Player? Also, have you tried
> > > installing the latest drivers for Windows Vista from http://www.nvidia.com?
> > >
> > > --
> > > Kristan Kenney
> > > Windows Live Butterfly
> > >
> > > News and Experiences on Windows Vista and beyond: http://www.windows-now.com
> > >
> > > This post is provided "AS IS" with no warranties, and confers no rights.
> > >
> > > "kornakmf" <kornakmf@discussions.microsoft.com> wrote in message
> > > news:284BEE49-5167-4791-89E6-0B1355A23807@microsoft.com...
> > > >I have 2 different systems with Vista 64 and different model nVidia video
> > > > cards.
> > > >
> > > > When I play back video in Media Player, the color is off and more purple.
> > > >
> > > > I tryed adjusting the Video Settings in Windows Media Player, but the
> > > > sliders do not accept changes.
> > > >
> > > > Thoughts?
> > > >
> > > >
> > >
> > >

Reply With Quote
  #3 (permalink)  
Old 12-06-2006
=?Utf-8?B?U2h5YW0=?=
 

Posts: n/a
Re: MPG Video playback color is off
This seems to be a problem with "Nero decoder".
Since you installed Nero decoder, it is being used to playback mpeg-2 clips
instead of Microsoft MPEG-2 decoder. You can try playing DVR-MS (Media Center
recorded files) files and see if they play fine. DVR-MS files would use
Microsoft Mpeg-2 decoders.

You can try uninstalling Nero and use the Microsoft MPEG-2 decoders that
came with Vista.
Maybe Nero got installed with your video editor software, so uninstalling
Nero might break your other software. Be careful about it.

You can check which decoder is being used by looking at Windows Media
Player's "File"->"Properties" while file is playing.

Thanks
Shyam

This posting is provided "AS IS" with no warranties, and confers no rights.
You assume all risk for your use.


"kornakmf" wrote:

> Thanks for your reply.
>
> A video sample can be copied from...
> http://www.kornak.net/Photos/VistaMPG/test.mpg
>
> The video codec in the properties of Windows Media Player when the video is
> playing is Nero Video Decoder.
>
> The video plays in proper color in Quicktime and my video editor.
>
> Thanks,
> Mark
>
>
>
> "Shyam" wrote:
>
> > Can you provide which graphics card and driver are you using?
> > Which file did you play mpeg1 or mpeg2 or dvr-ms?
> > If you are not sure, can you share a small clip you can cut 1-2mb and post
> > if somewhere.
> > While file is playing you can go to "File"->"Properties" it would show the
> > audio and video decoder being used. Can you provide this information?
> >
> > Thanks
> >
> > Shyam
> >
> > This posting is provided "AS IS" with no warranties, and confers no rights.
> > You assume all risk for your use.
> >
> >
> > "kornakmf" wrote:
> >
> > > Loaded the latest nVidia driver and there is no improvement.
> > >
> > > Look at these samples...
> > >
> > > http://www.kornak.net/photos/vistampg/purplepeople.jpg
> > >
> > > http://www.kornak.net/photos/vistampg/purplesign.jpg
> > >
> > > DivX video playback fine, so it has to be a problem with the Microsoft MPG
> > > codec.
> > >
> > > Thoughts?
> > >
> > >
> > >
> > >
> > >
> > >
> > > "Kristan Kenney" wrote:
> > >
> > > > Does this issue only occur with Windows Media Player? Also, have you tried
> > > > installing the latest drivers for Windows Vista from http://www.nvidia.com?
> > > >
> > > > --
> > > > Kristan Kenney
> > > > Windows Live Butterfly
> > > >
> > > > News and Experiences on Windows Vista and beyond: http://www.windows-now.com
> > > >
> > > > This post is provided "AS IS" with no warranties, and confers no rights.
> > > >
> > > > "kornakmf" <kornakmf@discussions.microsoft.com> wrote in message
> > > > news:284BEE49-5167-4791-89E6-0B1355A23807@microsoft.com...
> > > > >I have 2 different systems with Vista 64 and different model nVidia video
> > > > > cards.
> > > > >
> > > > > When I play back video in Media Player, the color is off and more purple.
> > > > >
> > > > > I tryed adjusting the Video Settings in Windows Media Player, but the
> > > > > sliders do not accept changes.
> > > > >
> > > > > Thoughts?
> > > > >
> > > > >
> > > >
> > > >

Reply With Quote
  #4 (permalink)  
Old 12-07-2006
=?Utf-8?B?a29ybmFrbWY=?=
 

Posts: n/a
Re: MPG Video playback color is off
You are correct, it is a Nero issue.

Is there a way to configure the Windows Media Player to use the MS codec.

Thanks,
Mark

"Shyam" wrote:

> This seems to be a problem with "Nero decoder".
> Since you installed Nero decoder, it is being used to playback mpeg-2 clips
> instead of Microsoft MPEG-2 decoder. You can try playing DVR-MS (Media Center
> recorded files) files and see if they play fine. DVR-MS files would use
> Microsoft Mpeg-2 decoders.
>
> You can try uninstalling Nero and use the Microsoft MPEG-2 decoders that
> came with Vista.
> Maybe Nero got installed with your video editor software, so uninstalling
> Nero might break your other software. Be careful about it.
>
> You can check which decoder is being used by looking at Windows Media
> Player's "File"->"Properties" while file is playing.
>
> Thanks
> Shyam
>
> This posting is provided "AS IS" with no warranties, and confers no rights.
> You assume all risk for your use.
>
>
> "kornakmf" wrote:
>
> > Thanks for your reply.
> >
> > A video sample can be copied from...
> > http://www.kornak.net/Photos/VistaMPG/test.mpg
> >
> > The video codec in the properties of Windows Media Player when the video is
> > playing is Nero Video Decoder.
> >
> > The video plays in proper color in Quicktime and my video editor.
> >
> > Thanks,
> > Mark
> >
> >
> >
> > "Shyam" wrote:
> >
> > > Can you provide which graphics card and driver are you using?
> > > Which file did you play mpeg1 or mpeg2 or dvr-ms?
> > > If you are not sure, can you share a small clip you can cut 1-2mb and post
> > > if somewhere.
> > > While file is playing you can go to "File"->"Properties" it would show the
> > > audio and video decoder being used. Can you provide this information?
> > >
> > > Thanks
> > >
> > > Shyam
> > >
> > > This posting is provided "AS IS" with no warranties, and confers no rights.
> > > You assume all risk for your use.
> > >
> > >
> > > "kornakmf" wrote:
> > >
> > > > Loaded the latest nVidia driver and there is no improvement.
> > > >
> > > > Look at these samples...
> > > >
> > > > http://www.kornak.net/photos/vistampg/purplepeople.jpg
> > > >
> > > > http://www.kornak.net/photos/vistampg/purplesign.jpg
> > > >
> > > > DivX video playback fine, so it has to be a problem with the Microsoft MPG
> > > > codec.
> > > >
> > > > Thoughts?
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > > "Kristan Kenney" wrote:
> > > >
> > > > > Does this issue only occur with Windows Media Player? Also, have you tried
> > > > > installing the latest drivers for Windows Vista from http://www.nvidia.com?
> > > > >
> > > > > --
> > > > > Kristan Kenney
> > > > > Windows Live Butterfly
> > > > >
> > > > > News and Experiences on Windows Vista and beyond: http://www.windows-now.com
> > > > >
> > > > > This post is provided "AS IS" with no warranties, and confers no rights.
> > > > >
> > > > > "kornakmf" <kornakmf@discussions.microsoft.com> wrote in message
> > > > > news:284BEE49-5167-4791-89E6-0B1355A23807@microsoft.com...
> > > > > >I have 2 different systems with Vista 64 and different model nVidia video
> > > > > > cards.
> > > > > >
> > > > > > When I play back video in Media Player, the color is off and more purple.
> > > > > >
> > > > > > I tryed adjusting the Video Settings in Windows Media Player, but the
> > > > > > sliders do not accept changes.
> > > > > >
> > > > > > Thoughts?
> > > > > >
> > > > > >
> > > > >
> > > > >

Reply With Quote
  #5 (permalink)  
Old 12-07-2006
=?Utf-8?B?U2h5YW0=?=
 

Posts: n/a
Re: MPG Video playback color is off
Were you able to play video correctly after uninstalling Nero decoder?

As far as I know there is no way to force Windows Media Player to always use
MS codec. Only way is to make sure that MS decoder is the only Mpeg-2 decoder
on system. Or if there is any other Mpeg-2 decoder on system, it has low
"merit".

Windows Media Player does use MS decoder for DVD playback and DVR-MS files.
For everything else it uses default Mpeg-2 decoder (whatever is picked by
DirectShow or MF).
Any software decoder can register itself as Mpeg-2 decoder and it will be
used as default. There is merit (preference of use) associated with each
decoder filter. Some decoders set this preference high and direct show will
prefer to use this decoders above decoders with low merit.

Thanks
Shyam

This posting is provided "AS IS" with no warranties, and confers no rights.
You assume all risk for your use.

"kornakmf" wrote:

> You are correct, it is a Nero issue.
>
> Is there a way to configure the Windows Media Player to use the MS codec.
>
> Thanks,
> Mark
>
> "Shyam" wrote:
>
> > This seems to be a problem with "Nero decoder".
> > Since you installed Nero decoder, it is being used to playback mpeg-2 clips
> > instead of Microsoft MPEG-2 decoder. You can try playing DVR-MS (Media Center
> > recorded files) files and see if they play fine. DVR-MS files would use
> > Microsoft Mpeg-2 decoders.
> >
> > You can try uninstalling Nero and use the Microsoft MPEG-2 decoders that
> > came with Vista.
> > Maybe Nero got installed with your video editor software, so uninstalling
> > Nero might break your other software. Be careful about it.
> >
> > You can check which decoder is being used by looking at Windows Media
> > Player's "File"->"Properties" while file is playing.
> >
> > Thanks
> > Shyam
> >
> > This posting is provided "AS IS" with no warranties, and confers no rights.
> > You assume all risk for your use.
> >
> >
> > "kornakmf" wrote:
> >
> > > Thanks for your reply.
> > >
> > > A video sample can be copied from...
> > > http://www.kornak.net/Photos/VistaMPG/test.mpg
> > >
> > > The video codec in the properties of Windows Media Player when the video is
> > > playing is Nero Video Decoder.
> > >
> > > The video plays in proper color in Quicktime and my video editor.
> > >
> > > Thanks,
> > > Mark
> > >
> > >
> > >
> > > "Shyam" wrote:
> > >
> > > > Can you provide which graphics card and driver are you using?
> > > > Which file did you play mpeg1 or mpeg2 or dvr-ms?
> > > > If you are not sure, can you share a small clip you can cut 1-2mb and post
> > > > if somewhere.
> > > > While file is playing you can go to "File"->"Properties" it would show the
> > > > audio and video decoder being used. Can you provide this information?
> > > >
> > > > Thanks
> > > >
> > > > Shyam
> > > >
> > > > This posting is provided "AS IS" with no warranties, and confers no rights.
> > > > You assume all risk for your use.
> > > >
> > > >
> > > > "kornakmf" wrote:
> > > >
> > > > > Loaded the latest nVidia driver and there is no improvement.
> > > > >
> > > > > Look at these samples...
> > > > >
> > > > > http://www.kornak.net/photos/vistampg/purplepeople.jpg
> > > > >
> > > > > http://www.kornak.net/photos/vistampg/purplesign.jpg
> > > > >
> > > > > DivX video playback fine, so it has to be a problem with the Microsoft MPG
> > > > > codec.
> > > > >
> > > > > Thoughts?
> > > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > "Kristan Kenney" wrote:
> > > > >
> > > > > > Does this issue only occur with Windows Media Player? Also, have you tried
> > > > > > installing the latest drivers for Windows Vista from http://www.nvidia.com?
> > > > > >
> > > > > > --
> > > > > > Kristan Kenney
> > > > > > Windows Live Butterfly
> > > > > >
> > > > > > News and Experiences on Windows Vista and beyond: http://www.windows-now.com
> > > > > >
> > > > > > This post is provided "AS IS" with no warranties, and confers no rights.
> > > > > >
> > > > > > "kornakmf" <kornakmf@discussions.microsoft.com> wrote in message
> > > > > > news:284BEE49-5167-4791-89E6-0B1355A23807@microsoft.com...
> > > > > > >I have 2 different systems with Vista 64 and different model nVidia video
> > > > > > > cards.
> > > > > > >
> > > > > > > When I play back video in Media Player, the color is off and more purple.
> > > > > > >
> > > > > > > I tryed adjusting the Video Settings in Windows Media Player, but the
> > > > > > > sliders do not accept changes.
> > > > > > >
> > > > > > > Thoughts?
> > > > > > >
> > > > > > >
> > > > > >
> > > > > >

Reply With Quote
  #6 (permalink)  
Old 05-04-2007
viero86
 

Posts: n/a
Re: MPG Video playback color is off


Yes,you can configure media player to choose the codec you want.
The blog post below shows that you should install k-lite codec,use the tweak
codec tool to disable windows media video 9 sceen codec,then choose the codec
you want.
It works fine for me,the color is not purple any more.
Hope you good luck!
http://360.yahoo.com/my_profile-rDFW...TH4a0AOJ3?cq=1
Reply With Quote
  #7 (permalink)  
Old 05-04-2007
zachd [MSFT]
 

Posts: n/a
Re: MPG Video playback color is off

There are extremely significant problems with the K-Lite pack at last check,
to the point where any codec enumeration on the system will crash as the
third party Voxware codec that it installs corrupts memory.

There may be a specific subcomponent of the pack that you want and should
get directly from *that* appropriate vendor, but the pack itself is likely
to cause damage to your system. =(

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"viero86" <viero86@discussions.microsoft.com> wrote in message
news:488E8A56-60A0-4E34-90E9-A6385A85CE64@microsoft.com...
>
>
> Yes,you can configure media player to choose the codec you want.
> The blog post below shows that you should install k-lite codec,use the
> tweak
> codec tool to disable windows media video 9 sceen codec,then choose the
> codec
> you want.
> It works fine for me,the color is not purple any more.
> Hope you good luck!
> http://360.yahoo.com/my_profile-rDFW...TH4a0AOJ3?cq=1



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Ethnic" Web video company lands Joost deal Steve General Technology News 0 03-02-2007 10:34
Screen saver is running during playback in WMP =?Utf-8?B?Sm9yZGFu?= microsoft.public.windows.vista.music pictures video 2 12-06-2006 13:21
Re: anybody know of a good video converter for vista =?Utf-8?B?TmF2ZWVuIFRodW1wdWRpIFtNU0ZUXQ==?= microsoft.public.windows.vista.music pictures video 0 12-04-2006 02:56




All times are GMT +1. The time now is 10:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120