Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Media playback problems in WMP 11 (Vista Ultimate)

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 09-25-2007
lpants53
 

Posts: n/a
Media playback problems in WMP 11 (Vista Ultimate)
This is both a recent and not-so-recent problem on my computer. I installed
Vista Ultimate back in May and everything has been fine until about a month
ago, when I started to have audio "shorts" where the sound would suddenly
clip out. I'd go into the playback devices menu, switch the playback format,
and test the audio; that was enough to fix the problem. Then, two days ago,
I heard another audio "snap" that usually accompanied the audio short. I did
my usual fix and it seemed to work; the Windows sounds came back, but now WMP
11 refused to play any encoded music file (mp3 or wma) or video file (.mpg or
wmp), although it would still play nonencoded files from CDs. Furthermore
Winamp still plays all the files, although video is now somewhat choppy. I
also recently upgraded my NVidia drivers to 163.69, although I don't see how
that could affect audio playback. If anyone has an idea as to what happened
here, I'd be glad to hear it. Thanks.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
media player 11 playback problems - films out of sync OT microsoft.public.windows.vista.general 6 09-21-2008 19:26
WMP 11 in Vista DVD Playback is jumpy Steven Tingle microsoft.public.windows.vista.music pictures video 6 06-27-2008 17:55
Problems with MP3 playback in Windows Media Centre Richard Willis microsoft.public.windows.vista.music pictures video 11 07-04-2007 02:28
wmp vista ultimate media types gfhgfhhg microsoft.public.windows.vista.music pictures video 1 07-02-2007 21:40
WMP 11 in Vista Ultimate stopped being able to update media librar Don Doss microsoft.public.windows.vista.music pictures video 1 05-17-2007 09:46




All times are GMT +1. The time now is 04:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120