Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Problems with JPGs

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 09-21-2007
Frank C
 

Posts: n/a
Vista Problems with JPGs
I have a stable XP network. I added a new Vista Laptop. Photos that were
transferred to the XP network from the Vista Laptop are corrupt. In
Addition, Photo Gallery has corrupted more images on my XP network. I have
looked at the hexidecimal code and found that Photo Gallery has rewritten the
header portion of the the JPG. Vista obvisously has a problem with Photo
Gallery. I have never had a corrput JPG on my XP network. I am looking for
solutions on fixing the JPG files. It looks like the picture file (from the
hexidecimal standpoint) is in tact just the header needs fixing. Has anyone
successfully fixed a JPG ? What I do have is a set of 30 to 40 photos that
are corrupt with no back-up (shame on me). But Vista corrupt a few that I
did have a back-up for, hopefully this can help.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-21-2007
John Inzer
 

Posts: n/a
Re: Vista Problems with JPGs
Frank C wrote:
> I have a stable XP network. I added a new Vista Laptop. Photos that
> were transferred to the XP network from the Vista Laptop are corrupt.
> In Addition, Photo Gallery has corrupted more images on my XP
> network. I have looked at the hexidecimal code and found that Photo
> Gallery has rewritten the header portion of the the JPG. Vista
> obvisously has a problem with Photo Gallery. I have never had a
> corrput JPG on my XP network. I am looking for solutions on fixing
> the JPG files. It looks like the picture file (from the hexidecimal
> standpoint) is in tact just the header needs fixing. Has anyone
> successfully fixed a JPG ? What I do have is a set of 30 to 40
> photos that are corrupt with no back-up (shame on me). But Vista
> corrupt a few that I did have a back-up for, hopefully this can help.

====================================
Sorry...I don't know the specific answer to your
question but maybe the following articles would
be worth a look. And there are some compatibility
updates that may be worth lookng at:

(932988) Files from a Canon EOD 1D or 1DS
camera may be corrupted after you use Windows
Photo Gallery or Windows Explorer to edit the
file metadata in Windows Vista
http://support.microsoft.com/kb/932988/en-us

(933565) When you try to use Windows Photo
Gallery or Windows Explorer to add metadata
to a Canon RAW file on a Windows Vista-based
computer, the file is corrupted
http://support.microsoft.com/kb/933565/en-us

Compatibility Updates:

(932246) March 2007 Windows Vista
Application Compatibility Update
http://support.microsoft.com/kb/932246/en-us

(935280) July 2007 Windows Vista Application
Compatibility Update
http://support.microsoft.com/kb/935280/en-us

(938979) An update is available that improves
the performance and reliability of Windows Vista
http://support.microsoft.com/kb/938979/en-us

(938194) An update is available that improves
the compatibility and reliability of Windows Vista:
http://support.microsoft.com/?kbid=938194

--

John Inzer
MS Picture It! -
Digital Image MVP

Digital Image
Highlights and FAQs
http://tinyurl.com/aczzp

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
  #3 (permalink)  
Old 09-23-2007
tink
 

Posts: n/a
RE: Vista Problems with JPGs
I have the same problem with jpeg files created on Vista from a Canon Rebel
XT camera. If I copy the files to an XP system using Vista's windows explorer
the files will get corrupted. I can copy the files to the XP system from
Vista using XP's windows explorer and the files will be OK. I have had the
same problem on two different Vista systems. I am using a cat 5 wired network
with a router in the center which is typical of many installations. After
using Vista to copy the files to XP and corrupt them on the XP system, I can
still see them OK in Vista. I have kept copies of my photos that I haven't
let Vista read as some of them are priceless to me. The Vista system was
fully patched according to windows update. I have been looking unsuccessfully
for a fix for a while now. Still using XP for my photo work.

"Frank C" wrote:

> I have a stable XP network. I added a new Vista Laptop. Photos that were
> transferred to the XP network from the Vista Laptop are corrupt. In
> Addition, Photo Gallery has corrupted more images on my XP network. I have
> looked at the hexidecimal code and found that Photo Gallery has rewritten the
> header portion of the the JPG. Vista obvisously has a problem with Photo
> Gallery. I have never had a corrput JPG on my XP network. I am looking for
> solutions on fixing the JPG files. It looks like the picture file (from the
> hexidecimal standpoint) is in tact just the header needs fixing. Has anyone
> successfully fixed a JPG ? What I do have is a set of 30 to 40 photos that
> are corrupt with no back-up (shame on me). But Vista corrupt a few that I
> did have a back-up for, hopefully this can help.

Reply With Quote
  #4 (permalink)  
Old 09-25-2007
Seattle1101
 

Posts: n/a
Re: Vista Problems with JPGs

I also have the problem, with all cameras. Many JPG and most ARW and
CR2 images. Although I at first thought it was a camera issue, it now
appears potentially related to the size of the images. So far, I was
told about a fix, but my computer will not install it, saying it is
inapplicable to my computer. I have lost some images already, and
wonder why Microsoft is failing to address this problem. Any thoughts
would be appreciated.


--
Seattle1101
Reply With Quote
  #5 (permalink)  
Old 04-02-2008
didpix
 

Posts: n/a
Re: Vista Problems with JPGs

I started encountering this problem about two weeks ago on my vista
machine. I have ran vista since June of last year without encountering
this problem.

The issue is actually created by viewing your images as thumbnails in
explorer. So if you open your card from explorer and view your images it
corrupts the images right on the card. I have tried this numerous times
and get the same result. No corruption unless I view the images in a
folder. If i open them from a program such as photoshop the images are
fine. Once the folder is opened and the thumbs pop up....corruption.

I turned the thumbnail viewing feature off on my computer and
downloaded cards and the problem no longer exists since the thumbnails
dont load. This of course is pretty crappy since I am a full time
photographer however keeping the files from being corrupted are more
important than the inconvenience.

I first saw this problem after running with the thumbnail feature off
for a few days to see how the computer would perform with all of the
bells and whistles turned off. Once turning it back on is when this
started.

If you view images across a network or on a usb hardrive through your
vista machine this problem will take place.

Vista users beware! this problem only seems to happen for a handful of
users however its a devistating problem to people that have years of
memories on their external hardrives or in my case as a professional
photographer.


--
didpix
Reply With Quote
  #6 (permalink)  
Old 04-02-2008
mdhausch
 

Posts: n/a
Re: Vista Problems with JPGs

so how do you turn off this function? I bought a vista machine and it
sucks that I can't use it for what I bought it for... to work I too am a
photographer...


--
mdhausch
Reply With Quote
  #7 (permalink)  
Old 04-02-2008
BobF.
 

Posts: n/a
Re: Vista Problems with JPGs

Some of us have a goal to solve technical and operational problems by using
this newsgroup as a collective forum. Many people may want to help.
Please include enough of the previous message(s) so that others trying to
follow this thread know what you are talking about. Also please try to
"edit out" the non relevant portions. It helps everyone. If you are using
Windows Mail, Go to:
Tools > Options > Send > check - "Include message in reply"

--
Regards, BobF.
"mdhausch" <mdhausch.377y18@no-mx.forums.net> wrote in message
news:mdhausch.377y18@no-mx.forums.net...
>
> so how do you turn off this function? I bought a vista machine and it
> sucks that I can't use it for what I bought it for... to work I too am a
> photographer...
> --
> mdhausch


Reply With Quote
  #8 (permalink)  
Old 04-02-2008
didpix
 

Posts: n/a
Re: Vista Problems with JPGs

Its found under your system settings. There is a spot that say
"performance." From there you can optimize the settings by checking or
unchecking boxes. You will need to uncheck the box that i believe says "
display thumbnails in folders"


--
didpix
Reply With Quote
  #9 (permalink)  
Old 04-02-2008
Clevo
 

Posts: n/a
Re: Vista Problems with JPGs

I was et some jpegs in an e-mail. Some of them would not display.

I opened the pics in Photoshop...saved them as BMP's then saved a copy
of the BMP's as Jpeg's and they worked fine


--
Clevo
Reply With Quote
  #10 (permalink)  
Old 04-02-2008
mdhausch
 

Posts: n/a
Re: Vista Problems with JPGs

I am seeing some "work arounds" but most interested in it functioning as
it is suppose to...


--
mdhausch
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
In Net Explorer JPGs' thumbnail names are incorrect EFITS microsoft.public.windows.vista.file management 1 08-11-2007 03:44
Viewing jpgs in my folders natebliss@bellsouth.net microsoft.public.windows.vista.music pictures video 2 08-04-2007 03:54
Movie MAker won't use all the jpgs imported when I auto publish mo jw microsoft.public.windows.vista.general 0 06-26-2007 17:09
No jpgs in media center extender jonkjon microsoft.public.windows.vista.general 0 04-29-2007 02:22
Preview JPGs in folder view? boe microsoft.public.windows.vista.general 7 03-01-2007 05:28




All times are GMT +1. The time now is 02:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120