Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

AUSU P5K3 deluxe and SoundMax Blackhawk sound fixed.

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 09-20-2007
David
 

Posts: n/a
AUSU P5K3 deluxe and SoundMax Blackhawk sound fixed.
A few weeks ago I posted some questions about problems in getting the
BlackHawk SoundMax driver to work properly with this ASUS mother-board and
Vista. There is a sound driver update at
http://www.sonicfocus.com/support/index.htm which will update SoundMax
BlackHawk to 1.0.0025. I now have my Logitech 5.1/6.1 system working properly
at last. One thing to note: Even if you get all your speakers to work using
the Windows 'Playback devices' icon and also the Blackhawk control panel,
Media Player (11) in Vista will not drive all the (rear) speakers correctly
unless you enable the BlackHawk's "Enable Sonic Processing" option. You can
find this option if you right-click the speaker icon and then click 'playback
devices' and go to 'speakers' then 'properties' then 'system effects' .
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-13-2007
wog1970
 

Posts: n/a
Re: AUSU P5K3 deluxe and SoundMax Blackhawk sound fixed.

I did what you said and after reinstalling the updated driver I still
get "Failed to load control 'Recorder'..." Any ideas?


--
wog1970

q6600 g0 @ *3447 mhz*|thermalright ultra-120|diamond hd 2900 xt *1gb
gddr4*|4x1gig ballistix 800mhz with 60mm ram fan|p5k deluxe|vista
ultimate 64-bit|pc power & cooling silencer 750 quad (red)|2x wd caviar
se16 750gb sata ii|sony nec optiarc supermulti sata|cooler master
stacker 830 w/7-120mm case fans|samsung 226bw|g15 keyboard g7
mouse|altec lansing fx5051|tripplite ups
Reply With Quote
  #3 (permalink)  
Old 12-13-2007
David
 

Posts: n/a
Re: AUSU P5K3 deluxe and SoundMax Blackhawk sound fixed.
Actually, no. I don't think I ever got that error message. Have you enabled
the "High Definition Sound" option in your BIOS? Otherwise I don't know.
Perhaps ASUS can help if you have an ASUS motherboard.

"wog1970" wrote:

>
> I did what you said and after reinstalling the updated driver I still
> get "Failed to load control 'Recorder'..." Any ideas?
>
>
> --
> wog1970
>
> q6600 g0 @ *3447 mhz*|thermalright ultra-120|diamond hd 2900 xt *1gb
> gddr4*|4x1gig ballistix 800mhz with 60mm ram fan|p5k deluxe|vista
> ultimate 64-bit|pc power & cooling silencer 750 quad (red)|2x wd caviar
> se16 750gb sata ii|sony nec optiarc supermulti sata|cooler master
> stacker 830 w/7-120mm case fans|samsung 226bw|g15 keyboard g7
> mouse|altec lansing fx5051|tripplite ups
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS P5B Deluxe, Vista and Sound system Inspire 5.1 (creative) mcasd microsoft.public.windows.vista.hardware assessment 1 06-14-2007 03:46
Problems with P5GD2 Deluxe MB (Sound and Wi-Fi) Corpse microsoft.public.windows.vista hardware devices 3 06-08-2007 16:39
Delta Force Blackhawk Down T/S pinger critterTHB microsoft.public.windows.vista.games 4 05-09-2007 14:57
kein sound - soundmax digital mis rolfm microsoft.public.de.windows.vista.hardware 0 04-24-2007 20:47
No sound with SoundMax on Vista RTM =?Utf-8?B?WXV2YWwgUmFrYXZ5?= microsoft.public.windows.vista hardware devices 5 03-13-2007 03:27




All times are GMT +1. The time now is 04:23.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120