Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No Sound in Video - ac3filter

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 09-16-2007
Kamlesh
 

Posts: n/a
No Sound in Video - ac3filter
Hi,

In the beginning, on my Vista Ultimate edition, the .AVI file didn't show
both Video and Audio, due to codec error.

I installed the codec (that came bundled with DivX Player 6.6) and the video
part is fixed. But, now I am not getting the Audio. The windows error help,
directed me to install the AC3Filter codec to fix the sound problem. I
downloaded and installed AC3Filter ver 1.46 successfully. But when I try to
start the AC3Filter Config tool, I am getting the followine error message:

---------------------------
ERROR!
---------------------------
Cannot create AC3Filter instance (AC3Filter is not installed?)
---------------------------
OK
---------------------------

How do I fix this problem? Is there any other way to fix the No Sound
problem?

Regards,
Kamlesh

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I get Video but no sound on sample videos ask for gus microsoft.public.windows.vista.music pictures video 1 12-11-2007 11:21
when playing video - picture but no sound Myrix microsoft.public.windows.vista.music pictures video 2 07-05-2007 05:42
No sound in video files GR Stuart microsoft.public.windows.vista.music pictures video 14 05-01-2007 05:24
DVD Video but no sound. =?Utf-8?B?cGF0c2hhbXJvY2s=?= microsoft.public.windows.vista.music pictures video 1 04-05-2007 04:12
Video Sound =?Utf-8?B?U2NvdHR5IEI=?= microsoft.public.windows.vista.general 2 03-01-2007 20:18




All times are GMT +1. The time now is 19:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120