Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WMP 11 and vista streaming

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 09-15-2007
a.j.
 

Posts: n/a
WMP 11 and vista streaming
I bought a new laptop with vista premium, wmp 11 preinstalled, and now when I
try to stream wmv files in a webpage it plays audio fine, but the video is
playing at 0.1 frames...however this only happens on certain wmv
files...example: http://video.msn.com/v/us/v.htm?f=msnhome...this video is
unwatchable! What can I do? Please Help!!!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-15-2007
RESCUEBOY112
 

Posts: n/a
RE: WMP 11 and vista streaming
i have the same problem with some webradio stations and video streaming i
updated my codec's bud it dident help it still not working
"a.j." wrote:

> I bought a new laptop with vista premium, wmp 11 preinstalled, and now when I
> try to stream wmv files in a webpage it plays audio fine, but the video is
> playing at 0.1 frames...however this only happens on certain wmv
> files...example: http://video.msn.com/v/us/v.htm?f=msnhome...this video is
> unwatchable! What can I do? Please Help!!!

Reply With Quote
  #3 (permalink)  
Old 09-16-2007
a.j.
 

Posts: n/a
RE: WMP 11 and vista streaming
This is ridiculous, I had xp on my other computer, no problems like this, it
would play anything...vista is obviously the problem! Anybody from M$ wanna
help me and it sounds like alot of other people? Please...

"RESCUEBOY112" wrote:

> i have the same problem with some webradio stations and video streaming i
> updated my codec's bud it dident help it still not working
> "a.j." wrote:
>
> > I bought a new laptop with vista premium, wmp 11 preinstalled, and now when I
> > try to stream wmv files in a webpage it plays audio fine, but the video is
> > playing at 0.1 frames...however this only happens on certain wmv
> > files...example: http://video.msn.com/v/us/v.htm?f=msnhome...this video is
> > unwatchable! What can I do? Please Help!!!

Reply With Quote
  #4 (permalink)  
Old 09-16-2007
Charles
 

Posts: n/a
RE: WMP 11 and vista streaming
Have the same problem and have been struggling with it for a couple of
months. Have tried everything, that I can think of..can't seem to adjust the
display accelaration, which I think could help me...that facility is not
avalible in Vista as it is in XP.....could really need some
guidance.....thanks in advance.

P.S. has previously been able to stream videos, might have made chances in
the set-up of the WMP.


"a.j." wrote:

> This is ridiculous, I had xp on my other computer, no problems like this, it
> would play anything...vista is obviously the problem! Anybody from M$ wanna
> help me and it sounds like alot of other people? Please...
>
> "RESCUEBOY112" wrote:
>
> > i have the same problem with some webradio stations and video streaming i
> > updated my codec's bud it dident help it still not working
> > "a.j." wrote:
> >
> > > I bought a new laptop with vista premium, wmp 11 preinstalled, and now when I
> > > try to stream wmv files in a webpage it plays audio fine, but the video is
> > > playing at 0.1 frames...however this only happens on certain wmv
> > > files...example: http://video.msn.com/v/us/v.htm?f=msnhome...this video is
> > > unwatchable! What can I do? Please Help!!!

Reply With Quote
  #5 (permalink)  
Old 09-16-2007
dean-dean
 

Posts: n/a
Re: WMP 11 and vista streaming
Try this. Right-click Command Prompt (using the shortcut in Start
Menu\Programs\Accessories), choose Run as Administrator. Type the
following, pressing Enter after each entry:

regsvr32 wmp.dll

regsvr32 wmpdxm.dll

Also check in Control Panel > Default Programs > Set your Default Programs,
and make sure Windows Media Player has its defaults when you click on
"Choose defaults for this program."

Then try a site that uses the embedded WMP.

"Charles" <Charles@discussions.microsoft.com> wrote in message
news:B7E653B6-1C75-4BF9-BE56-B56F93B41FC5@microsoft.com...
> Have the same problem and have been struggling with it for a couple of
> months. Have tried everything, that I can think of..can't seem to adjust
> the
> display accelaration, which I think could help me...that facility is not
> avalible in Vista as it is in XP.....could really need some
> guidance.....thanks in advance.
>
> P.S. has previously been able to stream videos, might have made chances in
> the set-up of the WMP.
>
>
> "a.j." wrote:
>
>> This is ridiculous, I had xp on my other computer, no problems like this,
>> it
>> would play anything...vista is obviously the problem! Anybody from M$
>> wanna
>> help me and it sounds like alot of other people? Please...
>>
>> "RESCUEBOY112" wrote:
>>
>> > i have the same problem with some webradio stations and video streaming
>> > i
>> > updated my codec's bud it dident help it still not working
>> > "a.j." wrote:
>> >
>> > > I bought a new laptop with vista premium, wmp 11 preinstalled, and
>> > > now when I
>> > > try to stream wmv files in a webpage it plays audio fine, but the
>> > > video is
>> > > playing at 0.1 frames...however this only happens on certain wmv
>> > > files...example: http://video.msn.com/v/us/v.htm?f=msnhome...this
>> > > video is
>> > > unwatchable! What can I do? Please Help!!!


Reply With Quote
  #6 (permalink)  
Old 09-18-2007
a.j.
 

Posts: n/a
RE: WMP 11 and vista streaming
Contacted M$, they cannot help me fix this problem, unless they charge me
$59.95...for software that should work! Obviously I am not the only one with
this problem...

"a.j." wrote:

> I bought a new laptop with vista premium, wmp 11 preinstalled, and now when I
> try to stream wmv files in a webpage it plays audio fine, but the video is
> playing at 0.1 frames...however this only happens on certain wmv
> files...example: http://video.msn.com/v/us/v.htm?f=msnhome...this video is
> unwatchable! What can I do? Please Help!!!

Reply With Quote
  #7 (permalink)  
Old 09-20-2007
zachd [MSFT]
 

Posts: n/a
Re: WMP 11 and vista streaming

Registering wmp.dll on Vista will break some things... please don't do that.
(The RGS script you're using is for XP usage, Vista uses manifest-based
registration.)

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"dean-dean" <dean-dean@discussions.microsoft.com> wrote in message
news:e2GMO0J%23HHA.1184@TK2MSFTNGP04.phx.gbl...
> Try this. Right-click Command Prompt (using the shortcut in Start
> Menu\Programs\Accessories), choose Run as Administrator. Type the
> following, pressing Enter after each entry:
>
> regsvr32 wmp.dll
>
> regsvr32 wmpdxm.dll
>
> Also check in Control Panel > Default Programs > Set your Default
> Programs,
> and make sure Windows Media Player has its defaults when you click on
> "Choose defaults for this program."
>
> Then try a site that uses the embedded WMP.
>
> "Charles" <Charles@discussions.microsoft.com> wrote in message
> news:B7E653B6-1C75-4BF9-BE56-B56F93B41FC5@microsoft.com...
>> Have the same problem and have been struggling with it for a couple of
>> months. Have tried everything, that I can think of..can't seem to adjust
>> the
>> display accelaration, which I think could help me...that facility is not
>> avalible in Vista as it is in XP.....could really need some
>> guidance.....thanks in advance.
>>
>> P.S. has previously been able to stream videos, might have made chances
>> in
>> the set-up of the WMP.
>>
>>
>> "a.j." wrote:
>>
>>> This is ridiculous, I had xp on my other computer, no problems like
>>> this,
>>> it
>>> would play anything...vista is obviously the problem! Anybody from M$
>>> wanna
>>> help me and it sounds like alot of other people? Please...
>>>
>>> "RESCUEBOY112" wrote:
>>>
>>> > i have the same problem with some webradio stations and video
>>> > streaming
>>> > i
>>> > updated my codec's bud it dident help it still not working
>>> > "a.j." wrote:
>>> >
>>> > > I bought a new laptop with vista premium, wmp 11 preinstalled, and
>>> > > now when I
>>> > > try to stream wmv files in a webpage it plays audio fine, but the
>>> > > video is
>>> > > playing at 0.1 frames...however this only happens on certain wmv
>>> > > files...example: http://video.msn.com/v/us/v.htm?f=msnhome...this
>>> > > video is
>>> > > unwatchable! What can I do? Please Help!!!

>



Reply With Quote
  #8 (permalink)  
Old 09-20-2007
a.j.
 

Posts: n/a
Re: WMP 11 and vista streaming
Well h3ll, now what am I supposed to do if I already did this boneheaded
suggestion? I am new to Vista, and someone tries to help me, an I possibly
got something messed up...did I just permanently harm my computer? Can I fix
this problem or not? With the playing videos I got it narrowed down...certain
video sizes (right click in video/properties) wont play...example:
320x240,352x240,424x240,512x384, plays very choppy video, with perfect sound,
while on the same page a different video size (480x360,384x288,400x300) will
play perfect! What could be the problem here?

"zachd [MSFT]" wrote:

>
> Registering wmp.dll on Vista will break some things... please don't do that.
> (The RGS script you're using is for XP usage, Vista uses manifest-based
> registration.)
>
> --
> Speaking for myself only.
> See http://zachd.com/pss/pss.html for some helpful WMP info.
> This posting is provided "AS IS" with no warranties, and confers no rights.
> --
>
> "dean-dean" <dean-dean@discussions.microsoft.com> wrote in message
> news:e2GMO0J%23HHA.1184@TK2MSFTNGP04.phx.gbl...
> > Try this. Right-click Command Prompt (using the shortcut in Start
> > Menu\Programs\Accessories), choose Run as Administrator. Type the
> > following, pressing Enter after each entry:
> >
> > regsvr32 wmp.dll
> >
> > regsvr32 wmpdxm.dll
> >
> > Also check in Control Panel > Default Programs > Set your Default
> > Programs,
> > and make sure Windows Media Player has its defaults when you click on
> > "Choose defaults for this program."
> >
> > Then try a site that uses the embedded WMP.
> >
> > "Charles" <Charles@discussions.microsoft.com> wrote in message
> > news:B7E653B6-1C75-4BF9-BE56-B56F93B41FC5@microsoft.com...
> >> Have the same problem and have been struggling with it for a couple of
> >> months. Have tried everything, that I can think of..can't seem to adjust
> >> the
> >> display accelaration, which I think could help me...that facility is not
> >> avalible in Vista as it is in XP.....could really need some
> >> guidance.....thanks in advance.
> >>
> >> P.S. has previously been able to stream videos, might have made chances
> >> in
> >> the set-up of the WMP.
> >>
> >>
> >> "a.j." wrote:
> >>
> >>> This is ridiculous, I had xp on my other computer, no problems like
> >>> this,
> >>> it
> >>> would play anything...vista is obviously the problem! Anybody from M$
> >>> wanna
> >>> help me and it sounds like alot of other people? Please...
> >>>
> >>> "RESCUEBOY112" wrote:
> >>>
> >>> > i have the same problem with some webradio stations and video
> >>> > streaming
> >>> > i
> >>> > updated my codec's bud it dident help it still not working
> >>> > "a.j." wrote:
> >>> >
> >>> > > I bought a new laptop with vista premium, wmp 11 preinstalled, and
> >>> > > now when I
> >>> > > try to stream wmv files in a webpage it plays audio fine, but the
> >>> > > video is
> >>> > > playing at 0.1 frames...however this only happens on certain wmv
> >>> > > files...example: http://video.msn.com/v/us/v.htm?f=msnhome...this
> >>> > > video is
> >>> > > unwatchable! What can I do? Please Help!!!

> >

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable/Remove/Bypass Vista wmp 11 & downgrade t wmp 10 Budd microsoft.public.windows.vista.general 5 06-08-2008 15:00
Help with streaming on wmp 11 Luke Woods microsoft.public.windows.vista.music pictures video 1 08-30-2007 00:14
TIP: Bypass ripping on dual boot and *instantly* put tunes from XP WMP into Vista WMP Chad Harris microsoft.public.windows.vista.installation setup 5 05-15-2007 17:16
WMP 11 Won't play streaming video =?Utf-8?B?cmlja3N0ZXI=?= microsoft.public.windows.vista.music pictures video 0 02-14-2007 02:48
Vista WMP 11 to XBox 360 audio streaming problem =?Utf-8?B?cnVsdmVzdGFk?= microsoft.public.windows.vista.music pictures video 0 12-27-2006 19:39




All times are GMT +1. The time now is 00:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120