Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Movie Maker Crash @ publishing

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 09-14-2007
esmnh
 

Posts: n/a
Movie Maker Crash @ publishing
Hello,
Yesterday Windows Movie Maker 1 worked just fine... I had no problems what
so ever with it... today not so much...

Everytime I try to publish a clip regardless of size or file format Movie
maker freeze and then I get the message that "Movie maker has stopped
working" - ok like I can't see that for myself?

I have not done anything different today than yesterday...

I can not figure out where the log is... I read in the help section here
that the log can tell you the problem but WHERE is the log???

Plz help me since I have ton of stuff to do with Movie Maker... plz help...
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-14-2007
esmnh
 

Posts: n/a
RE: Movie Maker Crash @ publishing
My error log (in Swedish so sorry but its my language)

Problemsignatur
Händelsenamn: APPCRASH
Programnamn: MOVIEMK.exe
Programversion: 6.0.6000.16386
Programtidsstämpel: 4549b5b6
Namn på felmodul: StackHash_dc86
Modulens version: 6.0.6000.16386
Tidsstämpel för felmodul: 4549bdc9
Undantagskod: c0000374
Undantagsförskjutning: 000af1c9
OS-version: 6.0.6000.2.0.0.768.2
Språkvariant-ID: 1053
Ytterligare information 1: dc86
Ytterligare information 2: 02201bd003020719832e25bc33da5425
Ytterligare information 3: 0400
Ytterligare information 4: 3c128478b0d9aa7490f8ca90008ffc20

Extra information om problemet
Bucket-ID: 364613288


"esmnh" wrote:

> Hello,
> Yesterday Windows Movie Maker 1 worked just fine... I had no problems what
> so ever with it... today not so much...
>
> Everytime I try to publish a clip regardless of size or file format Movie
> maker freeze and then I get the message that "Movie maker has stopped
> working" - ok like I can't see that for myself?
>
> I have not done anything different today than yesterday...
>
> I can not figure out where the log is... I read in the help section here
> that the log can tell you the problem but WHERE is the log???
>
> Plz help me since I have ton of stuff to do with Movie Maker... plz help...

Reply With Quote
  #3 (permalink)  
Old 09-14-2007
esmnh
 

Posts: n/a
RE: Movie Maker Crash @ publishing
A bit more error log info I got last time I tried Movie maker:

Windows NT Version 6.0 Build: 6000
Product (0x2): Windows Vista (TM) Home Basic
Edition: HomeBasic
BuildString: 6000.16514.x86fre.vista_gdr.070627-1500
Flavor: Multiprocessor Free
Architecture: X86
LCID: 1053



"esmnh" wrote:

> Hello,
> Yesterday Windows Movie Maker 1 worked just fine... I had no problems what
> so ever with it... today not so much...
>
> Everytime I try to publish a clip regardless of size or file format Movie
> maker freeze and then I get the message that "Movie maker has stopped
> working" - ok like I can't see that for myself?
>
> I have not done anything different today than yesterday...
>
> I can not figure out where the log is... I read in the help section here
> that the log can tell you the problem but WHERE is the log???
>
> Plz help me since I have ton of stuff to do with Movie Maker... plz help...

Reply With Quote
  #4 (permalink)  
Old 09-21-2007
zachd [MSFT]
 

Posts: n/a
Re: Movie Maker Crash @ publishing

This is the same Voxware crash as mentioend earlier. Rename the file
msms001.vwp and this problem will stop happening. It would be easier to
remove or uninstall Voxware or whatever other codec package you installed,
though. Whatever codec pack you had installed is noxiously bad and should
never be installed or trusted.

You'll get fairly random crash buckets that look slightly different since
the memory corruption caused by Voxware here will look slightly different
each time. It's still a crash in the Voxware MetaSound library, though.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"esmnh" <esmnh@discussions.microsoft.com> wrote in message
news:42E07C4E-16AC-49C3-A949-5400A73596E6@microsoft.com...
> My error log (in Swedish so sorry but its my language)
>
> Problemsignatur
> Hndelsenamn: APPCRASH
> Programnamn: MOVIEMK.exe
> Programversion: 6.0.6000.16386
> Programtidsstmpel: 4549b5b6
> Namn p felmodul: StackHash_dc86
> Modulens version: 6.0.6000.16386
> Tidsstmpel fr felmodul: 4549bdc9
> Undantagskod: c0000374
> Undantagsfrskjutning: 000af1c9
> OS-version: 6.0.6000.2.0.0.768.2
> Sprkvariant-ID: 1053
> Ytterligare information 1: dc86
> Ytterligare information 2: 02201bd003020719832e25bc33da5425
> Ytterligare information 3: 0400
> Ytterligare information 4: 3c128478b0d9aa7490f8ca90008ffc20
>
> Extra information om problemet
> Bucket-ID: 364613288
>
>
> "esmnh" wrote:
>
>> Hello,
>> Yesterday Windows Movie Maker 1 worked just fine... I had no problems
>> what
>> so ever with it... today not so much...
>>
>> Everytime I try to publish a clip regardless of size or file format Movie
>> maker freeze and then I get the message that "Movie maker has stopped
>> working" - ok like I can't see that for myself?
>>
>> I have not done anything different today than yesterday...
>>
>> I can not figure out where the log is... I read in the help section here
>> that the log can tell you the problem but WHERE is the log???
>>
>> Plz help me since I have ton of stuff to do with Movie Maker... plz
>> help...



Reply With Quote
  #5 (permalink)  
Old 01-23-2009
chainsawsgorawr
 

Posts: n/a
Re: Movie Maker Crash @ publishing

Hey!
I had that problem too and I was so desperate to find out how to fix
it. I googled all this stuff and one thing that came up was the VoxWare
Audio Codec, and you had to go through all this stuff to get it to work.
Well, that was for XP. For Vista, you dont use the VoxWare Audio Codec,
you use a Codec called ffshowdecoder. So basically, Its really easy to
fix. Most times, when you start Windows Movie Maker, in the bottom right
corner of your screen where the time is and all that, there is a symbol
with two f's. Click on it, and all these Codecs will show up in a little
window. Scroll down until you find MPEG. It should say "disabled" to the
right of it. Click on where it says "disabled" and a little box should
pop up at the top of the window. You then click the option below
disabled. (I dont remember what it is) You need to do that for all the
MPEG Codecs you see in a *row*. If its just one or two, its not it. You
can Enable all the MPEG Codecs if you want, so it really doesnt matter.
If you have any questions e-mail me at* chainsawsgorawr@hotmail.com*.

Good Luck!


--
chainsawsgorawr
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Movie Maker Hangs on publishing .wmv =?Utf-8?B?VHJ1Y2tlckxsZXc=?= microsoft.public.windows.vista.music pictures video 2 03-25-2010 21:49
Movie Maker crashing when publishing a movie! kris.vandevijver@gmail.com microsoft.public.windows.vista.general 6 09-14-2007 20:36
Problem with Movie after publishing it on Movie Maker CenaRox25 microsoft.public.windows.vista.music pictures video 1 08-13-2007 22:31
Movie maker just sits while publishing; not frozen Please Help eheinze88 microsoft.public.windows.vista.music pictures video 1 06-29-2007 00:50
Publishing from Movie Maker =?Utf-8?B?c25va2k=?= microsoft.public.windows.vista.music pictures video 0 03-24-2007 20:53




All times are GMT +1. The time now is 11:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120