Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

AVI plays with WMP but not with Media Center

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 08-29-2007
Stoffels
 

Posts: n/a
AVI plays with WMP but not with Media Center
Hi,

I installed the xvid codec to watch .avi files on media center. I have Vista
Home Premium 64bit. There is no problem when watching on Windows Media Player
11, but when i try to play .avi files on media center, theres an message that
at least one codec is missing to play the file...

I tried the xvid codec and ffdshow. Do I have to configure media center
somehow?
What player does media center use, thought it is the wmp11...
All available Updates are already installed.

I┬┤m new to this so even simple things may help.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-28-2008
lbossom
 

Posts: n/a
Re: AVI plays with WMP but not with Media Center

I have this same issue. The files play fine on my PC but not through
media center extenders. Any thoughts?


--
lbossom
Reply With Quote
  #3 (permalink)  
Old 07-28-2008
Hogtowner
 

Posts: n/a
Re: AVI plays with WMP but not with Media Center

@lbossom:

The proper codecs have to be on the extenders, WMC just streams the
file as is to the other machine, it has to deal with it by itself.

Hope that helps.


--
Hogtowner
Reply With Quote
  #4 (permalink)  
Old 07-28-2008
lbossom
 

Posts: n/a
Re: AVI plays with WMP but not with Media Center

Thanks for the reply. Can you tell me how to install codecs on the
extenders? thanks!


--
lbossom
Reply With Quote
  #5 (permalink)  
Old 07-28-2008
Hogtowner
 

Posts: n/a
Re: AVI plays with WMP but not with Media Center

Sorry lbossom,

That, if it's possible at all, needs to be done on the extenders
themselves. If it is possible, it should say so in the documentation for
the extender. If you give me the make, model and serial number(if
necessary), I would be glad to help you look for online documentation.


--
Hogtowner
Reply With Quote
  #6 (permalink)  
Old 07-28-2008
lbossom
 

Posts: n/a
Re: AVI plays with WMP but not with Media Center

i'm bummed to learn that it probably cannot be done but i'm not all that
surprised. i'm using the Linksys DMA2100. I'll poke around the web to
see what the options are. Thanks for your help!!!


--
lbossom
Reply With Quote
  #7 (permalink)  
Old 07-28-2008
Hogtowner
 

Posts: n/a
Re: AVI plays with WMP but not with Media Center

lbossom,

Your best bet, IMHO, other than buying a more advanced extender, is to
convert from avi to mpeg-2, which the dma2100 supports. There are a many
such converters available, some shareware and some freeware, but I am
not familiar enough with them to feel comfortable recommending any of
them to you. You may want to try a new thread with that topic ("video
conversion program needed") to attract more knowledgable posters than
myself.


--
Hogtowner
Reply With Quote
  #8 (permalink)  
Old 07-28-2008
locoeng
 

Posts: n/a
Re: AVI plays with WMP but not with Media Center

You might try Vista Codec Pack to see if it includes a codec that will
allow the avi to be played. Also if you are wanting to convert your avi
to a DVD complaint file I would suggest DVD Flick (free) or VSO's
ConvertXtoDVD ($$$).


--
locoeng

Vista Ultimate 32/64 bit dual boot
Gigabyte EP35 DS3R
XFX GeForce 8600GT
Corsair 520HX
G.Skill DDR II 800 X2 gigs
Seagate 120GB (IDE) X2
WD 750 (SATA)
Samsung SH203B SBO3 patched codeking
Pioneer 215L patched MCSE
NEC/Optiarc 7200S 1.06bt Liggy&Dee
Lite-On 20A1L BL06 -FB FBL EOS EOHT 6-
Reply With Quote
  #9 (permalink)  
Old 04-20-2009
Bificus
 

Posts: n/a
Re: AVI plays with WMP but not with Media Center

Hi,
I have the same problem as the Original Poster, not the lbossom
followup (I'm not using any extendors). I have a new vista home premium
64bit PC. AVI files will play in WMP but not in Media Center. I've
tried the ffdshow also, with no luck. I installed GSpot, and it
indicates the files are AVI V2.0 format, and use the XviD codec is used
to decode, and that the correct codec is installed. These files played
fine on my XP based media center PC in the Media Center application.

I've contacted technical support for my PC (just got it yesterday), and
"Charles" first said Windows doesn't play AVI files. I know this to be
false from my XP Media Center experience, and from what Chris Lanier's
guide has to say on the matter: "Windows supports playback of AVI
files". If anyone else has encountered and solved this problem, I'd
love to hear about it.

Bificus


--
Bificus
Reply With Quote
  #10 (permalink)  
Old 04-20-2009
Charlie1950
 

Posts: n/a
Re: AVI plays with WMP but not with Media Center
Using Vista Home Premium 32 bit here with Xbox 360 WMCE. The Xbox
360 does not support playback of .AVI files natively like WMP
does.
I can verify we have the same problem here. I have simply went
ahead and converted all the .AVI files to .WMV so that now I can
play them via WMCE
and all is well. I use the free Windows Movie Maker to do the
conversion.

Charlie

"Bificus" <guest@unknown-email.com> wrote in message
news:e131fee6500845e142fa2a00873fdcf6@nntp-gateway.com...
>
> Hi,
> I have the same problem as the Original Poster, not the lbossom
> followup (I'm not using any extendors). I have a new vista home
> premium
> 64bit PC. AVI files will play in WMP but not in Media Center.
> I've
> tried the ffdshow also, with no luck. I installed GSpot, and it
> indicates the files are AVI V2.0 format, and use the XviD codec
> is used
> to decode, and that the correct codec is installed. These files
> played
> fine on my XP based media center PC in the Media Center
> application.
>
> I've contacted technical support for my PC (just got it
> yesterday), and
> "Charles" first said Windows doesn't play AVI files. I know
> this to be
> false from my XP Media Center experience, and from what Chris
> Lanier's
> guide has to say on the matter: "Windows supports playback of
> AVI
> files". If anyone else has encountered and solved this problem,
> I'd
> love to hear about it.
>
> Bificus
>
>
> --
> Bificus


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Ultimate Movie Maker plays only sound from an .avi import GWJ microsoft.public.windows.vista.music pictures video 2 08-16-2007 17:52
WMP plays video avi but no sound tucker microsoft.public.windows.vista.music pictures video 0 07-30-2007 05:46
How can i get an .Avi file to play in windows media center? tino78613 microsoft.public.windows.vista.general 1 06-15-2007 13:50
Vista Ultimate Media Center burned DVD plays upside down and backwards Jeremy Dennis microsoft.public.windows.vista.music pictures video 5 04-26-2007 01:35
Media Center will not play AVI =?Utf-8?B?VHJvbmQ=?= microsoft.public.windows.vista.music pictures video 8 01-12-2007 22:10




All times are GMT +1. The time now is 10:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120