Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

can't play storyboard on movie maker

microsoft.public.windows.vista.music pictures video






Speedup My PC
Reply
  #1 (permalink)  
Old 08-25-2007
ShawnG
 

Posts: n/a
can't play storyboard on movie maker
I'll create a video using movie maker, and everything will work great. Then,
I'll save it. When I open the saved file, the project files will load, but I
can't play the storyboard or anything of the movie I've saved. It shows at
the bottom of the screen, but it won't play. It will play my imported clips,
but not the movie.

If I hit select all (to select my movie at the bottom) and copy, then close
movie maker, open movie maker again, and hit paste, the video plays.
However, as soon as I save it, it will load but no longer play.

I know--this sounds screwey and I'm pulling my hair out here. I've used
movie maker on my xp machine so I'm not a novice, but I can't get it to work
right on vista. Suggestions? My machine has a dual core proc. and 2 gb of
ram, so I don't think that's the problem
--
ShawnG
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-18-2008
 

Join Date: Jul 2008
Posts: 1
stvh is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
can't play storyboard movie maker
Did you ever resolve the issue of not being able to play your storyboard via Movie Maker / Vista?

I am having the same problem and I am clueless
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Movie Maker (Vista, v. 6 ??) won't play storyboard/preview clips George microsoft.public.windows.vista.music pictures video 1 09-01-2009 05:53
Movie Maker won't play cherubb2 microsoft.public.windows.vista.music pictures video 3 09-09-2007 20:50
Movie Maker v6 cannot drag files to storyboard turtle_lux microsoft.public.windows.vista.music pictures video 0 05-27-2007 12:23
Vista Movie Maker - Cannot add content to Timeline or Storyboard =?Utf-8?B?UjNp?= microsoft.public.windows.vista.music pictures video 2 05-13-2007 19:31
Vista Movie Maker Storyboard won't play in Preview viewer =?Utf-8?B?V0RNSUE=?= microsoft.public.windows.vista.music pictures video 0 03-14-2007 18:46




All times are GMT +1. The time now is 13:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120