Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

The connection to the server has failed....

microsoft.public.windows.vista.mail






Speedup My PC
Reply
  #1 (permalink)  
Old 03-06-2010
rb
 

Posts: n/a
The connection to the server has failed....
Whenever I open Mail, it proceeds to do the automatic send/receive function,
but then I continue to get this message:

The connection to the server has failed. Account: (my e-mail address),
Server: 'mail.three.com.au', Protocol: POP3, Port: 995, Secure(SSL): Yes,
Socket Error: 10060, Error Number: 0x800CCC0E


and it says 0 of 1 tasks completed.
Can anybody tell me how to fix this?

--
rb
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-06-2010
Gary VanderMolen [MVP]
 

Posts: n/a
Re: The connection to the server has failed....
I don't see any evidence that your provider supports SSL or advanced
port settings. Try it with the SSL option unchecked, and port 110.

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP Program: http://mvp.support.microsoft.com


"rb" <rb@discussions.microsoft.com> wrote in message news:A088B20B-D520-4DB7-B907-5929ADC32BAC@microsoft.com...
> Whenever I open Mail, it proceeds to do the automatic send/receive function,
> but then I continue to get this message:
>
> The connection to the server has failed. Account: (my e-mail address),
> Server: 'mail.three.com.au', Protocol: POP3, Port: 995, Secure(SSL): Yes,
> Socket Error: 10060, Error Number: 0x800CCC0E
>
>
> and it says 0 of 1 tasks completed.
> Can anybody tell me how to fix this?
>
> --
> rb

Reply With Quote
  #3 (permalink)  
Old 03-07-2010
rb
 

Posts: n/a
Re: The connection to the server has failed....
Ok... I tried your suggestion. It then gave me this error message:

Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3,
Server Response: '.', Port: 110, Secure(SSL): No, Error Number: 0x800CCC18

Any ideas from here??
--
rb


"Gary VanderMolen [MVP]" wrote:

> I don't see any evidence that your provider supports SSL or advanced
> port settings. Try it with the SSL option unchecked, and port 110.
>
> --
> Gary VanderMolen, Microsoft MVP (Mail)
> Microsoft MVP Program: http://mvp.support.microsoft.com
>
>
> "rb" <rb@discussions.microsoft.com> wrote in message news:A088B20B-D520-4DB7-B907-5929ADC32BAC@microsoft.com...
> > Whenever I open Mail, it proceeds to do the automatic send/receive function,
> > but then I continue to get this message:
> >
> > The connection to the server has failed. Account: (my e-mail address),
> > Server: 'mail.three.com.au', Protocol: POP3, Port: 995, Secure(SSL): Yes,
> > Socket Error: 10060, Error Number: 0x800CCC0E
> >
> >
> > and it says 0 of 1 tasks completed.
> > Can anybody tell me how to fix this?
> >
> > --
> > rb

> .
>

Reply With Quote
  #4 (permalink)  
Old 03-07-2010
Gary VanderMolen [MVP]
 

Posts: n/a
Re: The connection to the server has failed....
Couple of things to check.
1. Go to Tools, Accounts, select that mail account, Properties, Servers.
Make sure that "Log on using Secure Password Authentication" is not enabled.

2. Make sure your antivirus is not configured to scan emails.
Email scanning in any antivirus should be disabled, for reasons
explained here:
http://thundercloud.net/infoave/tuto...ning/index.htm

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP Program: http://mvp.support.microsoft.com


"rb" <rb@discussions.microsoft.com> wrote in message news:54E1C49A-A916-4C93-A070-D1D17377B5A5@microsoft.com...
> Ok... I tried your suggestion. It then gave me this error message:
>
> Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3,
> Server Response: '.', Port: 110, Secure(SSL): No, Error Number: 0x800CCC18
>
> Any ideas from here??
> --
> rb
>
>
> "Gary VanderMolen [MVP]" wrote:
>
>> I don't see any evidence that your provider supports SSL or advanced
>> port settings. Try it with the SSL option unchecked, and port 110.
>>
>> --
>> Gary VanderMolen, Microsoft MVP (Mail)
>> Microsoft MVP Program: http://mvp.support.microsoft.com
>>
>>
>> "rb" <rb@discussions.microsoft.com> wrote in message news:A088B20B-D520-4DB7-B907-5929ADC32BAC@microsoft.com...
>> > Whenever I open Mail, it proceeds to do the automatic send/receive function,
>> > but then I continue to get this message:
>> >
>> > The connection to the server has failed. Account: (my e-mail address),
>> > Server: 'mail.three.com.au', Protocol: POP3, Port: 995, Secure(SSL): Yes,
>> > Socket Error: 10060, Error Number: 0x800CCC0E
>> >
>> >
>> > and it says 0 of 1 tasks completed.
>> > Can anybody tell me how to fix this?
>> >
>> > --
>> > rb

>> .
>>

Reply With Quote
  #5 (permalink)  
Old 03-07-2010
rb
 

Posts: n/a
Re: The connection to the server has failed....
Right... I feel like we are making progress!
I went through your step 1... after which I was able to press send/receive
and it began to receive new mail (which it wasn't doing at all before).
The current issue is that it received about 12 of the 97 messages waiting
for me and then a message popped up saying:

Your POP3 server has not responded in 60 seconds. Would you like to wait
another 60 seconds for the server to respond?

If I answer "wait", it just keeps coming up with the same message after each
60 second period. Then the next two error messages appear:

Message number 11 could not be retrieved. Account: (my e-mail address),
Server: 'mail.three.com.au', Protocol: POP3, Server Response: 'coding:
quoted-printable', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90,
Error Number: 0x800420CD

AND

Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3,
Port: 110, Secure(SSL): No, Error Number: 0x800CCC19



--
rb


"Gary VanderMolen [MVP]" wrote:

> Couple of things to check.
> 1. Go to Tools, Accounts, select that mail account, Properties, Servers.
> Make sure that "Log on using Secure Password Authentication" is not enabled.
>
> 2. Make sure your antivirus is not configured to scan emails.
> Email scanning in any antivirus should be disabled, for reasons
> explained here:
> http://thundercloud.net/infoave/tuto...ning/index.htm
>
> --
> Gary VanderMolen, Microsoft MVP (Mail)
> Microsoft MVP Program: http://mvp.support.microsoft.com
>
>
> "rb" <rb@discussions.microsoft.com> wrote in message news:54E1C49A-A916-4C93-A070-D1D17377B5A5@microsoft.com...
> > Ok... I tried your suggestion. It then gave me this error message:
> >
> > Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3,
> > Server Response: '.', Port: 110, Secure(SSL): No, Error Number: 0x800CCC18
> >
> > Any ideas from here??
> > --
> > rb
> >
> >
> > "Gary VanderMolen [MVP]" wrote:
> >
> >> I don't see any evidence that your provider supports SSL or advanced
> >> port settings. Try it with the SSL option unchecked, and port 110.
> >>
> >> --
> >> Gary VanderMolen, Microsoft MVP (Mail)
> >> Microsoft MVP Program: http://mvp.support.microsoft.com
> >>
> >>
> >> "rb" <rb@discussions.microsoft.com> wrote in message news:A088B20B-D520-4DB7-B907-5929ADC32BAC@microsoft.com...
> >> > Whenever I open Mail, it proceeds to do the automatic send/receive function,
> >> > but then I continue to get this message:
> >> >
> >> > The connection to the server has failed. Account: (my e-mail address),
> >> > Server: 'mail.three.com.au', Protocol: POP3, Port: 995, Secure(SSL): Yes,
> >> > Socket Error: 10060, Error Number: 0x800CCC0E
> >> >
> >> >
> >> > and it says 0 of 1 tasks completed.
> >> > Can anybody tell me how to fix this?
> >> >
> >> > --
> >> > rb
> >> .
> >>

> .
>

Reply With Quote
  #6 (permalink)  
Old 03-07-2010
mac
 

Posts: n/a
Re: The connection to the server has failed....

"rb" <rb@discussions.microsoft.com> wrote in message
news:19FD74D0-7661-45D9-91DF-6D291B64C3FB@microsoft.com...
> Right... I feel like we are making progress!
> I went through your step 1... after which I was able to press send/receive
> and it began to receive new mail (which it wasn't doing at all before).
> The current issue is that it received about 12 of the 97 messages waiting
> for me and then a message popped up saying:
>
> Your POP3 server has not responded in 60 seconds. Would you like to wait
> another 60 seconds for the server to respond?
>
> If I answer "wait", it just keeps coming up with the same message after
> each
> 60 second period. Then the next two error messages appear:
>
> Message number 11 could not be retrieved. Account: (my e-mail address),
> Server: 'mail.three.com.au', Protocol: POP3, Server Response: 'coding:
> quoted-printable', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90,
> Error Number: 0x800420CD
>
> AND
>
> Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3,
> Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
>


You describe a possible corrupt or very large mail is on the server, you
need to visit your online mailbox and move or delete the message that is
causing your problem?

https://webmail.three.com.au/


--
Regards Steve.
MS-MVP. MAIL. [DTS] UK.
http://www.getsafeonline.org/
http://www.microsoft.com/uk/citizens...e/default.mspx

Reply With Quote
  #7 (permalink)  
Old 03-07-2010
Gary VanderMolen [MVP]
 

Posts: n/a
Re: The connection to the server has failed....
Good to hear that my step 1 solved your initial problem.

Your new symptom indicates a 'stuck' email on the server.
Log in via webmail (using your browser), sort the messages there
by date,delete all the older ones you've already downloaded, plus
one more (#13). Then try Windows Mail again.


--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP Program: http://mvp.support.microsoft.com


"rb" <rb@discussions.microsoft.com> wrote in message news:19FD74D0-7661-45D9-91DF-6D291B64C3FB@microsoft.com...
> Right... I feel like we are making progress!
> I went through your step 1... after which I was able to press send/receive
> and it began to receive new mail (which it wasn't doing at all before).
> The current issue is that it received about 12 of the 97 messages waiting
> for me and then a message popped up saying:
>
> Your POP3 server has not responded in 60 seconds. Would you like to wait
> another 60 seconds for the server to respond?
>
> If I answer "wait", it just keeps coming up with the same message after each
> 60 second period. Then the next two error messages appear:
>
> Message number 11 could not be retrieved. Account: (my e-mail address),
> Server: 'mail.three.com.au', Protocol: POP3, Server Response: 'coding:
> quoted-printable', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90,
> Error Number: 0x800420CD
>
> AND
>
> Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3,
> Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
>
>
>
> --
> rb
>
>
> "Gary VanderMolen [MVP]" wrote:
>
>> Couple of things to check.
>> 1. Go to Tools, Accounts, select that mail account, Properties, Servers.
>> Make sure that "Log on using Secure Password Authentication" is not enabled.
>>
>> 2. Make sure your antivirus is not configured to scan emails.
>> Email scanning in any antivirus should be disabled, for reasons
>> explained here:
>> http://thundercloud.net/infoave/tuto...ning/index.htm
>>
>> --
>> Gary VanderMolen, Microsoft MVP (Mail)
>> Microsoft MVP Program: http://mvp.support.microsoft.com
>>
>>
>> "rb" <rb@discussions.microsoft.com> wrote in message news:54E1C49A-A916-4C93-A070-D1D17377B5A5@microsoft.com...
>> > Ok... I tried your suggestion. It then gave me this error message:
>> >
>> > Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3,
>> > Server Response: '.', Port: 110, Secure(SSL): No, Error Number: 0x800CCC18
>> >
>> > Any ideas from here??
>> > --
>> > rb
>> >
>> >
>> > "Gary VanderMolen [MVP]" wrote:
>> >
>> >> I don't see any evidence that your provider supports SSL or advanced
>> >> port settings. Try it with the SSL option unchecked, and port 110.
>> >>
>> >> --
>> >> Gary VanderMolen, Microsoft MVP (Mail)
>> >> Microsoft MVP Program: http://mvp.support.microsoft.com
>> >>
>> >>
>> >> "rb" <rb@discussions.microsoft.com> wrote in message news:A088B20B-D520-4DB7-B907-5929ADC32BAC@microsoft.com...
>> >> > Whenever I open Mail, it proceeds to do the automatic send/receive function,
>> >> > but then I continue to get this message:
>> >> >
>> >> > The connection to the server has failed. Account: (my e-mail address),
>> >> > Server: 'mail.three.com.au', Protocol: POP3, Port: 995, Secure(SSL): Yes,
>> >> > Socket Error: 10060, Error Number: 0x800CCC0E
>> >> >
>> >> >
>> >> > and it says 0 of 1 tasks completed.
>> >> > Can anybody tell me how to fix this?
>> >> >
>> >> > --
>> >> > rb
>> >> .
>> >>

>> .
>>

Reply With Quote
  #8 (permalink)  
Old 03-08-2010
rb
 

Posts: n/a
Re: The connection to the server has failed....
Problem solved!
Thanks so much... you were very helpful... and patient!
--
rb


"Gary VanderMolen [MVP]" wrote:

> Good to hear that my step 1 solved your initial problem.
>
> Your new symptom indicates a 'stuck' email on the server.
> Log in via webmail (using your browser), sort the messages there
> by date,delete all the older ones you've already downloaded, plus
> one more (#13). Then try Windows Mail again.
>
>
> --
> Gary VanderMolen, Microsoft MVP (Mail)
> Microsoft MVP Program: http://mvp.support.microsoft.com
>
>
> "rb" <rb@discussions.microsoft.com> wrote in message news:19FD74D0-7661-45D9-91DF-6D291B64C3FB@microsoft.com...
> > Right... I feel like we are making progress!
> > I went through your step 1... after which I was able to press send/receive
> > and it began to receive new mail (which it wasn't doing at all before).
> > The current issue is that it received about 12 of the 97 messages waiting
> > for me and then a message popped up saying:
> >
> > Your POP3 server has not responded in 60 seconds. Would you like to wait
> > another 60 seconds for the server to respond?
> >
> > If I answer "wait", it just keeps coming up with the same message after each
> > 60 second period. Then the next two error messages appear:
> >
> > Message number 11 could not be retrieved. Account: (my e-mail address),
> > Server: 'mail.three.com.au', Protocol: POP3, Server Response: 'coding:
> > quoted-printable', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90,
> > Error Number: 0x800420CD
> >
> > AND
> >
> > Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3,
> > Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
> >
> >
> >
> > --
> > rb
> >
> >
> > "Gary VanderMolen [MVP]" wrote:
> >
> >> Couple of things to check.
> >> 1. Go to Tools, Accounts, select that mail account, Properties, Servers.
> >> Make sure that "Log on using Secure Password Authentication" is not enabled.
> >>
> >> 2. Make sure your antivirus is not configured to scan emails.
> >> Email scanning in any antivirus should be disabled, for reasons
> >> explained here:
> >> http://thundercloud.net/infoave/tuto...ning/index.htm
> >>
> >> --
> >> Gary VanderMolen, Microsoft MVP (Mail)
> >> Microsoft MVP Program: http://mvp.support.microsoft.com
> >>
> >>
> >> "rb" <rb@discussions.microsoft.com> wrote in message news:54E1C49A-A916-4C93-A070-D1D17377B5A5@microsoft.com...
> >> > Ok... I tried your suggestion. It then gave me this error message:
> >> >
> >> > Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3,
> >> > Server Response: '.', Port: 110, Secure(SSL): No, Error Number: 0x800CCC18
> >> >
> >> > Any ideas from here??
> >> > --
> >> > rb
> >> >
> >> >
> >> > "Gary VanderMolen [MVP]" wrote:
> >> >
> >> >> I don't see any evidence that your provider supports SSL or advanced
> >> >> port settings. Try it with the SSL option unchecked, and port 110.
> >> >>
> >> >> --
> >> >> Gary VanderMolen, Microsoft MVP (Mail)
> >> >> Microsoft MVP Program: http://mvp.support.microsoft.com
> >> >>
> >> >>
> >> >> "rb" <rb@discussions.microsoft.com> wrote in message news:A088B20B-D520-4DB7-B907-5929ADC32BAC@microsoft.com...
> >> >> > Whenever I open Mail, it proceeds to do the automatic send/receive function,
> >> >> > but then I continue to get this message:
> >> >> >
> >> >> > The connection to the server has failed. Account: (my e-mail address),
> >> >> > Server: 'mail.three.com.au', Protocol: POP3, Port: 995, Secure(SSL): Yes,
> >> >> > Socket Error: 10060, Error Number: 0x800CCC0E
> >> >> >
> >> >> >
> >> >> > and it says 0 of 1 tasks completed.
> >> >> > Can anybody tell me how to fix this?
> >> >> >
> >> >> > --
> >> >> > rb
> >> >> .
> >> >>
> >> .
> >>

> .
>

Reply With Quote
  #9 (permalink)  
Old 03-08-2010
Gary VanderMolen [MVP]
 

Posts: n/a
Re: The connection to the server has failed....
Glad to hear it. You're very welcome.

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP Program: http://mvp.support.microsoft.com


"rb" <rb@discussions.microsoft.com> wrote in message news:78CEDFF6-A5F1-4887-9AB3-BB4563309912@microsoft.com...
> Problem solved!
> Thanks so much... you were very helpful... and patient!
> --
> rb
>
>
> "Gary VanderMolen [MVP]" wrote:
>
>> Good to hear that my step 1 solved your initial problem.
>>
>> Your new symptom indicates a 'stuck' email on the server.
>> Log in via webmail (using your browser), sort the messages there
>> by date,delete all the older ones you've already downloaded, plus
>> one more (#13). Then try Windows Mail again.
>>
>>
>> --
>> Gary VanderMolen, Microsoft MVP (Mail)
>> Microsoft MVP Program: http://mvp.support.microsoft.com
>>
>>
>> "rb" <rb@discussions.microsoft.com> wrote in message news:19FD74D0-7661-45D9-91DF-6D291B64C3FB@microsoft.com...
>> > Right... I feel like we are making progress!
>> > I went through your step 1... after which I was able to press send/receive
>> > and it began to receive new mail (which it wasn't doing at all before).
>> > The current issue is that it received about 12 of the 97 messages waiting
>> > for me and then a message popped up saying:
>> >
>> > Your POP3 server has not responded in 60 seconds. Would you like to wait
>> > another 60 seconds for the server to respond?
>> >
>> > If I answer "wait", it just keeps coming up with the same message after each
>> > 60 second period. Then the next two error messages appear:
>> >
>> > Message number 11 could not be retrieved. Account: (my e-mail address),
>> > Server: 'mail.three.com.au', Protocol: POP3, Server Response: 'coding:
>> > quoted-printable', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90,
>> > Error Number: 0x800420CD
>> >
>> > AND
>> >
>> > Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3,
>> > Port: 110, Secure(SSL): No, Error Number: 0x800CCC19
>> >
>> >
>> >
>> > --
>> > rb
>> >
>> >
>> > "Gary VanderMolen [MVP]" wrote:
>> >
>> >> Couple of things to check.
>> >> 1. Go to Tools, Accounts, select that mail account, Properties, Servers.
>> >> Make sure that "Log on using Secure Password Authentication" is not enabled.
>> >>
>> >> 2. Make sure your antivirus is not configured to scan emails.
>> >> Email scanning in any antivirus should be disabled, for reasons
>> >> explained here:
>> >> http://thundercloud.net/infoave/tuto...ning/index.htm
>> >>
>> >> --
>> >> Gary VanderMolen, Microsoft MVP (Mail)
>> >> Microsoft MVP Program: http://mvp.support.microsoft.com
>> >>
>> >>
>> >> "rb" <rb@discussions.microsoft.com> wrote in message news:54E1C49A-A916-4C93-A070-D1D17377B5A5@microsoft.com...
>> >> > Ok... I tried your suggestion. It then gave me this error message:
>> >> >
>> >> > Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3,
>> >> > Server Response: '.', Port: 110, Secure(SSL): No, Error Number: 0x800CCC18
>> >> >
>> >> > Any ideas from here??
>> >> > --
>> >> > rb
>> >> >
>> >> >
>> >> > "Gary VanderMolen [MVP]" wrote:
>> >> >
>> >> >> I don't see any evidence that your provider supports SSL or advanced
>> >> >> port settings. Try it with the SSL option unchecked, and port 110.
>> >> >>
>> >> >> --
>> >> >> Gary VanderMolen, Microsoft MVP (Mail)
>> >> >> Microsoft MVP Program: http://mvp.support.microsoft.com
>> >> >>
>> >> >>
>> >> >> "rb" <rb@discussions.microsoft.com> wrote in message news:A088B20B-D520-4DB7-B907-5929ADC32BAC@microsoft.com...
>> >> >> > Whenever I open Mail, it proceeds to do the automatic send/receive function,
>> >> >> > but then I continue to get this message:
>> >> >> >
>> >> >> > The connection to the server has failed. Account: (my e-mail address),
>> >> >> > Server: 'mail.three.com.au', Protocol: POP3, Port: 995, Secure(SSL): Yes,
>> >> >> > Socket Error: 10060, Error Number: 0x800CCC0E
>> >> >> >
>> >> >> >
>> >> >> > and it says 0 of 1 tasks completed.
>> >> >> > Can anybody tell me how to fix this?
>> >> >> >
>> >> >> > --
>> >> >> > rb
>> >> >> .
>> >> >>
>> >> .
>> >>

>> .
>>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Connection to the server has failed... Jessica microsoft.public.windows.vista.mail 39 02-28-2010 07:17
The connection to the server has failed. divoch microsoft.public.windows.vista.mail 0 07-29-2009 10:15
Connection to server failed Kathy Sines microsoft.public.windows.vista.mail 1 07-10-2009 21:51
Connection to the Server has failed Vitick microsoft.public.windows.vista.mail 19 10-25-2008 03:57
The connection to the server has failed. smigkendra microsoft.public.windows.vista.mail 10 06-27-2007 01:41




All times are GMT +1. The time now is 20:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120