Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

in-page links from Windows Mail don't work

microsoft.public.windows.vista.mail






Speedup My PC
Reply
  #1 (permalink)  
Old 05-09-2007
LeeTutor
 

Posts: n/a
in-page links from Windows Mail don't work
I have Windows Ultimate edition on a Dell XPS 410 computer. I have noticed
that when I get an email with an in-page link to a web page, it doesn't work.
(I'm not sure whether that is the correct name for what I'm talking about.)
Example:

http://www.bleepingcomputer.com/tuto...3.html#disable

The link above is supposed to take you to a location down a bit from the top
of the web page, at a heading that reads "Disabling System Restore". It
works fine if I copy and paste that link into the address bar of IE7. But if
I click on such a link in an email I receive, it instead takes me to the top
of the page and the "#disable" is dropped from the address bar.

How can this be corrected?



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-09-2007
Steve Cochran
 

Posts: n/a
Re: in-page links from Windows Mail don't work
This is a known bug in WinMail, and there is no fix at the moment.

steve

"LeeTutor" <LeeTutor@discussions.microsoft.com> wrote in message
news:313A9B1B-C2BC-4937-BC57-07602C8F140B@microsoft.com...
>I have Windows Ultimate edition on a Dell XPS 410 computer. I have noticed
> that when I get an email with an in-page link to a web page, it doesn't
> work.
> (I'm not sure whether that is the correct name for what I'm talking
> about.)
> Example:
>
> http://www.bleepingcomputer.com/tuto...3.html#disable
>
> The link above is supposed to take you to a location down a bit from the
> top
> of the web page, at a heading that reads "Disabling System Restore". It
> works fine if I copy and paste that link into the address bar of IE7. But
> if
> I click on such a link in an email I receive, it instead takes me to the
> top
> of the page and the "#disable" is dropped from the address bar.
>
> How can this be corrected?
>
>
>


Reply With Quote
  #3 (permalink)  
Old 05-09-2007
LeeTutor
 

Posts: n/a
Re: in-page links from Windows Mail don't work


"Steve Cochran" wrote:

> This is a known bug in WinMail, and there is no fix at the moment.
>
> steve
>

Thanks, Steve. Have you got any web pages you can point me to documenting
this "known bug"?

Reply With Quote
  #4 (permalink)  
Old 05-09-2007
Gary VanderMolen
 

Posts: n/a
Re: in-page links from Windows Mail don't work
Steve, links in received messages work fine for me.

Lee, go to Tools > Options > Security, select Internet Zone rather
than Restricted sites zone.
Also, make sure you are not configured to read all messages in
plain text: Tool > Options > Read.

Gary VanderMolen

"Steve Cochran" <scochran@oehelp.com> wrote in message news:56393E6E-089B-437E-B90B-4F6F9479D774@microsoft.com...
> This is a known bug in WinMail, and there is no fix at the moment.
>
> steve
>
> "LeeTutor" <LeeTutor@discussions.microsoft.com> wrote in message news:313A9B1B-C2BC-4937-BC57-07602C8F140B@microsoft.com...
>>I have Windows Ultimate edition on a Dell XPS 410 computer. I have noticed
>> that when I get an email with an in-page link to a web page, it doesn't work.
>> (I'm not sure whether that is the correct name for what I'm talking about.)
>> Example:
>>
>> http://www.bleepingcomputer.com/tuto...3.html#disable
>>
>> The link above is supposed to take you to a location down a bit from the top
>> of the web page, at a heading that reads "Disabling System Restore". It
>> works fine if I copy and paste that link into the address bar of IE7. But if
>> I click on such a link in an email I receive, it instead takes me to the top
>> of the page and the "#disable" is dropped from the address bar.
>>
>> How can this be corrected?



Reply With Quote
  #5 (permalink)  
Old 05-10-2007
LeeTutor
 

Posts: n/a
Re: in-page links from Windows Mail don't work


"Gary VanderMolen" wrote:

> Steve, links in received messages work fine for me.
>
> Lee, go to Tools > Options > Security, select Internet Zone rather
> than Restricted sites zone.
> Also, make sure you are not configured to read all messages in
> plain text: Tool > Options > Read.
>
> Gary VanderMolen


I was already configured for NOT reading mail in plain text. I tried
setting the option for using internet zone rather than restricted zone.
Restarted IE just in case that was necessary. No change. Problem still
exists...
Reply With Quote
  #6 (permalink)  
Old 05-10-2007
Gary VanderMolen
 

Posts: n/a
Re: in-page links from Windows Mail don't work
I reread your original problem statement, and realize now I had
overlooked the last part of it. The URL links work for the most part,
except that the last part beginning with "#" is truncated.
The "#" part determines the exact starting position for displaying
a web page. When I retested this just now, it behaves the same
for me! My apologies for misreading the issue.

Gary VanderMolen

"LeeTutor" <LeeTutor@discussions.microsoft.com> wrote in message news84FD447-BB43-4C92-AB8E-2684B64462BA@microsoft.com...
>
>
> "Gary VanderMolen" wrote:
>
>> Steve, links in received messages work fine for me.
>>
>> Lee, go to Tools > Options > Security, select Internet Zone rather
>> than Restricted sites zone.
>> Also, make sure you are not configured to read all messages in
>> plain text: Tool > Options > Read.
>>
>> Gary VanderMolen

>
> I was already configured for NOT reading mail in plain text. I tried
> setting the option for using internet zone rather than restricted zone.
> Restarted IE just in case that was necessary. No change. Problem still
> exists...



Reply With Quote
  #7 (permalink)  
Old 05-10-2007
Steve Cochran
 

Posts: n/a
Re: in-page links from Windows Mail don't work
No. I just know that its been verified by many and MS is aware of it.

steve

"LeeTutor" <LeeTutor@discussions.microsoft.com> wrote in message
news:ABAA107C-3409-4FC1-889C-4EF555D0471A@microsoft.com...
>
>
> "Steve Cochran" wrote:
>
>> This is a known bug in WinMail, and there is no fix at the moment.
>>
>> steve
>>

> Thanks, Steve. Have you got any web pages you can point me to documenting
> this "known bug"?
>


Reply With Quote
  #8 (permalink)  
Old 05-10-2007
Steve Cochran
 

Posts: n/a
Re: in-page links from Windows Mail don't work
Yeah, we were talking about "sub anchors" within a page.

For instance www.oehelp.com/OETips.aspx#3 only goes to the top of the page
in WinMail and it goes to the actual in page link in OE.

steve

"Gary VanderMolen" <gary@NoMail.invalid> wrote in message
news:e$SFsLqkHHA.2272@TK2MSFTNGP02.phx.gbl...
>I reread your original problem statement, and realize now I had
> overlooked the last part of it. The URL links work for the most part,
> except that the last part beginning with "#" is truncated.
> The "#" part determines the exact starting position for displaying
> a web page. When I retested this just now, it behaves the same
> for me! My apologies for misreading the issue.
>
> Gary VanderMolen
>
> "LeeTutor" <LeeTutor@discussions.microsoft.com> wrote in message
> news84FD447-BB43-4C92-AB8E-2684B64462BA@microsoft.com...
>>
>>
>> "Gary VanderMolen" wrote:
>>
>>> Steve, links in received messages work fine for me.
>>>
>>> Lee, go to Tools > Options > Security, select Internet Zone rather
>>> than Restricted sites zone.
>>> Also, make sure you are not configured to read all messages in
>>> plain text: Tool > Options > Read.
>>>
>>> Gary VanderMolen

>>
>> I was already configured for NOT reading mail in plain text. I tried
>> setting the option for using internet zone rather than restricted zone.
>> Restarted IE just in case that was necessary. No change. Problem still
>> exists...

>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Contacts Pane in Windows Mail main page =?Utf-8?B?S2Fuc2Fza2VpdGg=?= microsoft.public.windows.vista.mail 18 06-14-2008 00:26
Weird error when cliking links in Windows Mail =?Utf-8?B?Q29va2llbW9uc3Rlcg==?= microsoft.public.windows.vista.mail 2 03-14-2007 01:51
enclosing web links in Windows Mail =?Utf-8?B?Ym9zdG9uYmxha2ll?= microsoft.public.windows.vista.mail 2 03-02-2007 04:35
Home page for Windows Mail =?Utf-8?B?RGVl?= microsoft.public.windows.vista.mail 4 03-01-2007 13:52
Windows Mail and embeded links Jeff Price microsoft.public.windows.vista.general 1 03-01-2007 12:15




All times are GMT +1. The time now is 12:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120