Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

'your pop3 server has not responded in 60 seconds...'

microsoft.public.windows.vista.mail






Speedup My PC
Reply
  #1 (permalink)  
Old 04-23-2009
circe801
 

Posts: n/a
'your pop3 server has not responded in 60 seconds...'
and that the server 'cannot be found', which is ludicrous. i tried deleting
and redoing the account--didn't work. i've never had this problem before,
and the only thing that i've done differently since last being able to
download my optonline.net mail into windows mail is i've used wifi. now i am
connected by cable.

anyone??
thanks.
allyson
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-23-2009
Gary VanderMolen
 

Posts: n/a
Re: 'your pop3 server has not responded in 60 seconds...'
I responded to your other thread "odd problem downloading pop3".
Please, use only one thread per issue.

--
Gary VanderMolen, MS-MVP (Mail)


"circe801" <circe801@discussions.microsoft.com> wrote in message news:8FB5BBC1-2E6D-446D-BA2B-02ED304329E2@microsoft.com...
> and that the server 'cannot be found', which is ludicrous. i tried deleting
> and redoing the account--didn't work. i've never had this problem before,
> and the only thing that i've done differently since last being able to
> download my optonline.net mail into windows mail is i've used wifi. now i am
> connected by cable.
>
> anyone??
> thanks.
> allyson

Reply With Quote
  #3 (permalink)  
Old 04-23-2009
 

Join Date: Nov 2008
Location: Just outside of Detroit
Posts: 800
VistaRookie has a brilliant futureVistaRookie has a brilliant futureVistaRookie has a brilliant futureVistaRookie has a brilliant futureVistaRookie has a brilliant futureVistaRookie has a brilliant futureVistaRookie has a brilliant futureVistaRookie has a brilliant futureVistaRookie has a brilliant futureVistaRookie has a brilliant futureVistaRookie has a brilliant future
Thanks: 0
Thanked 2 Times in 2 Posts
Re: 'your pop3 server has not responded in 60 seconds...'
By any chance, did you change your ISP when
you went from wifi to cable?

If so, you have to create a new email account
with the correct information, including your new
email address.

Quote:
Originally Posted by circe801 View Post
and that the server 'cannot be found', which is ludicrous. i tried deleting
and redoing the account--didn't work. i've never had this problem before,
and the only thing that i've done differently since last being able to
download my optonline.net mail into windows mail is i've used wifi. now i am
connected by cable.

anyone??
thanks.
allyson
__________________
10% of my brain lives with me. The other 90% can be found here:
Reply With Quote
  #4 (permalink)  
Old 04-24-2009
ed l son
 

Posts: n/a
Re: 'your pop3 server has not responded in 60 seconds...'
I used my wifi on a recent trip and it worked fine. Now back home I cannot
access my email and I get this re message. I prefer MS windows mail to
Comcast email but have been forced to use the latter. How can I get back?

Ed

"Gary VanderMolen" wrote:

> I responded to your other thread "odd problem downloading pop3".
> Please, use only one thread per issue.
>
> --
> Gary VanderMolen, MS-MVP (Mail)
>
>
> "circe801" <circe801@discussions.microsoft.com> wrote in message news:8FB5BBC1-2E6D-446D-BA2B-02ED304329E2@microsoft.com...
> > and that the server 'cannot be found', which is ludicrous. i tried deleting
> > and redoing the account--didn't work. i've never had this problem before,
> > and the only thing that i've done differently since last being able to
> > download my optonline.net mail into windows mail is i've used wifi. now i am
> > connected by cable.
> >
> > anyone??
> > thanks.
> > allyson

>

Reply With Quote
  #5 (permalink)  
Old 04-24-2009
Dave
 

Posts: n/a
Re: 'your pop3 server has not responded in 60 seconds...'
Are you using Windows Mail to access your Comcast account?

check your settings here...
http://www.comcast.com/Customers/FAQ...s.ashx?Id=2288





--
Windows 7 beta
http://get.live.com/wlmail/overview
http://download.live.com/wlmail


"ed l son" <ed l son@discussions.microsoft.com> wrote in message
news:210C8FE5-214B-4316-9F96-373A0726A4FE@microsoft.com...
> I used my wifi on a recent trip and it worked fine. Now back home I
> cannot
> access my email and I get this re message. I prefer MS windows mail to
> Comcast email but have been forced to use the latter. How can I get back?
>
> Ed
>
> "Gary VanderMolen" wrote:
>
>> I responded to your other thread "odd problem downloading pop3".
>> Please, use only one thread per issue.
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "circe801" <circe801@discussions.microsoft.com> wrote in message
>> news:8FB5BBC1-2E6D-446D-BA2B-02ED304329E2@microsoft.com...
>> > and that the server 'cannot be found', which is ludicrous. i tried
>> > deleting
>> > and redoing the account--didn't work. i've never had this problem
>> > before,
>> > and the only thing that i've done differently since last being able to
>> > download my optonline.net mail into windows mail is i've used wifi.
>> > now i am
>> > connected by cable.
>> >
>> > anyone??
>> > thanks.
>> > allyson

>>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
pop3 server Gary VanderMolen microsoft.public.windows.vista.mail 1 03-12-2009 07:50
need help with pop3 server warren microsoft.public.windows.vista.mail 4 03-09-2009 08:52
POP3 Server kim microsoft.public.windows.vista.mail 2 02-28-2008 17:52
pop3 server stmp server steve microsoft.public.windows.vista.mail 5 10-14-2007 16:24
ERROR MESSAGE pop3 server has not responded within 60 seconds Tom Lally microsoft.public.windows.vista.mail 7 05-15-2007 18:09




All times are GMT +1. The time now is 09:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120