Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Missing pictures in Vista Windows Mail

microsoft.public.windows.vista.mail






Speedup My PC
Reply
  #1 (permalink)  
Old 03-25-2009
Fraz
 

Posts: n/a
Missing pictures in Vista Windows Mail
I continue to receive e-mail with empty boxes with a small red "x" in a
another very small box in the upper left hand corner. I know there are
supposed be pictures in this area, but cannot expose them no matter what I
do.

Help'
--
flyboy
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-25-2009
Gary VanderMolen
 

Posts: n/a
Re: Missing pictures in Vista Windows Mail
Go to Tools, Safety Options, Security, uncheck "Block images..." and
also uncheck "Do not allow attachments..."

Also, go to Tools, Options, Read, and uncheck "Read all
messages in plain text".

If that checks out, which antivirus are you running? Some of them are
not fully compatible with Windows Mail.

--
Gary VanderMolen, MS-MVP (Mail)


"Fraz" <fraz@discussions.microsoft.com> wrote in message news:4F527E02-E5AE-4CEE-9DB4-A2B42E3353C5@microsoft.com...
>I continue to receive e-mail with empty boxes with a small red "x" in a
> another very small box in the upper left hand corner. I know there are
> supposed be pictures in this area, but cannot expose them no matter what I
> do.
>
> Help'
> --
> flyboy

Reply With Quote
  #3 (permalink)  
Old 05-28-2009
 

Join Date: May 2009
Posts: 1
johnrtke is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Missing pictures in Vista Windows Mail
I have this problem and the solution did not fix my problem

Quote:
Originally Posted by Gary VanderMolen View Post
Go to Tools, Safety Options, Security, uncheck "Block images..." and
also uncheck "Do not allow attachments..."

Also, go to Tools, Options, Read, and uncheck "Read all
messages in plain text".

If that checks out, which antivirus are you running? Some of them are
not fully compatible with Windows Mail.

--
Gary VanderMolen, MS-MVP (Mail)


"Fraz" <fraz@discussions.microsoft.com> wrote in message news:4F527E02-E5AE-4CEE-9DB4-A2B42E3353C5@microsoft.com...
>I continue to receive e-mail with empty boxes with a small red "x" in a
> another very small box in the upper left hand corner. I know there are
> supposed be pictures in this area, but cannot expose them no matter what I
> do.
>
> Help'
> --
> flyboy
Reply With Quote
  #4 (permalink)  
Old 05-29-2009
Gary VanderMolen
 

Posts: n/a
Re: Missing pictures in Vista Windows Mail
Please describe your problem and let us know which antivirus program
you are running.

--
Gary VanderMolen, MS-MVP (Mail)


"johnrtke" <johnrtke.3swpo3@no-mx.forums.vistaheads.com> wrote in message news:johnrtke.3swpo3@no-mx.forums.vistaheads.com...
>
> I have this problem and the solution did not fix my problem
>
> Gary VanderMolen;1206120 Wrote:
>> Go to Tools, Safety Options, Security, uncheck "Block images..." and
>> also uncheck "Do not allow attachments..."
>>
>> Also, go to Tools, Options, Read, and uncheck "Read all
>> messages in plain text".
>>
>> If that checks out, which antivirus are you running? Some of them are
>> not fully compatible with Windows Mail.
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "Fraz" <fraz@discussions.microsoft.com> wrote in message
>> news:4F527E02-E5AE-4CEE-9DB4-A2B42E3353C5@microsoft.com...
>> >I continue to receive e-mail with empty boxes with a small red "x" in

>> a
>> > another very small box in the upper left hand corner. I know there

>> are
>> > supposed be pictures in this area, but cannot expose them no matter

>> what I
>> > do.
>> >
>> > Help'
>> > --
>> > flyboy

>
>
> --
> johnrtke
> Posted via http://www.vistaheads.com
>

Reply With Quote
  #5 (permalink)  
Old 08-15-2009
Mopsy
 

Posts: n/a
RE: Missing pictures in Vista Windows Mail
Gary, I have checked all the things listed here in the tools and option
boxes. They were already not checked. I do not get the information bar as I
do on websites. I get all the pictures on all the other emails except my
spouse's. I am running McAfee. This seems to be a new problem for me. Is
he considered a dangeous site? He uses Yahoo.

Hope you can help me



"Fraz" wrote:

> I continue to receive e-mail with empty boxes with a small red "x" in a
> another very small box in the upper left hand corner. I know there are
> supposed be pictures in this area, but cannot expose them no matter what I
> do.
>
> Help'
> --
> flyboy

Reply With Quote
  #6 (permalink)  
Old 08-15-2009
Gary VanderMolen
 

Posts: n/a
Re: Missing pictures in Vista Windows Mail
If all other emails (except your spouse's) show pictures correctly,
then it follows that your spouse is doing something wrong when he
sends you pictures. Try this setting change:
Tools, Junk E-mail Options, Phishing, uncheck the first box.

If no improvement, your antivirus may be interfering. Make sure McAfee
is not configured to scan emails.

--
Gary VanderMolen, MS-MVP (Mail)
http://mvp.support.microsoft.com/profile/VanderMolen


"Mopsy" <Mopsy@discussions.microsoft.com> wrote in message news:C1539CAF-29DB-4D81-B9B3-2EC82DB3B9FF@microsoft.com...
> Gary, I have checked all the things listed here in the tools and option
> boxes. They were already not checked. I do not get the information bar as I
> do on websites. I get all the pictures on all the other emails except my
> spouse's. I am running McAfee. This seems to be a new problem for me. Is
> he considered a dangeous site? He uses Yahoo.
>
> Hope you can help me
>
>
>
> "Fraz" wrote:
>
>> I continue to receive e-mail with empty boxes with a small red "x" in a
>> another very small box in the upper left hand corner. I know there are
>> supposed be pictures in this area, but cannot expose them no matter what I
>> do.
>>
>> Help'
>> --
>> flyboy

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't paste images/pictures in Windows Mail (Vista) joecee microsoft.public.windows.vista.mail 6 02-23-2009 15:22
Missing Pictures Folder (Vista Home Basic) Akitakara microsoft.public.windows.vista.music pictures video 2 11-28-2008 02:02
Emails went missing (windows mail/vista) dumbfounded microsoft.public.windows.vista.mail 1 10-23-2008 12:41
Pictures missing for a while in mail. Then there back. W. Kirk Crawford microsoft.public.windows.vista.general 0 11-25-2007 18:13
Pictures missing when sending with Windows Live mail Sharyn Mitchell microsoft.public.windows.vista.mail 4 10-11-2007 22:55




All times are GMT +1. The time now is 19:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120