Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Suddenly cannot send/receive using Windows Mail?

microsoft.public.windows.vista.mail






Speedup My PC
Reply
  #1 (permalink)  
Old 02-26-2009
lindi
 

Posts: n/a
Suddenly cannot send/receive using Windows Mail?
Error message....
The message could not be sent. The authentication setting might not be
correct for your outgoing e-mail [SMTP] server.
Account: 'pop.tools.sky.com', Server: 'smtp.tools.sky.com', Protocol: SMTP,
Server Response: '530 5.7.0 Must issue a STARTTLS command first.
q9sm2675814gve.27', Port: 25, Secure(SSL): No, Server Error: 530, Error
Number: 0x800CCC78

Can you help please?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-26-2009
Peter Foldes
 

Posts: n/a
Re: Suddenly cannot send/receive using Windows Mail?
Server error 530 is at your ISP's end. Nothing to do with you. Wait it out

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"lindi" <lindi@discussions.microsoft.com> wrote in message
news:160EC18D-CC43-461A-A8DB-89F682DB63D5@microsoft.com...
> Error message....
> The message could not be sent. The authentication setting might not be
> correct for your outgoing e-mail [SMTP] server.
> Account: 'pop.tools.sky.com', Server: 'smtp.tools.sky.com', Protocol: SMTP,
> Server Response: '530 5.7.0 Must issue a STARTTLS command first.
> q9sm2675814gve.27', Port: 25, Secure(SSL): No, Server Error: 530, Error
> Number: 0x800CCC78
>
> Can you help please?


Reply With Quote
  #3 (permalink)  
Old 02-26-2009
Gary VanderMolen
 

Posts: n/a
Re: Suddenly cannot send/receive using Windows Mail?
Wrong port number and SSL option. Use these settings:

http://www.skyuser.co.uk/tutorials/685.html
--
Gary VanderMolen, MS-MVP (Mail)


"lindi" <lindi@discussions.microsoft.com> wrote in message news:160EC18D-CC43-461A-A8DB-89F682DB63D5@microsoft.com...
> Error message....
> The message could not be sent. The authentication setting might not be
> correct for your outgoing e-mail [SMTP] server.
> Account: 'pop.tools.sky.com', Server: 'smtp.tools.sky.com', Protocol: SMTP,
> Server Response: '530 5.7.0 Must issue a STARTTLS command first.
> q9sm2675814gve.27', Port: 25, Secure(SSL): No, Server Error: 530, Error
> Number: 0x800CCC78
>
> Can you help please?

Reply With Quote
  #4 (permalink)  
Old 04-28-2009
Choir Nut
 

Posts: n/a
Re: Suddenly cannot send/receive using Windows Mail?
This is my error message:
The message could not be sent because the server rejected the sender's
e-mail address. The sender's e-mail address was 'arnoldlaw@windstream.net'.

Subject 'old pix'
Server Error: 553
Server Response: 553 Authentication is required to send mail as
<arnoldlaw@windstream.net>
Server: 'smtp.windstream.net'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 25
Secure(SSL): No

HELP! I can't even find on Windows Live mail where to configure the email
receive and send stuff.
--
Choir Nut


Reply With Quote
  #5 (permalink)  
Old 04-29-2009
Gary VanderMolen
 

Posts: n/a
Re: Suddenly cannot send/receive using Windows Mail?
Make sure you have send authentication enabled.
Go to Tools, Accounts, select that account, Properties, Servers.
The box for "My server requires authentication" must be checked.

--
Gary VanderMolen, MS-MVP (Mail)


"Choir Nut" <ChoirNut@discussions.microsoft.com> wrote in message news:855115FB-9CD0-4124-BCED-8BDB1F8A77C3@microsoft.com...
> This is my error message:
> The message could not be sent because the server rejected the sender's
> e-mail address. The sender's e-mail address was 'arnoldlaw@windstream.net'.
>
> Subject 'old pix'
> Server Error: 553
> Server Response: 553 Authentication is required to send mail as
> <arnoldlaw@windstream.net>
> Server: 'smtp.windstream.net'
> Windows Live Mail Error ID: 0x800CCC78
> Protocol: SMTP
> Port: 25
> Secure(SSL): No
>
> HELP! I can't even find on Windows Live mail where to configure the email
> receive and send stuff.
> --
> Choir Nut
>
>

Reply With Quote
  #6 (permalink)  
Old 04-29-2009
Choir Nut
 

Posts: n/a
Re: Suddenly cannot send/receive using Windows Mail?
I have already checked that out and it is enabled.

Choir Nut


"Gary VanderMolen" wrote:

> Make sure you have send authentication enabled.
> Go to Tools, Accounts, select that account, Properties, Servers.
> The box for "My server requires authentication" must be checked.
>
> --
> Gary VanderMolen, MS-MVP (Mail)
>
>
> "Choir Nut" <ChoirNut@discussions.microsoft.com> wrote in message news:855115FB-9CD0-4124-BCED-8BDB1F8A77C3@microsoft.com...
> > This is my error message:
> > The message could not be sent because the server rejected the sender's
> > e-mail address. The sender's e-mail address was 'arnoldlaw@windstream.net'.
> >
> > Subject 'old pix'
> > Server Error: 553
> > Server Response: 553 Authentication is required to send mail as
> > <arnoldlaw@windstream.net>
> > Server: 'smtp.windstream.net'
> > Windows Live Mail Error ID: 0x800CCC78
> > Protocol: SMTP
> > Port: 25
> > Secure(SSL): No
> >
> > HELP! I can't even find on Windows Live mail where to configure the email
> > receive and send stuff.
> > --
> > Choir Nut
> >
> >

>

Reply With Quote
  #7 (permalink)  
Old 04-30-2009
Gary VanderMolen
 

Posts: n/a
Re: Suddenly cannot send/receive using Windows Mail?
The only other possible cause for that error is if you were using an
Internet connection different from the one provided by Windstream.

--
Gary VanderMolen, MS-MVP (Mail)


"Choir Nut" <ChoirNut@discussions.microsoft.com> wrote in message news:0FFCD871-0AA2-4059-8887-C10BEE96098E@microsoft.com...
>I have already checked that out and it is enabled.
>
> Choir Nut
>
>
> "Gary VanderMolen" wrote:
>
>> Make sure you have send authentication enabled.
>> Go to Tools, Accounts, select that account, Properties, Servers.
>> The box for "My server requires authentication" must be checked.
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "Choir Nut" <ChoirNut@discussions.microsoft.com> wrote in message news:855115FB-9CD0-4124-BCED-8BDB1F8A77C3@microsoft.com...
>> > This is my error message:
>> > The message could not be sent because the server rejected the sender's
>> > e-mail address. The sender's e-mail address was 'arnoldlaw@windstream.net'.
>> >
>> > Subject 'old pix'
>> > Server Error: 553
>> > Server Response: 553 Authentication is required to send mail as
>> > <arnoldlaw@windstream.net>
>> > Server: 'smtp.windstream.net'
>> > Windows Live Mail Error ID: 0x800CCC78
>> > Protocol: SMTP
>> > Port: 25
>> > Secure(SSL): No
>> >
>> > HELP! I can't even find on Windows Live mail where to configure the email
>> > receive and send stuff.
>> > --
>> > Choir Nut
>> >
>> >

>>

Reply With Quote
  #8 (permalink)  
Old 04-30-2009
Choir Nut
 

Posts: n/a
Re: Suddenly cannot send/receive using Windows Mail?
I have no other internet connection besides Windstream. In fact, I had
Window Live Mail set up on this computer and it was working great until I got
a huge virus and the computer repairman had to sweep the hard disk clean,
reinstall my Vista and I had to start from scratch with all my software. I
downloaded the mail program just like before and I could receive mail just
fine but I got this error message every time I tried to send. I read all the
posts regarding this problem and it seems that I have everything set up
right, enabled, etc. I have gone back to using Outlook that came with
Microsoft Office 2007. At least I don't have problems with it.
--
Choir Nut


"Gary VanderMolen" wrote:

> The only other possible cause for that error is if you were using an
> Internet connection different from the one provided by Windstream.
>
> --
> Gary VanderMolen, MS-MVP (Mail)
>
>
> "Choir Nut" <ChoirNut@discussions.microsoft.com> wrote in message news:0FFCD871-0AA2-4059-8887-C10BEE96098E@microsoft.com...
> >I have already checked that out and it is enabled.
> >
> > Choir Nut
> >
> >
> > "Gary VanderMolen" wrote:
> >
> >> Make sure you have send authentication enabled.
> >> Go to Tools, Accounts, select that account, Properties, Servers.
> >> The box for "My server requires authentication" must be checked.
> >>
> >> --
> >> Gary VanderMolen, MS-MVP (Mail)
> >>
> >>
> >> "Choir Nut" <ChoirNut@discussions.microsoft.com> wrote in message news:855115FB-9CD0-4124-BCED-8BDB1F8A77C3@microsoft.com...
> >> > This is my error message:
> >> > The message could not be sent because the server rejected the sender's
> >> > e-mail address. The sender's e-mail address was 'arnoldlaw@windstream.net'.
> >> >
> >> > Subject 'old pix'
> >> > Server Error: 553
> >> > Server Response: 553 Authentication is required to send mail as
> >> > <arnoldlaw@windstream.net>
> >> > Server: 'smtp.windstream.net'
> >> > Windows Live Mail Error ID: 0x800CCC78
> >> > Protocol: SMTP
> >> > Port: 25
> >> > Secure(SSL): No
> >> >
> >> > HELP! I can't even find on Windows Live mail where to configure the email
> >> > receive and send stuff.
> >> > --
> >> > Choir Nut
> >> >
> >> >
> >>

>

Reply With Quote
  #9 (permalink)  
Old 04-30-2009
Gary VanderMolen
 

Posts: n/a
Re: Suddenly cannot send/receive using Windows Mail?
Your settings look good to me. The error message seems to refer to a lack
of send authentication, but we already covered that angle.
You could try deleting that account, restarting Windows Live Mail, then
recreating the account. Careful, Windows Live Mail deletes all emails and
folders belonging to an account when you delete that account.

--
Gary VanderMolen, MS-MVP (Mail)


"Choir Nut" <ChoirNut@discussions.microsoft.com> wrote in message news:4572B80C-B617-4344-B376-51D5E94960AD@microsoft.com...
>I have no other internet connection besides Windstream. In fact, I had
> Window Live Mail set up on this computer and it was working great until I got
> a huge virus and the computer repairman had to sweep the hard disk clean,
> reinstall my Vista and I had to start from scratch with all my software. I
> downloaded the mail program just like before and I could receive mail just
> fine but I got this error message every time I tried to send. I read all the
> posts regarding this problem and it seems that I have everything set up
> right, enabled, etc. I have gone back to using Outlook that came with
> Microsoft Office 2007. At least I don't have problems with it.
> --
> Choir Nut
>
>
> "Gary VanderMolen" wrote:
>
>> The only other possible cause for that error is if you were using an
>> Internet connection different from the one provided by Windstream.
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "Choir Nut" <ChoirNut@discussions.microsoft.com> wrote in message news:0FFCD871-0AA2-4059-8887-C10BEE96098E@microsoft.com...
>> >I have already checked that out and it is enabled.
>> >
>> > Choir Nut
>> >
>> >
>> > "Gary VanderMolen" wrote:
>> >
>> >> Make sure you have send authentication enabled.
>> >> Go to Tools, Accounts, select that account, Properties, Servers.
>> >> The box for "My server requires authentication" must be checked.
>> >>
>> >> --
>> >> Gary VanderMolen, MS-MVP (Mail)
>> >>
>> >>
>> >> "Choir Nut" <ChoirNut@discussions.microsoft.com> wrote in message news:855115FB-9CD0-4124-BCED-8BDB1F8A77C3@microsoft.com...
>> >> > This is my error message:
>> >> > The message could not be sent because the server rejected the sender's
>> >> > e-mail address. The sender's e-mail address was 'arnoldlaw@windstream.net'.
>> >> >
>> >> > Subject 'old pix'
>> >> > Server Error: 553
>> >> > Server Response: 553 Authentication is required to send mail as
>> >> > <arnoldlaw@windstream.net>
>> >> > Server: 'smtp.windstream.net'
>> >> > Windows Live Mail Error ID: 0x800CCC78
>> >> > Protocol: SMTP
>> >> > Port: 25
>> >> > Secure(SSL): No
>> >> >
>> >> > HELP! I can't even find on Windows Live mail where to configure the email
>> >> > receive and send stuff.
>> >> > --
>> >> > Choir Nut
>> >> >
>> >> >
>> >>

>>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
receive but suddenly cannot send emails davewithabeard microsoft.public.windows.vista.mail 3 11-16-2008 18:58
suddenly can't receive or send email Benny microsoft.public.windows.vista.mail 9 08-08-2008 19:18
Suddenly I can't receive any emails from Windows Mail or MS Outloo Ivy microsoft.public.windows.vista.mail 23 03-13-2008 01:11
Suddenly can't send or receive email-could before winjidi microsoft.public.windows.vista.mail 5 01-24-2008 21:09
OE 6.0 won't send or receive or delete messages--suddenly jw microsoft.public.windows.vista.mail 2 08-08-2007 09:43




All times are GMT +1. The time now is 04:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120