Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

large E in stead of question mark

microsoft.public.windows.vista.mail






Speedup My PC
Reply
  #1 (permalink)  
Old 10-23-2008
Darryl Palmer
 

Posts: n/a
large E in stead of question mark
I get a large E with accent when i try to write a question mark. it has
something to do with bilingual keyboard in canada. what key changesw this
back to normalÉÉÉ

--
Darryl Palmer
ACTRA,CDJA,CODJA
thesingingdj.com
416 4639283

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-23-2008
Peter Foldes
 

Posts: n/a
Re: large E in stead of question mark
Change your keyboard settings back to English or default in Control Panel Keyboard

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Darryl Palmer" <darrylpalmer@sympatico.ca> wrote in message news:uaS8IfUNJHA.2884@TK2MSFTNGP06.phx.gbl...
>I get a large E with accent when i try to write a question mark. it has
> something to do with bilingual keyboard in canada. what key changesw this
> back to normalÉÉÉ
>
> --
> Darryl Palmer
> ACTRA,CDJA,CODJA
> thesingingdj.com
> 416 4639283
>

Reply With Quote
  #3 (permalink)  
Old 11-09-2008
Diana Margaret
 

Posts: n/a
Re: large E in stead of question mark

I have had the same problem, sometimes cropping up in the middle of an
e-mail to someone, making me think that I have typed a code to trigger
this - I live in Canada! I'm searching for the answer too, so if you
find out, let me know! I also get a smalll e with an acute accent if I
type a slash.


--
Diana Margaret
Reply With Quote
  #4 (permalink)  
Old 11-09-2008
Gary VanderMolen
 

Posts: n/a
Re: large E in stead of question mark
Go to Control Panel, Regional and Language Options,
Keyboards and Languages, Change keyboards.
Mine shows English-US. I'm not sure what is appropriate for
Canada.

--
Gary VanderMolen, MS-MVP (Mail)


"Diana Margaret" <guest@unknown-email.com> wrote in message news:f59ce5adbc1de62b270ed5a37aa7d6d1@nntp-gateway.com...
>
> I have had the same problem, sometimes cropping up in the middle of an
> e-mail to someone, making me think that I have typed a code to trigger
> this - I live in Canada! I'm searching for the answer too, so if you
> find out, let me know! I also get a smalll e with an acute accent if I
> type a slash.
>
>
> --
> Diana Margaret



Reply With Quote
  #5 (permalink)  
Old 11-25-2008
Don
 

Posts: n/a
Re: large E in stead of question mark
I have reset the keyboard language, done everything- and still the E replaces
the ? sometimes. The CURE: exit Windows Mail, and re-open it. The problem
goes away until the next time. It happened again today- close the program,
reopen it- and the ?????? are back!



"Gary VanderMolen" wrote:

> Go to Control Panel, Regional and Language Options,
> Keyboards and Languages, Change keyboards.
> Mine shows English-US. I'm not sure what is appropriate for
> Canada.
>
> --
> Gary VanderMolen, MS-MVP (Mail)
>
>
> "Diana Margaret" <guest@unknown-email.com> wrote in message news:f59ce5adbc1de62b270ed5a37aa7d6d1@nntp-gateway.com...
> >
> > I have had the same problem, sometimes cropping up in the middle of an
> > e-mail to someone, making me think that I have typed a code to trigger
> > this - I live in Canada! I'm searching for the answer too, so if you
> > find out, let me know! I also get a smalll e with an acute accent if I
> > type a slash.
> >
> >
> > --
> > Diana Margaret

>
>
>

Reply With Quote
  #6 (permalink)  
Old 11-25-2008
Gary VanderMolen
 

Posts: n/a
Re: large E in stead of question mark
I don't have any other suggestions, except to try an upgrade to Windows Live Mail:

http://get.live.com/wlmail/overview

--
Gary VanderMolen, MS-MVP (Mail)


"Don" <Don@discussions.microsoft.com> wrote in message news:ADC0492D-4146-4938-8C46-61A632B92504@microsoft.com...
>I have reset the keyboard language, done everything- and still the E replaces
> the ? sometimes. The CURE: exit Windows Mail, and re-open it. The problem
> goes away until the next time. It happened again today- close the program,
> reopen it- and the ?????? are back!
>
>
>
> "Gary VanderMolen" wrote:
>
>> Go to Control Panel, Regional and Language Options,
>> Keyboards and Languages, Change keyboards.
>> Mine shows English-US. I'm not sure what is appropriate for
>> Canada.
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "Diana Margaret" <guest@unknown-email.com> wrote in message news:f59ce5adbc1de62b270ed5a37aa7d6d1@nntp-gateway.com...
>> >
>> > I have had the same problem, sometimes cropping up in the middle of an
>> > e-mail to someone, making me think that I have typed a code to trigger
>> > this - I live in Canada! I'm searching for the answer too, so if you
>> > find out, let me know! I also get a smalll e with an acute accent if I
>> > type a slash.
>> >
>> >
>> > --
>> > Diana Margaret

>>
>>
>>



Reply With Quote
  #7 (permalink)  
Old 11-25-2008
Steve Cochran
 

Posts: n/a
Re: large E in stead of question mark
Check what you have for default under Tools | Options | Read | Fonts.

steve

"Don" <Don@discussions.microsoft.com> wrote in message
news:ADC0492D-4146-4938-8C46-61A632B92504@microsoft.com...
>I have reset the keyboard language, done everything- and still the E
>replaces
> the ? sometimes. The CURE: exit Windows Mail, and re-open it. The problem
> goes away until the next time. It happened again today- close the program,
> reopen it- and the ?????? are back!
>
>
>
> "Gary VanderMolen" wrote:
>
>> Go to Control Panel, Regional and Language Options,
>> Keyboards and Languages, Change keyboards.
>> Mine shows English-US. I'm not sure what is appropriate for
>> Canada.
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "Diana Margaret" <guest@unknown-email.com> wrote in message
>> news:f59ce5adbc1de62b270ed5a37aa7d6d1@nntp-gateway.com...
>> >
>> > I have had the same problem, sometimes cropping up in the middle of an
>> > e-mail to someone, making me think that I have typed a code to trigger
>> > this - I live in Canada! I'm searching for the answer too, so if you
>> > find out, let me know! I also get a smalll e with an acute accent if I
>> > type a slash.
>> >
>> >
>> > --
>> > Diana Margaret

>>
>>
>>


Reply With Quote
  #8 (permalink)  
Old 12-17-2009
L B
 

Posts: n/a
How to get your question mark back
I'm not sure what the purpose of this hot key is, but if you press CTRL+Shift you will toggle the keyboard back to the correct setting. i.e. you will lose the big "E"and get the ? back.

L.




Darryl Palmer wrote:

large E in stead of question mark
23-Oct-08

I get a large E with accent when i try to write a question mark. it has
something to do with bilingual keyboard in canada. what key changesw this
back to normal???

--
Darryl Palmer
ACTRA,CDJA,CODJA
thesingingdj.com
416 4639283

Previous Posts In This Thread:

On Thursday, October 23, 2008 3:44 PM
Darryl Palmer wrote:

large E in stead of question mark
I get a large E with accent when i try to write a question mark. it has
something to do with bilingual keyboard in canada. what key changesw this
back to normal???

--
Darryl Palmer
ACTRA,CDJA,CODJA
thesingingdj.com
416 4639283

On Thursday, October 23, 2008 4:53 PM
Peter Foldes wrote:

Change your keyboard settings back to English or default in Control =Panel
Change your keyboard settings back to English or default in Control =
Panel Keyboard

--=20
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Darryl Palmer" <darrylpalmer@sympatico.ca> wrote in message =
news:uaS8IfUNJHA.2884@TK2MSFTNGP06.phx.gbl...
has=20
this=20

On Saturday, November 08, 2008 6:44 PM
Diana Margaret wrote:

I have had the same problem, sometimes cropping up in the middle of ane-mail
I have had the same problem, sometimes cropping up in the middle of an
e-mail to someone, making me think that I have typed a code to trigger
this - I live in Canada! I'm searching for the answer too, so if you
find out, let me know! I also get a smalll e with an acute accent if I
type a slash.


--
Diana Margaret

On Saturday, November 08, 2008 10:27 PM
Gary VanderMolen wrote:

Go to Control Panel, Regional and Language Options,Keyboards and Languages,
Go to Control Panel, Regional and Language Options,
Keyboards and Languages, Change keyboards.
Mine shows English-US. I am not sure what is appropriate for
Canada.

--
Gary VanderMolen, MS-MVP (Mail)

On Monday, November 24, 2008 8:35 PM
Do wrote:

I have reset the keyboard language, done everything- and still the E replaces
I have reset the keyboard language, done everything- and still the E replaces
the ? sometimes. The CURE: exit Windows Mail, and re-open it. The problem
goes away until the next time. It happened again today- close the program,
reopen it- and the ?????? are back!



"Gary VanderMolen" wrote:

On Monday, November 24, 2008 11:44 PM
Gary VanderMolen wrote:

I don't have any other suggestions, except to try an upgrade to Windows Live
I do not have any other suggestions, except to try an upgrade to Windows Live Mail:

http://get.live.com/wlmail/overview

--
Gary VanderMolen, MS-MVP (Mail)

On Tuesday, November 25, 2008 8:25 AM
Steve Cochran wrote:

Check what you have for default under Tools | Options | Read | Fonts.
Check what you have for default under Tools | Options | Read | Fonts.

steve


Submitted via EggHeadCafe - Software Developer Portal of Choice
Windows Forms .NET DataGrid ComboBox Columns And Custom Row Coloring
http://www.eggheadcafe.com/tutorials...et-datagr.aspx
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
keep getting accents over e instead of question mark LauraR microsoft.public.windows.vista.mail 7 03-22-2011 20:25
question mark question mark microsoft.public.windows.vista.mail 1 02-28-2010 04:19
Mark of the Web AD microsoft.public.internetexplorer.general 15 11-11-2008 23:54
Article ID: 935977 A string appears as a question mark if an application uses the ReadEventLogA function to read the string from the event log in Windows Vista KBArticles English 0 10-22-2007 20:00
Dual boot system question and family deal discount question =?Utf-8?B?QmV0YXRlc3Rlcnp6?= microsoft.public.windows.vista.general 4 03-01-2007 03:42




All times are GMT +1. The time now is 14:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120