Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

keep getting accents over e instead of question mark

microsoft.public.windows.vista.mail






Speedup My PC
Reply
  #1 (permalink)  
Old 02-12-2008
LauraR
 

Posts: n/a
keep getting accents over e instead of question mark
I've just set up my new computer and every time I do an email and try to type
an apostrophe or a question mark, I get the french e or E with the accent
over it. I've tried re-doing my language as I've seen in the other posts,
but nothing is working! Can someone help me?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-12-2008
Patrick Keenan
 

Posts: n/a
Re: keep getting accents over e instead of question mark
"LauraR" <LauraR@discussions.microsoft.com> wrote in message
news:FCFBA4C5-EDBA-444B-B755-CABC9A2043FD@microsoft.com...
> I've just set up my new computer and every time I do an email and try to
> type
> an apostrophe or a question mark, I get the french e or E with the accent
> over it. I've tried re-doing my language as I've seen in the other posts,
> but nothing is working! Can someone help me?


You've got a different keyboard selected, possibly French or Canadian
French.

On my Vista system, I had to delete that keyboard map to keep it from being
randomly enabled. I never did figure out what was selecting it, and while
I'm Canadian, I have no reason to install a French keyboard map (and
wouldn't have done so). I disabled every hotkey I could find related to
it and it would still switch.

Control Panel, Regional and Language Options, Keyboards and Languages,
Change Keyboards. Select the keyboard you that's causing you grief and
choose Remove.

If you don't remove the keyboard map, when this switch happens, you'll have
to exit the application you're in (Outlook, for example), change keyboards,
and restart the app. Changing keyboards without restarting the app doesn't
seem to change the mapping.

HTH
-pk

Reply With Quote
  #3 (permalink)  
Old 02-12-2008
LauraR
 

Posts: n/a
Re: keep getting accents over e instead of question mark
Thank you, thank you Patrick. I was getting frustrated. It worked!

"Patrick Keenan" wrote:

> "LauraR" <LauraR@discussions.microsoft.com> wrote in message
> news:FCFBA4C5-EDBA-444B-B755-CABC9A2043FD@microsoft.com...
> > I've just set up my new computer and every time I do an email and try to
> > type
> > an apostrophe or a question mark, I get the french e or E with the accent
> > over it. I've tried re-doing my language as I've seen in the other posts,
> > but nothing is working! Can someone help me?

>
> You've got a different keyboard selected, possibly French or Canadian
> French.
>
> On my Vista system, I had to delete that keyboard map to keep it from being
> randomly enabled. I never did figure out what was selecting it, and while
> I'm Canadian, I have no reason to install a French keyboard map (and
> wouldn't have done so). I disabled every hotkey I could find related to
> it and it would still switch.
>
> Control Panel, Regional and Language Options, Keyboards and Languages,
> Change Keyboards. Select the keyboard you that's causing you grief and
> choose Remove.
>
> If you don't remove the keyboard map, when this switch happens, you'll have
> to exit the application you're in (Outlook, for example), change keyboards,
> and restart the app. Changing keyboards without restarting the app doesn't
> seem to change the mapping.
>
> HTH
> -pk
>
>

Reply With Quote
  #4 (permalink)  
Old 02-12-2008
Patrick Keenan
 

Posts: n/a
Re: keep getting accents over e instead of question mark
"LauraR" <LauraR@discussions.microsoft.com> wrote in message
news:2605F361-2D6F-4D5C-82D2-D839D8F4D939@microsoft.com...
> Thank you, thank you Patrick. I was getting frustrated. It worked!


Glad to hear it helped you. Yes, that sudden change can be *very*
frustrating.

-pk

>
> "Patrick Keenan" wrote:
>
>> "LauraR" <LauraR@discussions.microsoft.com> wrote in message
>> news:FCFBA4C5-EDBA-444B-B755-CABC9A2043FD@microsoft.com...
>> > I've just set up my new computer and every time I do an email and try
>> > to
>> > type
>> > an apostrophe or a question mark, I get the french e or E with the
>> > accent
>> > over it. I've tried re-doing my language as I've seen in the other
>> > posts,
>> > but nothing is working! Can someone help me?

>>
>> You've got a different keyboard selected, possibly French or Canadian
>> French.
>>
>> On my Vista system, I had to delete that keyboard map to keep it from
>> being
>> randomly enabled. I never did figure out what was selecting it, and
>> while
>> I'm Canadian, I have no reason to install a French keyboard map (and
>> wouldn't have done so). I disabled every hotkey I could find related
>> to
>> it and it would still switch.
>>
>> Control Panel, Regional and Language Options, Keyboards and Languages,
>> Change Keyboards. Select the keyboard you that's causing you grief and
>> choose Remove.
>>
>> If you don't remove the keyboard map, when this switch happens, you'll
>> have
>> to exit the application you're in (Outlook, for example), change
>> keyboards,
>> and restart the app. Changing keyboards without restarting the app
>> doesn't
>> seem to change the mapping.
>>
>> HTH
>> -pk
>>
>>


Reply With Quote
  #5 (permalink)  
Old 01-14-2010
BAT13
 

Posts: n/a
Re: keep getting accents over e instead of question mark

I just used the fix and it worked just great. As the one person said as
with mine yesterday it was working perfectly today it wasn't. The fix,
fixed it. working as it should.


--
BAT13
Reply With Quote
  #6 (permalink)  
Old 02-28-2010
silvrgrl2029
 

Posts: n/a
Re: keep getting accents over e instead of question mark

Hi I occaisionally have the same problem where my ? turns into the
way to get it back is press SHIFT and CTRL together.. more than
likely you hit the 2 together by mistake.

hope this helps you all!!

Steph arty:


--
silvrgrl2029
Reply With Quote
  #7 (permalink)  
Old 04-22-2010
sammygirl1977
 

Posts: n/a
Re: keep getting accents over e instead of question mark

silvrgrl2029, you just saved my hide! I couldn't figure out what I did.
One minute it was fine, the next a mess.


--
sammygirl1977
Reply With Quote
  #8 (permalink)  
Old 03-22-2011
 

Join Date: Mar 2011
Posts: 1
nix1331 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: keep getting accents over e instead of question mark
hey i have also been having this problem and none of the remedies given have worked so far i only have english us installed and the ctrl shift doesnt do anything since i only have the one keyboard language available. this is only happening in firefox and is extremely frustrating because i cannot pose any questions or use quotes without those keys....id really like to not have to switch to chrome or especially ie for this stupid issue so any suggestions would be greatly appreciated
thanks
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
question mark question mark microsoft.public.windows.vista.mail 1 02-28-2010 04:19
Foreign accents in Windows Mail DAPHNE HALL microsoft.public.windows.vista.mail 0 01-31-2008 08:11
foreign accents in emails Tony Vella microsoft.public.windows.vista.mail 1 01-06-2008 00:49
How to Turn Off Vista Keyboard Accents? Dazman98 microsoft.public.windows.vista.general 4 11-23-2007 08:04
Article ID: 935977 A string appears as a question mark if an application uses the ReadEventLogA function to read the string from the event log in Windows Vista KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 10:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120