Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

default mail client not properly installed error

microsoft.public.windows.vista.mail






Speedup My PC
Reply
  #1 (permalink)  
Old 01-06-2008
Hammo
 

Posts: n/a
default mail client not properly installed error
i recently uninstalled microsoft office 2007, since then whenever i click on
a email link within explorer it comes up with the message could not perrform
this operation because the default mail client is not properly installed.

i can open mail seperately and perform all functions.
i have also been in to check default setting for mail and all 3 are set.

this is annoying please help
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-06-2008
brink
 

Posts: n/a
Re: default mail client not properly installed error

Hammo;562839 Wrote:
> i recently uninstalled microsoft office 2007, since then whenever i
> click on
> a email link within explorer it comes up with the message could not
> perrform
> this operation because the default mail client is not properly
> installed.
>
> i can open mail seperately and perform all functions.
> i have also been in to check default setting for mail and all 3 are
> set.
>
> this is annoying please help


Hi Hammo,

Check to make sure that Windows Mail has all of it's defaults set to
it. This will show you how.

http://www.vistax64.com/tutorials/83...ociations.html

Shawn


--
brink

*There are no dumb questions, just the people that do not ask them.*
'*Vista Forums*'
(http://www.vistax64.com/index.php?referrerid=2980)
*Please post feedback to help others.*
Reply With Quote
  #3 (permalink)  
Old 01-06-2008
Hammo
 

Posts: n/a
Re: default mail client not properly installed error
no none of this worked same error still comes up

"brink" wrote:

>
> Hammo;562839 Wrote:
> > i recently uninstalled microsoft office 2007, since then whenever i
> > click on
> > a email link within explorer it comes up with the message could not
> > perrform
> > this operation because the default mail client is not properly
> > installed.
> >
> > i can open mail seperately and perform all functions.
> > i have also been in to check default setting for mail and all 3 are
> > set.
> >
> > this is annoying please help

>
> Hi Hammo,
>
> Check to make sure that Windows Mail has all of it's defaults set to
> it. This will show you how.
>
> http://www.vistax64.com/tutorials/83...ociations.html
>
> Shawn
>
>
> --
> brink
>
> *There are no dumb questions, just the people that do not ask them.*
> '*Vista Forums*'
> (http://www.vistax64.com/index.php?referrerid=2980)
> *Please post feedback to help others.*
>

Reply With Quote
  #4 (permalink)  
Old 01-07-2008
George
 

Posts: n/a
Re: default mail client not properly installed error
This the same issue I have. I uninstalled the trial version of Office then
started having issues. All of mail defaults are set. I did not have a
MailTo listed in protocols. Another post said to download some kind of patch
which I did. Now I have MailTo listed in protocols and the correct program
linked to it. Still having the same issue. Do I need to go in and manaually
fix the issue according to the "Fix svchost.exe Errors"?

"brink" wrote:

>
> Hammo;562839 Wrote:
> > i recently uninstalled microsoft office 2007, since then whenever i
> > click on
> > a email link within explorer it comes up with the message could not
> > perrform
> > this operation because the default mail client is not properly
> > installed.
> >
> > i can open mail seperately and perform all functions.
> > i have also been in to check default setting for mail and all 3 are
> > set.
> >
> > this is annoying please help

>
> Hi Hammo,
>
> Check to make sure that Windows Mail has all of it's defaults set to
> it. This will show you how.
>
> http://www.vistax64.com/tutorials/83...ociations.html
>
> Shawn
>
>
> --
> brink
>
> *There are no dumb questions, just the people that do not ask them.*
> '*Vista Forums*'
> (http://www.vistax64.com/index.php?referrerid=2980)
> *Please post feedback to help others.*
>

Reply With Quote
  #5 (permalink)  
Old 10-14-2008
 

Join Date: Oct 2008
Posts: 1
miserablesod is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: default mail client not properly installed error
I've had the same problem in XP now in Vista. My fantastic IT dept didnt have a clue, but me being bored have read various replies to no avail so decided to play with the settings myself and yippeee done it on my laptop anyway. Open up tools - internet options - programs, then - set programs - set programme access and computer defaults - custom (open it up) select windows mail (not current email programme) and ok. this is now working for me
Reply With Quote
  #6 (permalink)  
Old 10-14-2008
Gary VanderMolen
 

Posts: n/a
Re: default mail client not properly installed error
Your procedure is essentially the same as the solution I posted in this
thread on September 15.

--
Gary VanderMolen, MS-MVP (Mail)


"miserablesod" <miserablesod.3ha2sd@no-mx.forums.vistaheads.com> wrote in message
news:miserablesod.3ha2sd@no-mx.forums.vistaheads.com...
>
> I've had the same problem in XP now in Vista. My fantastic IT dept didnt
> have a clue, but me being bored have read various replies to no avail so
> decided to play with the settings myself and yippeee done it on my
> laptop anyway. Open up tools - internet options - programs, then - set
> programs - set programme access and computer defaults - custom (open it
> up) select windows mail (not current email programme) and ok. this is
> now working for me
>
>
> --
> miserablesod
> Posted via http://www.vistaheads.com
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
could not perform this operation because the default mail client is not properly installed MxM microsoft.public.windows.vista.mail 38 02-17-2009 17:01
default mail client Farbuncle microsoft.public.windows.vista.mail 4 08-27-2007 22:58
Webpage email link won't open -- error message -- default email client not installed peter spaeth microsoft.public.windows.vista.mail 11 07-31-2007 12:58
Default Mail Client. =?Utf-8?B?Qmx1ZVJhdmVu?= microsoft.public.windows.vista.mail 7 04-20-2007 02:27




All times are GMT +1. The time now is 04:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120