Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't send emails with Windows LIVE

microsoft.public.windows.vista.mail






Speedup My PC
Reply
  #1 (permalink)  
Old 10-10-2007
socks
 

Posts: n/a
Can't send emails with Windows LIVE
Hi,

I switched to WL email as suggested on this newsgroup & everything seemed to
load OK. But I still can't seem to send or forward emails?!

Here is the error message


The message could not be sent because the server rejected the sender's
e-mail address. The sender's e-mail address was 'j.quarto@comcast.net'.

Subject 'test'
Server Error: 530
Server Response: 530 Authentication required
Server: 'smtp.comcast.net'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 25
Secure(SSL): Yes

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-10-2007
Gary VanderMolen
 

Posts: n/a
Re: Can't send emails with Windows LIVE
Comcast wants you to use port 587 instead of port 25.
Also enable "My server requires authentication."
Complete directions are here:
http://www.comcast.net/help/faq/inde...=Emailtop17686

Those directions are for Outlook Express, but they should work
fine with Windows Mail.

--
Gary VanderMolen [MS MVP-WLM]


"socks" <gluefingers@comcast.net> wrote in message news:F1419314-8F8B-4CEB-8B87-5190FECDA6CB@microsoft.com...
> Hi,
>
> I switched to WL email as suggested on this newsgroup & everything seemed to
> load OK. But I still can't seem to send or forward emails?!
>
> Here is the error message
>
>
> The message could not be sent because the server rejected the sender's
> e-mail address. The sender's e-mail address was 'j.quarto@comcast.net'.
>
> Subject 'test'
> Server Error: 530
> Server Response: 530 Authentication required
> Server: 'smtp.comcast.net'
> Windows Live Mail Error ID: 0x800CCC78
> Protocol: SMTP
> Port: 25
> Secure(SSL): Yes
>

Reply With Quote
  #3 (permalink)  
Old 08-25-2008
hi
 

Posts: n/a
RE: Can't send emails with Windows LIVE
hi

"socks" wrote:

> Hi,
>
> I switched to WL email as suggested on this newsgroup & everything seemed to
> load OK. But I still can't seem to send or forward emails?!
>
> Here is the error message
>
>
> The message could not be sent because the server rejected the sender's
> e-mail address. The sender's e-mail address was 'j.quarto@comcast.net'.
>
> Subject 'test'
> Server Error: 530
> Server Response: 530 Authentication required
> Server: 'smtp.comcast.net'
> Windows Live Mail Error ID: 0x800CCC78
> Protocol: SMTP
> Port: 25
> Secure(SSL): Yes
>

Reply With Quote
  #4 (permalink)  
Old 09-20-2008
Filosofo002
 

Posts: n/a
RE: Can't send emails with Windows LIVE


"hi" wrote:

> hi
>
> "socks" wrote:
>
> > Hi,
> >
> > I switched to WL email as suggested on this newsgroup & everything seemed to
> > load OK. But I still can't seem to send or forward emails?!
> >
> > Here is the error message
> >
> >
> > The message could not be sent because the server rejected the sender's
> > e-mail address. The sender's e-mail address was 'j.quarto@comcast.net'.
> >
> > Subject 'test'
> > Server Error: 530
> > Server Response: 530 Authentication required
> > Server: 'smtp.comcast.net'
> > Windows Live Mail Error ID: 0x800CCC78
> > Protocol: SMTP
> > Port: 25
> > Secure(SSL): Yes
> >

Reply With Quote
  #5 (permalink)  
Old 12-17-2008
cut
 

Posts: n/a
RE: Can't send emails with Windows LIVE
hi

"socks" wrote:

> Hi,
>
> I switched to WL email as suggested on this newsgroup & everything seemed to
> load OK. But I still can't seem to send or forward emails?!
>
> Here is the error message
>
>
> The message could not be sent because the server rejected the sender's
> e-mail address. The sender's e-mail address was 'j.quarto@comcast.net'.
>
> Subject 'test'
> Server Error: 530
> Server Response: 530 Authentication required
> Server: 'smtp.comcast.net'
> Windows Live Mail Error ID: 0x800CCC78
> Protocol: SMTP
> Port: 25
> Secure(SSL): Yes
>

Reply With Quote
  #6 (permalink)  
Old 12-20-2008
eduardo vensao
 

Posts: n/a
Re: Can't send emails with Windows LIVE
hi i gess
"cut" <cut@discussions.microsoft.com> wrote in message
news:F70A2A7F-A292-4B22-AF9D-E8F7952EE57D@microsoft.com...
> hi
>
> "socks" wrote:
>
>> Hi,
>>
>> I switched to WL email as suggested on this newsgroup & everything seemed
>> to
>> load OK. But I still can't seem to send or forward emails?!
>>
>> Here is the error message
>>
>>
>> The message could not be sent because the server rejected the sender's
>> e-mail address. The sender's e-mail address was 'j.quarto@comcast.net'.
>>
>> Subject 'test'
>> Server Error: 530
>> Server Response: 530 Authentication required
>> Server: 'smtp.comcast.net'
>> Windows Live Mail Error ID: 0x800CCC78
>> Protocol: SMTP
>> Port: 25
>> Secure(SSL): Yes
>>


Reply With Quote
  #7 (permalink)  
Old 06-04-2009
hi
 

Posts: n/a
RE: Can't send emails with Windows LIVE


"hi" wrote:

> hi
>
> "socks" wrote:
>
> > Hi,
> >
> > I switched to WL email as suggested on this newsgroup & everything seemed to
> > load OK. But I still can't seem to send or forward emails?!
> >
> > Here is the error message
> >
> >
> > The message could not be sent because the server rejected the sender's
> > e-mail address. The sender's e-mail address was 'j.quarto@comcast.net'.
> >
> > Subject 'test'
> > Server Error: 530
> > Server Response: 530 Authentication required
> > Server: 'smtp.comcast.net'
> > Windows Live Mail Error ID: 0x800CCC78
> > Protocol: SMTP
> > Port: 25
> > Secure(SSL): Yes
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't send emails via Windows Mail Cams microsoft.public.windows.vista.mail 1 09-29-2007 21:08
Can't send emails with Windows Mail Myron microsoft.public.windows.vista.mail 9 08-14-2007 23:57
how to get my emails send to windows mail chrystina blais microsoft.public.windows.vista.mail 3 07-24-2007 03:26
I can't send emails through windows email Jake microsoft.public.windows.vista.mail 2 06-15-2007 22:37
cannot receive emails in windows mail but i can send them alondon microsoft.public.windows.vista.mail 1 05-01-2007 16:45




All times are GMT +1. The time now is 19:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120