Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Error Ox800CCCOE

microsoft.public.windows.vista.mail






Speedup My PC
Reply
  #1 (permalink)  
Old 08-15-2007
Eric
 

Posts: n/a
Error Ox800CCCOE
I've entered all the right info from Camcast but still get this error. Any
ideas....
Tanks in advance
"The connection to the server has failed. Subject 'aaa', Account:
'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 587,
Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E"
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-15-2007
Julian
 

Posts: n/a
Re: Error Ox800CCCOE


"Eric" <Eric@discussions.microsoft.com> wrote in message
news:20DBEAD1-5237-479B-88B7-A10A5272A965@microsoft.com...
> I've entered all the right info from Camcast but still get this error.
> Any
> ideas....
> Tanks in advance
> "The connection to the server has failed. Subject 'aaa', Account:
> 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 587,
> Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E"


If your settings are right the problem is most likely
related to naff antivirus software.

Are you a Norton or McAfee victim?

Reply With Quote
  #3 (permalink)  
Old 08-15-2007
Eric
 

Posts: n/a
Re: Error Ox800CCCOE
Norton

"Julian" wrote:

>
>
> "Eric" <Eric@discussions.microsoft.com> wrote in message
> news:20DBEAD1-5237-479B-88B7-A10A5272A965@microsoft.com...
> > I've entered all the right info from Camcast but still get this error.
> > Any
> > ideas....
> > Tanks in advance
> > "The connection to the server has failed. Subject 'aaa', Account:
> > 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 587,
> > Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E"

>
> If your settings are right the problem is most likely
> related to naff antivirus software.
>
> Are you a Norton or McAfee victim?
>

Reply With Quote
  #4 (permalink)  
Old 08-15-2007
Julian
 

Posts: n/a
Re: Error Ox800CCCOE


"Eric" <Eric@discussions.microsoft.com> wrote in message
news:84D7F015-8958-44DE-B856-9C3392CBC90D@microsoft.com...
> Norton


Uninstall entirely.

Install free vista compatible Avast with email scanning excluded.




>
> "Julian" wrote:
>
>>
>>
>> "Eric" <Eric@discussions.microsoft.com> wrote in message
>> news:20DBEAD1-5237-479B-88B7-A10A5272A965@microsoft.com...
>> > I've entered all the right info from Camcast but still get this error.
>> > Any
>> > ideas....
>> > Tanks in advance
>> > "The connection to the server has failed. Subject 'aaa', Account:
>> > 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port:
>> > 587,
>> > Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E"

>>
>> If your settings are right the problem is most likely
>> related to naff antivirus software.
>>
>> Are you a Norton or McAfee victim?
>>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with windows vista mail, Socket Error: 10053, Error Number: 0x800CCC0F ASM microsoft.public.windows.vista.mail 5 02-18-2009 08:23
Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18 Jesse Linville microsoft.public.windows.vista.mail 3 02-17-2009 21:19
vista x64 RTM + Office 2007 = Error 1310.Error writing to file c:\ =?Utf-8?B?cGxhbmV0ZjE=?= microsoft.public.windows.vista.general 3 03-24-2007 11:53
"Registration Error! Error during saving sugnature file! =?Utf-8?B?TGFycnk=?= microsoft.public.windows.vista.general 2 03-01-2007 09:03




All times are GMT +1. The time now is 20:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120