Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

new mobo wont boot and can't reinstal vista

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 07-13-2007
Jason
 

Posts: n/a
new mobo wont boot and can't reinstal vista
HI,

I have 6 PC's, one old desktop and one old laptop on XP. One new laptop
upgraded to Vista-U. Two desktop's upgraded to Vista-U and one micro-desktop
running XP-MCE. (yes, all with their own licenses)

What was my xp desktop machine was upgraded to vista business and then to
vista ultimate (don't ask why !). Recently my motherboard melted so I
replaced it and the cpu however it refuses to boot and 'startup repair' does
nothing.

Here's my real problem... I can't reinstal anything since I don't have the
xp discs etc anymore and any attempt at the double-instal trick with the
ultimate 25char key gives the "can't instal this from that" message...

Any suggestions ?

Thanks,

Jason.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-13-2007
David B.
 

Posts: n/a
Re: new mobo wont boot and can't reinstal vista
Define "refuses to boot"

--

----
Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
How to ask a question http://support.microsoft.com/kb/555375
How to Post http://www.dts-l.org/goodpost.htm
__________________________________________________ _______________________________


"Jason" <Jason@discussions.microsoft.com> wrote in message
news:498A2C5A-801E-43CA-9381-25DCF3735D0B@microsoft.com...
> HI,
>
> I have 6 PC's, one old desktop and one old laptop on XP. One new laptop
> upgraded to Vista-U. Two desktop's upgraded to Vista-U and one
> micro-desktop
> running XP-MCE. (yes, all with their own licenses)
>
> What was my xp desktop machine was upgraded to vista business and then to
> vista ultimate (don't ask why !). Recently my motherboard melted so I
> replaced it and the cpu however it refuses to boot and 'startup repair'
> does
> nothing.
>
> Here's my real problem... I can't reinstal anything since I don't have the
> xp discs etc anymore and any attempt at the double-instal trick with the
> ultimate 25char key gives the "can't instal this from that" message...
>
> Any suggestions ?
>
> Thanks,
>
> Jason.


Reply With Quote
  #3 (permalink)  
Old 07-13-2007
Jason
 

Posts: n/a
Re: new mobo wont boot and can't reinstal vista

Hi,

It begins the boot process, the little rectangle with the cycling green
blocks 'almost' apears and it reboots. I can do a new vista instal but it
wont accept my key...

I suspect my 'reinstal' problems are down to the double-upgrade (xp to
Vista-B to Vista-U).
The mobo change was from a p4s800-mx-se (2.8G P4) to an asrock 775-dual-vsta
(2.4G c2d).

I'll have another go tonight but it's getting to the "throw it against a
wall" time... 8-)

Cheers,

J.

"David B." wrote:

> Define "refuses to boot"
>
> --
>
> ----
> Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
> How to ask a question http://support.microsoft.com/kb/555375
> How to Post http://www.dts-l.org/goodpost.htm
> __________________________________________________ _______________________________
>
>
> "Jason" <Jason@discussions.microsoft.com> wrote in message
> news:498A2C5A-801E-43CA-9381-25DCF3735D0B@microsoft.com...
> > HI,
> >
> > I have 6 PC's, one old desktop and one old laptop on XP. One new laptop
> > upgraded to Vista-U. Two desktop's upgraded to Vista-U and one
> > micro-desktop
> > running XP-MCE. (yes, all with their own licenses)
> >
> > What was my xp desktop machine was upgraded to vista business and then to
> > vista ultimate (don't ask why !). Recently my motherboard melted so I
> > replaced it and the cpu however it refuses to boot and 'startup repair'
> > does
> > nothing.
> >
> > Here's my real problem... I can't reinstal anything since I don't have the
> > xp discs etc anymore and any attempt at the double-instal trick with the
> > ultimate 25char key gives the "can't instal this from that" message...
> >
> > Any suggestions ?
> >
> > Thanks,
> >
> > Jason.

>

Reply With Quote
  #4 (permalink)  
Old 07-13-2007
David B.
 

Posts: n/a
Re: new mobo wont boot and can't reinstal vista
So you replaced the motherboard and CPU and are trying to reinstall Vista,
have you formatted the hard drive or are you trying to install over what's
there?

--

----
Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
How to ask a question http://support.microsoft.com/kb/555375
How to Post http://www.dts-l.org/goodpost.htm
__________________________________________________ _______________________________


"Jason" <Jason@discussions.microsoft.com> wrote in message
news:00571E1E-91F9-4171-8DF9-B5C0734FB3B3@microsoft.com...
>
> Hi,
>
> It begins the boot process, the little rectangle with the cycling green
> blocks 'almost' apears and it reboots. I can do a new vista instal but
> it
> wont accept my key...
>
> I suspect my 'reinstal' problems are down to the double-upgrade (xp to
> Vista-B to Vista-U).
> The mobo change was from a p4s800-mx-se (2.8G P4) to an asrock
> 775-dual-vsta
> (2.4G c2d).
>
> I'll have another go tonight but it's getting to the "throw it against a
> wall" time... 8-)
>
> Cheers,
>
> J.
>
> "David B." wrote:
>
>> Define "refuses to boot"
>>
>> --
>>
>> ----
>> Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
>> How to ask a question http://support.microsoft.com/kb/555375
>> How to Post http://www.dts-l.org/goodpost.htm
>> __________________________________________________ _______________________________
>>
>>
>> "Jason" <Jason@discussions.microsoft.com> wrote in message
>> news:498A2C5A-801E-43CA-9381-25DCF3735D0B@microsoft.com...
>> > HI,
>> >
>> > I have 6 PC's, one old desktop and one old laptop on XP. One new
>> > laptop
>> > upgraded to Vista-U. Two desktop's upgraded to Vista-U and one
>> > micro-desktop
>> > running XP-MCE. (yes, all with their own licenses)
>> >
>> > What was my xp desktop machine was upgraded to vista business and then
>> > to
>> > vista ultimate (don't ask why !). Recently my motherboard melted so I
>> > replaced it and the cpu however it refuses to boot and 'startup repair'
>> > does
>> > nothing.
>> >
>> > Here's my real problem... I can't reinstal anything since I don't have
>> > the
>> > xp discs etc anymore and any attempt at the double-instal trick with
>> > the
>> > ultimate 25char key gives the "can't instal this from that" message...
>> >
>> > Any suggestions ?
>> >
>> > Thanks,
>> >
>> > Jason.

>>


Reply With Quote
  #5 (permalink)  
Old 07-13-2007
Jason
 

Posts: n/a
Re: new mobo wont boot and can't reinstal vista

Pretty much, yes..

Before replacing it, I remove all the old 'SIS' specific drivers etc.
Swapped the mobo and turned it on. From there I 'amost' get the green blocks
before a reboot. Tried the 'startup repair' but it didn't do anything.
After reading the hints here I reformatted ( I have a backup ) installed
vista-B with no key and tried the 'upgrade' with my vista-U key with no
luck...

"David B." wrote:

> So you replaced the motherboard and CPU and are trying to reinstall Vista,
> have you formatted the hard drive or are you trying to install over what's
> there?
>
> --
>
> ----
> Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
> How to ask a question http://support.microsoft.com/kb/555375
> How to Post http://www.dts-l.org/goodpost.htm
> __________________________________________________ _______________________________
>
>
> "Jason" <Jason@discussions.microsoft.com> wrote in message
> news:00571E1E-91F9-4171-8DF9-B5C0734FB3B3@microsoft.com...
> >
> > Hi,
> >
> > It begins the boot process, the little rectangle with the cycling green
> > blocks 'almost' apears and it reboots. I can do a new vista instal but
> > it
> > wont accept my key...
> >
> > I suspect my 'reinstal' problems are down to the double-upgrade (xp to
> > Vista-B to Vista-U).
> > The mobo change was from a p4s800-mx-se (2.8G P4) to an asrock
> > 775-dual-vsta
> > (2.4G c2d).
> >
> > I'll have another go tonight but it's getting to the "throw it against a
> > wall" time... 8-)
> >
> > Cheers,
> >
> > J.
> >
> > "David B." wrote:
> >
> >> Define "refuses to boot"
> >>
> >> --
> >>
> >> ----
> >> Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
> >> How to ask a question http://support.microsoft.com/kb/555375
> >> How to Post http://www.dts-l.org/goodpost.htm
> >> __________________________________________________ _______________________________
> >>
> >>
> >> "Jason" <Jason@discussions.microsoft.com> wrote in message
> >> news:498A2C5A-801E-43CA-9381-25DCF3735D0B@microsoft.com...
> >> > HI,
> >> >
> >> > I have 6 PC's, one old desktop and one old laptop on XP. One new
> >> > laptop
> >> > upgraded to Vista-U. Two desktop's upgraded to Vista-U and one
> >> > micro-desktop
> >> > running XP-MCE. (yes, all with their own licenses)
> >> >
> >> > What was my xp desktop machine was upgraded to vista business and then
> >> > to
> >> > vista ultimate (don't ask why !). Recently my motherboard melted so I
> >> > replaced it and the cpu however it refuses to boot and 'startup repair'
> >> > does
> >> > nothing.
> >> >
> >> > Here's my real problem... I can't reinstal anything since I don't have
> >> > the
> >> > xp discs etc anymore and any attempt at the double-instal trick with
> >> > the
> >> > ultimate 25char key gives the "can't instal this from that" message...
> >> >
> >> > Any suggestions ?
> >> >
> >> > Thanks,
> >> >
> >> > Jason.
> >>

>

Reply With Quote
  #6 (permalink)  
Old 07-13-2007
Roedy Green
 

Posts: n/a
Re: new mobo wont boot and can't reinstal vista
On Fri, 13 Jul 2007 03:52:01 -0700, Jason
<Jason@discussions.microsoft.com> wrote, quoted or indirectly quoted
someone who said :

>What was my xp desktop machine was upgraded to vista business and then to
>vista ultimate (don't ask why !). Recently my motherboard melted so I
>replaced it and the cpu however it refuses to boot and 'startup repair' does
>nothing.
>
>Here's my real problem... I can't reinstal anything since I don't have the
>xp discs etc anymore and any attempt at the double-instal trick with the
>ultimate 25char key gives the "can't instal this from that" message...


MS will sell you either the 64 bit version or the 32 bit version on a
Set of CDs. The idea is in is for people without a DVD drive for about
$10 a set.

See http://mindprod.com/jgloss/vista.html for a link.

I am still fighting MS/Acer/Compusmart to give them to me free since
they fraudulently sold me a machine "including Vista".



--
Roedy Green Canadian Mind Products
The Java Glossary
http://mindprod.com
Reply With Quote
  #7 (permalink)  
Old 07-13-2007
David B.
 

Posts: n/a
Re: new mobo wont boot and can't reinstal vista
And therein lies the problem I think, You need to install Vista U with no
key, then install Vista U as an upgrade to itself, Vista B shouldn't be
involved at all.
The constant reboot loop after swapping a motherboard is due to the change
in hard drive controllers, it is normal and expected, it happens with XP and
2000 as well.

--

----
Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
How to ask a question http://support.microsoft.com/kb/555375
How to Post http://www.dts-l.org/goodpost.htm
__________________________________________________ _______________________________


"Jason" <Jason@discussions.microsoft.com> wrote in message
news:B7A73C7A-B62C-4ECC-8017-BE9945B65EFF@microsoft.com...
>
> Pretty much, yes..
>
> Before replacing it, I remove all the old 'SIS' specific drivers etc.
> Swapped the mobo and turned it on. From there I 'amost' get the green
> blocks
> before a reboot. Tried the 'startup repair' but it didn't do anything.
> After reading the hints here I reformatted ( I have a backup ) installed
> vista-B with no key and tried the 'upgrade' with my vista-U key with no
> luck...
>
> "David B." wrote:
>
>> So you replaced the motherboard and CPU and are trying to reinstall
>> Vista,
>> have you formatted the hard drive or are you trying to install over
>> what's
>> there?
>>
>> --
>>
>> ----
>> Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
>> How to ask a question http://support.microsoft.com/kb/555375
>> How to Post http://www.dts-l.org/goodpost.htm
>> __________________________________________________ _______________________________
>>
>>
>> "Jason" <Jason@discussions.microsoft.com> wrote in message
>> news:00571E1E-91F9-4171-8DF9-B5C0734FB3B3@microsoft.com...
>> >
>> > Hi,
>> >
>> > It begins the boot process, the little rectangle with the cycling green
>> > blocks 'almost' apears and it reboots. I can do a new vista instal
>> > but
>> > it
>> > wont accept my key...
>> >
>> > I suspect my 'reinstal' problems are down to the double-upgrade (xp
>> > to
>> > Vista-B to Vista-U).
>> > The mobo change was from a p4s800-mx-se (2.8G P4) to an asrock
>> > 775-dual-vsta
>> > (2.4G c2d).
>> >
>> > I'll have another go tonight but it's getting to the "throw it against
>> > a
>> > wall" time... 8-)
>> >
>> > Cheers,
>> >
>> > J.
>> >
>> > "David B." wrote:
>> >
>> >> Define "refuses to boot"
>> >>
>> >> --
>> >>
>> >> ----
>> >> Crosspost, do not multipost
>> >> http://www.blakjak.demon.co.uk/mul_crss.htm
>> >> How to ask a question http://support.microsoft.com/kb/555375
>> >> How to Post http://www.dts-l.org/goodpost.htm
>> >> __________________________________________________ _______________________________
>> >>
>> >>
>> >> "Jason" <Jason@discussions.microsoft.com> wrote in message
>> >> news:498A2C5A-801E-43CA-9381-25DCF3735D0B@microsoft.com...
>> >> > HI,
>> >> >
>> >> > I have 6 PC's, one old desktop and one old laptop on XP. One new
>> >> > laptop
>> >> > upgraded to Vista-U. Two desktop's upgraded to Vista-U and one
>> >> > micro-desktop
>> >> > running XP-MCE. (yes, all with their own licenses)
>> >> >
>> >> > What was my xp desktop machine was upgraded to vista business and
>> >> > then
>> >> > to
>> >> > vista ultimate (don't ask why !). Recently my motherboard melted
>> >> > so I
>> >> > replaced it and the cpu however it refuses to boot and 'startup
>> >> > repair'
>> >> > does
>> >> > nothing.
>> >> >
>> >> > Here's my real problem... I can't reinstal anything since I don't
>> >> > have
>> >> > the
>> >> > xp discs etc anymore and any attempt at the double-instal trick with
>> >> > the
>> >> > ultimate 25char key gives the "can't instal this from that"
>> >> > message...
>> >> >
>> >> > Any suggestions ?
>> >> >
>> >> > Thanks,
>> >> >
>> >> > Jason.
>> >>

>>


Reply With Quote
  #8 (permalink)  
Old 07-13-2007
Jason
 

Posts: n/a
Re: new mobo wont boot and can't reinstal vista

That does make sense, during a safeboot it reaches crcdsk.sys and pow...
That also gives me ideas for a few things to try.

I'll also try the Vista-U to U as you suggest...

Cheers!


"David B." wrote:

> And therein lies the problem I think, You need to install Vista U with no
> key, then install Vista U as an upgrade to itself, Vista B shouldn't be
> involved at all.
> The constant reboot loop after swapping a motherboard is due to the change
> in hard drive controllers, it is normal and expected, it happens with XP and
> 2000 as well.
>
> --
>
> ----
> Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
> How to ask a question http://support.microsoft.com/kb/555375
> How to Post http://www.dts-l.org/goodpost.htm
> __________________________________________________ _______________________________
>
>
> "Jason" <Jason@discussions.microsoft.com> wrote in message
> news:B7A73C7A-B62C-4ECC-8017-BE9945B65EFF@microsoft.com...
> >
> > Pretty much, yes..
> >
> > Before replacing it, I remove all the old 'SIS' specific drivers etc.
> > Swapped the mobo and turned it on. From there I 'amost' get the green
> > blocks
> > before a reboot. Tried the 'startup repair' but it didn't do anything.
> > After reading the hints here I reformatted ( I have a backup ) installed
> > vista-B with no key and tried the 'upgrade' with my vista-U key with no
> > luck...
> >
> > "David B." wrote:
> >
> >> So you replaced the motherboard and CPU and are trying to reinstall
> >> Vista,
> >> have you formatted the hard drive or are you trying to install over
> >> what's
> >> there?
> >>
> >> --
> >>
> >> ----
> >> Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
> >> How to ask a question http://support.microsoft.com/kb/555375
> >> How to Post http://www.dts-l.org/goodpost.htm
> >> __________________________________________________ _______________________________
> >>
> >>
> >> "Jason" <Jason@discussions.microsoft.com> wrote in message
> >> news:00571E1E-91F9-4171-8DF9-B5C0734FB3B3@microsoft.com...
> >> >
> >> > Hi,
> >> >
> >> > It begins the boot process, the little rectangle with the cycling green
> >> > blocks 'almost' apears and it reboots. I can do a new vista instal
> >> > but
> >> > it
> >> > wont accept my key...
> >> >
> >> > I suspect my 'reinstal' problems are down to the double-upgrade (xp
> >> > to
> >> > Vista-B to Vista-U).
> >> > The mobo change was from a p4s800-mx-se (2.8G P4) to an asrock
> >> > 775-dual-vsta
> >> > (2.4G c2d).
> >> >
> >> > I'll have another go tonight but it's getting to the "throw it against
> >> > a
> >> > wall" time... 8-)
> >> >
> >> > Cheers,
> >> >
> >> > J.
> >> >
> >> > "David B." wrote:
> >> >
> >> >> Define "refuses to boot"
> >> >>
> >> >> --
> >> >>
> >> >> ----
> >> >> Crosspost, do not multipost
> >> >> http://www.blakjak.demon.co.uk/mul_crss.htm
> >> >> How to ask a question http://support.microsoft.com/kb/555375
> >> >> How to Post http://www.dts-l.org/goodpost.htm
> >> >> __________________________________________________ _______________________________
> >> >>
> >> >>
> >> >> "Jason" <Jason@discussions.microsoft.com> wrote in message
> >> >> news:498A2C5A-801E-43CA-9381-25DCF3735D0B@microsoft.com...
> >> >> > HI,
> >> >> >
> >> >> > I have 6 PC's, one old desktop and one old laptop on XP. One new
> >> >> > laptop
> >> >> > upgraded to Vista-U. Two desktop's upgraded to Vista-U and one
> >> >> > micro-desktop
> >> >> > running XP-MCE. (yes, all with their own licenses)
> >> >> >
> >> >> > What was my xp desktop machine was upgraded to vista business and
> >> >> > then
> >> >> > to
> >> >> > vista ultimate (don't ask why !). Recently my motherboard melted
> >> >> > so I
> >> >> > replaced it and the cpu however it refuses to boot and 'startup
> >> >> > repair'
> >> >> > does
> >> >> > nothing.
> >> >> >
> >> >> > Here's my real problem... I can't reinstal anything since I don't
> >> >> > have
> >> >> > the
> >> >> > xp discs etc anymore and any attempt at the double-instal trick with
> >> >> > the
> >> >> > ultimate 25char key gives the "can't instal this from that"
> >> >> > message...
> >> >> >
> >> >> > Any suggestions ?
> >> >> >
> >> >> > Thanks,
> >> >> >
> >> >> > Jason.
> >> >>
> >>

>

Reply With Quote
  #9 (permalink)  
Old 07-13-2007
Jason
 

Posts: n/a
Re: new mobo wont boot and can't reinstal vista

Thanks for the response but disks aren't problem, it's the original key I
didn't keep...


"Roedy Green" wrote:

> On Fri, 13 Jul 2007 03:52:01 -0700, Jason
> <Jason@discussions.microsoft.com> wrote, quoted or indirectly quoted
> someone who said :
>
> >What was my xp desktop machine was upgraded to vista business and then to
> >vista ultimate (don't ask why !). Recently my motherboard melted so I
> >replaced it and the cpu however it refuses to boot and 'startup repair' does
> >nothing.
> >
> >Here's my real problem... I can't reinstal anything since I don't have the
> >xp discs etc anymore and any attempt at the double-instal trick with the
> >ultimate 25char key gives the "can't instal this from that" message...

>
> MS will sell you either the 64 bit version or the 32 bit version on a
> Set of CDs. The idea is in is for people without a DVD drive for about
> $10 a set.
>
> See http://mindprod.com/jgloss/vista.html for a link.
>
> I am still fighting MS/Acer/Compusmart to give them to me free since
> they fraudulently sold me a machine "including Vista".
>
>
>
> --
> Roedy Green Canadian Mind Products
> The Java Glossary
> http://mindprod.com
>

Reply With Quote
  #10 (permalink)  
Old 07-13-2007
motarola2
 

Posts: n/a
Re: new mobo wont boot and can't reinstal vista

it is normall for windows not to work and ask for a license after
replacing the mobo. you'll need to reinstall the OS
you can look for a key, but it wont take it.
'Serials & keys - unlocks the world' (http://www.serials.ws)


--
motarola2
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista wont boot after install, DVD is not bootable eigher..PLESE H =?Utf-8?B?UGhpbA==?= microsoft.public.windows.vista.installation setup 4 09-19-2007 14:34
system restore wont work/cant boot into safe mode (vista home) =?Utf-8?B?Y29tcGJveQ==?= microsoft.public.windows.vista.general 0 03-09-2007 22:58
Vista Boot Manager wont respond to my keyboard =?Utf-8?B?TWFq?= microsoft.public.windows.vista.installation setup 11 02-07-2007 18:14
Vista wont boot with 2x 512 Ram modules Jason microsoft.public.windows.vista.installation setup 10 02-07-2007 10:42
System wont boot at all after installing Vista Home Premium =?Utf-8?B?RGFuYSBN?= microsoft.public.windows.vista.installation setup 1 02-01-2007 00:05




All times are GMT +1. The time now is 17:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120