Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Documents transferred over do not show in "my documents" folder

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 07-02-2007
joneschik@gmail.com
 

Posts: n/a
Documents transferred over do not show in "my documents" folder
My friend copied and transferred all his files from his old XP Pro
computer under c:\documents and settings\jdoe\my documents into the
new computer that's got Vista on it to: c:\users\jdoe\ however, they
don't show up. You can "search" for them & find them and you can open
and edit them. But you can't save them. Does anyone have any ideas
for me? We've tried 'un-hiding" hidden folders yet to no avail: we
still can't see them under the My documents folder. And then, there
is the problem with not being able to save the documents. Any ideas
would be appreciated.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-02-2007
Dave
 

Posts: n/a
Re: Documents transferred over do not show in "my documents" folder
Did he try to copy them to a "My Documents" folder on the Vista computer?
The Vista "My Documents" is not a folder. Do not try to open it or copy
stuff to it.
It is a junction point for legacy programs that try to install to that
directory. Actually, it points to the "Documents" directory. Perhaps that
is where his files are. That's where they should be.

If you can search & find the documents, then you should know where they are.

If he can't save the edited files, it's probably a permissions problem, and
he needs to take ownership of them.



<joneschik@gmail.com> wrote in message
news:1183402084.002964.86750@g4g2000hsf.googlegrou ps.com...
> My friend copied and transferred all his files from his old XP Pro
> computer under c:\documents and settings\jdoe\my documents into the
> new computer that's got Vista on it to: c:\users\jdoe\ however, they
> don't show up. You can "search" for them & find them and you can open
> and edit them. But you can't save them. Does anyone have any ideas
> for me? We've tried 'un-hiding" hidden folders yet to no avail: we
> still can't see them under the My documents folder. And then, there
> is the problem with not being able to save the documents. Any ideas
> would be appreciated.
>

Reply With Quote
  #3 (permalink)  
Old 07-02-2007
Michael
 

Posts: n/a
Re: Documents transferred over do not show in "my documents" folder

Question: Did your friend use the included transfer program or did he do it
himself (over network or via CDs for instance):

Note that My Documents, My Pictures etc no longer exist as Locations with
Vista. Some what look like links exist and are visible if you have show
hidden and system folders set, they are not even links and are there for
backward compatibility, leave them alone!.

If the transfer program was used then the documents should be under
C:\users\jdoe\documents.

If you can search for one and find it, right click on it and select
'properties' , the General Tab reports the actual file location.

If the files were transferred to a CD and then reloaded into the Vista,
they may have carried over the write only attribute from the CD and are
'write only'. The same properties General tab will report a check mark
towards bottom if the files are write only.

<joneschik@gmail.com> wrote in message
news:1183402084.002964.86750@g4g2000hsf.googlegrou ps.com...
> My friend copied and transferred all his files from his old XP Pro
> computer under c:\documents and settings\jdoe\my documents into the
> new computer that's got Vista on it to: c:\users\jdoe\ however, they
> don't show up. You can "search" for them & find them and you can open
> and edit them. But you can't save them. Does anyone have any ideas
> for me? We've tried 'un-hiding" hidden folders yet to no avail: we
> still can't see them under the My documents folder. And then, there
> is the problem with not being able to save the documents. Any ideas
> would be appreciated.
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Special folder "Documents" missing after Vista install. ceed microsoft.public.windows.vista.general 1 06-28-2007 18:15
Location of "Documents" folder - moving to a network drive Steve Cuddy microsoft.public.windows.vista.file management 4 06-09-2007 05:28
Missing "Documents" and "Music" folder. Sean microsoft.public.windows.vista.general 3 04-05-2007 05:36
Documents folder not recognized as "My Documents" David Witus microsoft.public.windows.vista.file management 12 03-29-2007 07:29
"User's Files" folder and Shell Folders like Documents, Desktop, M =?Utf-8?B?Zmx1eCBidXJuZXI=?= microsoft.public.windows.vista.general 2 03-01-2007 08:43




All times are GMT +1. The time now is 14:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120