Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

System shutdown during clean install of Vista Ultimate

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 07-02-2007
JDC
 

Posts: n/a
System shutdown during clean install of Vista Ultimate
I am attempting a clean install of Vista Ultimate 32x onto a new system.
After the first reboot while completing installation the system goes into
sleep mode, or either shuts down. When I reboot Vista starts and tells me
that there was an unexpected error and that I need to restart the
installation.

Asus PK5 motherboard
Intel Core 2 Duo E6600 2.4 GHz
2GB Crucial Tracer RAM 1066
3 Seagate Barracuda drives 500 Gb as the boot and two 750 Gb SATA drives for
data. No RAID.
Lite-On SATA DVD as the install drive
XFX 7900GS graphics adapter

The drives are all recognized by the native SATA support and I was able to
format the boot drive. The other hard-drives were already formatted and
partitioned from another installation of Vista. I believe this may be a
problem with the graphics card as this shutdown occurs after the
installation blacks the screen briefly as if it is checking or tweaking the
display settings.After this the installation continues for about 20 seconds
and then the system shuts down. I have no BSODs, no error messages. I only
have the system restarted unexpectedly or encountered an unexpected message
when I restart the system and boot from the hard-drive. Vista starts and
then I get the above, the Windows installation cannot proceed,,, click
restart ok and let the system restart and restart installation.

Will appreciate any suggestions advice anyone may have.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-04-2007
JDC
 

Posts: n/a
Re: System shutdown during clean install of Vista Ultimate

"JDC" <jimdcombs@alltel.net> wrote in message
news:OKz8DLEvHHA.4908@TK2MSFTNGP03.phx.gbl...
>I am attempting a clean install of Vista Ultimate 32x onto a new system.
>After the first reboot while completing installation the system goes into


Figured out the problem on my own and for those interested it was an AHCI
driver. I tried the driver diskette I created using the ASUS DVD that came
with the new mobo. Still had the installation stop near the end and shut the
sytem down. Downloaded the latest (June 24) AHCI drivers from Intel, the
download and make a diskette for Matrix storage driver set, and told Vista
to load these drivers during installation. Installation got to the point it
had in the past. Sat for a minute and just as I thought the system was going
to shut down as it had previously, the installation proceeded to conclusion.
If this hadn't worked I was going to call and use my free MS phone support
while I could.

I know there is a hotfix avaiable for known AHCI driver problems during
install when even using the native AHCI support on the install DVD fiails or
installation takes hours. Before you call MS and if you are using an Intel
board with the newest P3 chipset, then try the newest Intel Matrix storage
drivers. Intel says that even if you aren't doing RAID that even booting
Vista from a single drive in AHCI mode requires an updated AHCI driver.

JDC

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restore error after clean install of Vista Ultimate (32bit) bearcat245 microsoft.public.windows.vista.installation setup 2 05-22-2008 03:54
Vista Ultimate Upgrade or clean install from XP Pro ukadamwest microsoft.public.windows.vista.installation setup 2 05-25-2007 00:13
Can't clean install Vista Ultimate EBB microsoft.public.windows.vista.installation setup 4 05-06-2007 16:58
Clean Install XP to 64 bit Vista Ultimate =?Utf-8?B?a3Juc2FtaWFt?= microsoft.public.windows.vista.installation setup 3 04-04-2007 05:15
Clean re-install from with Vista Ultimate? =?Utf-8?B?bmV2ZXJmb3JnZXQ=?= microsoft.public.windows.vista.installation setup 1 02-10-2007 05:25




All times are GMT +1. The time now is 16:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120