Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista install on AsRock Conroe865PE

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 06-30-2007
Kiss Levente
 

Posts: n/a
Vista install on AsRock Conroe865PE
Hello,

I have AsRock Conroe865PE motherboard with ATI Radeon X1900Pro AGP. I cannot
install Vista successfully: The initial part with copy of the files going
well, but at the first start when I can see the indicator, suddenly a Blue
Screen appears (so quick that I cannot read the message), and the computer
reboots itself.
Any idea how to repair this?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-30-2007
PvdG42
 

Posts: n/a
Re: Vista install on AsRock Conroe865PE

"Kiss Levente" <KissLevente@discussions.microsoft.com> wrote in message
news:6EAE2908-B655-4313-96B2-28A2B6172A34@microsoft.com...
> Hello,
>
> I have AsRock Conroe865PE motherboard with ATI Radeon X1900Pro AGP. I
> cannot
> install Vista successfully: The initial part with copy of the files going
> well, but at the first start when I can see the indicator, suddenly a Blue
> Screen appears (so quick that I cannot read the message), and the computer
> reboots itself.
> Any idea how to repair this?


1. More information, please. Upgrade or clean install, for starters?

2. To get more information on the blue screen, try changing settings in your
BIOS to not restart on error, so whatever is displayed can be recorded.

Reply With Quote
  #3 (permalink)  
Old 06-30-2007
Kiss Levente
 

Posts: n/a
Re: Vista install on AsRock Conroe865PE
Hello,

I tried with clean install, and upgrade from Windows XP Professional, same
outcome. There isn't any settings at the BIOS to stop at the Blue Screen, I
think it should be a settings in Vista Registry...

"PvdG42" wrote:

>
> "Kiss Levente" <KissLevente@discussions.microsoft.com> wrote in message
> news:6EAE2908-B655-4313-96B2-28A2B6172A34@microsoft.com...
> > Hello,
> >
> > I have AsRock Conroe865PE motherboard with ATI Radeon X1900Pro AGP. I
> > cannot
> > install Vista successfully: The initial part with copy of the files going
> > well, but at the first start when I can see the indicator, suddenly a Blue
> > Screen appears (so quick that I cannot read the message), and the computer
> > reboots itself.
> > Any idea how to repair this?

>
> 1. More information, please. Upgrade or clean install, for starters?
>
> 2. To get more information on the blue screen, try changing settings in your
> BIOS to not restart on error, so whatever is displayed can be recorded.
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to install Vista on Asrock 939NF4G-SATA2 Board - Help! Rua microsoft.public.windows.vista.installation setup 1 09-02-2008 21:15
Can't Install Vista Home premium upgrade - "can't install a file and quits vincen11@msu.edu microsoft.public.windows.vista.installation setup 3 02-21-2007 03:10
Slow Response from ASRock 939Dual-SATA2 with Dual Core Opteron Nut Cracker microsoft.public.windows.vista hardware devices 2 02-14-2007 05:58
Vista RTM and ASRock DUAL 939 SATA2 Davide microsoft.public.windows.vista hardware devices 6 12-15-2006 03:56
Asrock 939NF4G-SATA2 - Vista RTM Freezing on Expanding Files!! Rua microsoft.public.windows.vista hardware devices 3 12-14-2006 12:07




All times are GMT +1. The time now is 13:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120