Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista IP Address Issues after Sysprep

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 06-28-2007
MitchW
 

Posts: n/a
Vista IP Address Issues after Sysprep
Hello,

I setup a system, connected it to the network to get Vista Patches, then I
ran sysprep. I used imagex to send the image to a server and I have now
installed the image on a different computer. I sucessfully added an IP
address to the new computer, but when I run ipconfig/all it lists the setup
IP address and the correct IP address in IPv4 and lists both as (Preferred).
I read and installed the patch from Microsoft KB 929451, but it does not fix
the problem.

Where is this other address stored and for that matter where does Vista
store any IP addresses and how can I remove that secnod address and prevent
this problem from happening in the future?

thanks,
mitch
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-28-2007
James Matthews
 

Posts: n/a
Re: Vista IP Address Issues after Sysprep
Is your ip assigned by a DHCP server!

--

http://www.goldwatches.com/watches.asp?Brand=14
"MitchW" <MitchW@discussions.microsoft.com> wrote in message
news:84326EA7-6057-4F4E-A7E6-2563F0200590@microsoft.com...
> Hello,
>
> I setup a system, connected it to the network to get Vista Patches, then I
> ran sysprep. I used imagex to send the image to a server and I have now
> installed the image on a different computer. I sucessfully added an IP
> address to the new computer, but when I run ipconfig/all it lists the
> setup
> IP address and the correct IP address in IPv4 and lists both as
> (Preferred).
> I read and installed the patch from Microsoft KB 929451, but it does not
> fix
> the problem.
>
> Where is this other address stored and for that matter where does Vista
> store any IP addresses and how can I remove that secnod address and
> prevent
> this problem from happening in the future?
>
> thanks,
> mitch
>


Reply With Quote
  #3 (permalink)  
Old 06-29-2007
MitchW
 

Posts: n/a
RE: Vista IP Address Issues after Sysprep
I am not sure went wrong with the binding, but when I issued the command
netsh interface ipv4 reset, it fixed the problem.

thanks,
mitch

"MitchW" wrote:

> Hello,
>
> I setup a system, connected it to the network to get Vista Patches, then I
> ran sysprep. I used imagex to send the image to a server and I have now
> installed the image on a different computer. I sucessfully added an IP
> address to the new computer, but when I run ipconfig/all it lists the setup
> IP address and the correct IP address in IPv4 and lists both as (Preferred).
> I read and installed the patch from Microsoft KB 929451, but it does not fix
> the problem.
>
> Where is this other address stored and for that matter where does Vista
> store any IP addresses and how can I remove that secnod address and prevent
> this problem from happening in the future?
>
> thanks,
> mitch

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sysprep Progress and Windows Assessment Tool in Sysprep Ahsun microsoft.public.windows.vista.installation setup 1 05-22-2008 14:14
Free download of McAfee - Msy Address Issues with Mail =?Utf-8?B?NjdTQlNRU0I=?= microsoft.public.windows.vista.mail 2 04-18-2007 13:19
More Sysprep issues ... =?Utf-8?B?Qm9iIFJveWNl?= microsoft.public.windows.vista.administration accounts passwords 0 02-28-2007 14:10
Sysprep.xml issues =?Utf-8?B?SmVzc2U=?= microsoft.public.windows.vista.installation setup 1 02-23-2007 15:47
Vista and Sysprep Matthew Clark microsoft.public.windows.vista.installation setup 0 02-21-2007 23:04




All times are GMT +1. The time now is 06:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120