Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Lost audio devices when upgrading to Ultimate

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 06-25-2007
Terry Carnes
 

Posts: n/a
Lost audio devices when upgrading to Ultimate
My new laptop came with Vista Business. This weekend I upgraded to Vista
Ulimate and when I finished my audio devices had disappeared. I'm
up-to-date according to Windows Update.

My volume tray icon has a red circle with a white "x" showing it is
disabled, hovering over the tray icon gives the message, "No Audio Output
Device is installed." Everything was working fine with Vista Business.

Any idea what happened, and how do I get my sound back?

Terry

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-25-2007
Malke
 

Posts: n/a
Re: Lost audio devices when upgrading to Ultimate
Terry Carnes wrote:
> My new laptop came with Vista Business. This weekend I upgraded to Vista
> Ulimate and when I finished my audio devices had disappeared. I'm
> up-to-date according to Windows Update.
>
> My volume tray icon has a red circle with a white "x" showing it is
> disabled, hovering over the tray icon gives the message, "No Audio
> Output Device is installed." Everything was working fine with Vista
> Business.
>
> Any idea what happened, and how do I get my sound back?


Reinstall your sound card drivers as a first step.


Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Reply With Quote
  #3 (permalink)  
Old 06-25-2007
Duncan
 

Posts: n/a
Re: Lost audio devices when upgrading to Ultimate
Assuming this is onboard sound, go to the motherboard manufacturer's website
and download/install the audio driver.

Cheers!


"Terry Carnes" <tcarnes@reedfax.com> wrote in message
news:49406D7D-5A91-4370-9C50-87AB47A92750@microsoft.com...
> My new laptop came with Vista Business. This weekend I upgraded to Vista
> Ulimate and when I finished my audio devices had disappeared. I'm
> up-to-date according to Windows Update.
>
> My volume tray icon has a red circle with a white "x" showing it is
> disabled, hovering over the tray icon gives the message, "No Audio Output
> Device is installed." Everything was working fine with Vista Business.
>
> Any idea what happened, and how do I get my sound back?
>
> Terry


Reply With Quote
  #4 (permalink)  
Old 07-01-2007
lynnlu28
 

Posts: n/a
Re: Lost audio devices when upgrading to Ultimate

I have a Toshiba Protege w/ Sigmatel audio device and I was dealing with
the same exact problem after i upgraded my vista. Finally, after
several failed attempts, i found a solution on Andreas09's blog,
Computer Bits. (Thanks btw!):

-For those of you having issues with sound on Vista after an upgrade
from an earlier version of Vista (and maybe XP - not sure), there is a
bug with the Sigmatel driver installation package that affects the
upgrade scenario. It will look like the install worked, but you’ll get
the error “No Audio Output Device Installed” as a tooltip from the
system tray speaker icon, and in the Control Panel sound settings
dialog. You can get around this by going to Device Manager,
*uninstalling* the Sigmatel audio that appears under sound devices
(choose to remove the software too, this won’t remove the installer,
just the copied driver), and running the installer’s setup.exe (as
Administrator).-

But before you can do all that above, you must first download the right
vista audio driver for for your computer. Since i have a toshiba, i
just went to their website and downloaded it from there
http://www.csd.toshiba.com/cgi-bin/t...all_docs=false

Anyways, g'luck! hope this helps!


--
lynnlu28
------------------------------------------------------------------------
lynnlu28's Profile: http://forums.techarena.in/member.php?userid=27393
View this thread: http://forums.techarena.in/showthread.php?t=772447

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Have lost Audio in Media Player 11 Don Wade microsoft.public.windows.vista.music pictures video 3 06-13-2007 19:12
Question on sound devices with Vista Ultimate Meek dba Tangentals Design microsoft.public.windows.vista.general 0 04-27-2007 17:28
IEEE 1394 Devices not recognized in Vista Ultimate Ann Kennedy microsoft.public.windows.vista.installation setup 3 04-07-2007 16:08
Number of audio devices on a Vista machine =?Utf-8?B?amdlY2g=?= microsoft.public.windows.vista.music pictures video 1 02-11-2007 17:30
Re: Usb devices not working in Vista Ultimate RTM =?Utf-8?B?QmFyYmll?= microsoft.public.windows.vista hardware devices 0 02-03-2007 21:41




All times are GMT +1. The time now is 05:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120