Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

configuring IIS_USERS

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 06-17-2007
Larry S.
 

Posts: n/a
configuring IIS_USERS
After installing Vista Home Premium on my desktop computer, I turned on ISS,
and moved the default website to a folder in Documents, which is where I
prefer it. When I tried to browse to the site, I got a message saying there
was an "Error 500.0 - Internal Server Error". I was able to find information
that this involved needing to set permissions in the IIS_USERS Group, but
can't locate that and am not sure how to set the permissions even when I do
find it. Any suggestions would be appreciated.

Thanks.
--
Larry S
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring Windows Mail =?Utf-8?B?U3RldmU=?= microsoft.public.windows.vista.mail 3 03-23-2007 15:33
Configuring Vista firewall Mike microsoft.public.windows.vista.security 2 03-16-2007 02:53
Configuring the sidebar =?Utf-8?B?U3BoeW54?= microsoft.public.windows.vista.general 0 03-01-2007 04:49
configuring OE =?Utf-8?B?QnVmZ2Vy?= microsoft.public.windows.vista.mail 6 02-23-2007 13:52
configuring ups =?Utf-8?B?dHg=?= microsoft.public.windows.vista hardware devices 0 02-10-2007 23:21




All times are GMT +1. The time now is 11:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120