Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Ok I got Vista installed but a new peoblem arises. Sound....

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 06-10-2007
zachary
 

Posts: n/a
Ok I got Vista installed but a new peoblem arises. Sound....
I finally got my Vista to install thanks to Jane. Now I put in the
Applications and Drivers disc and the Sound driver part s greyed out. So now
I have no sound. Please help music is my life! =[
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-10-2007
Jane C
 

Posts: n/a
Re: Ok I got Vista installed but a new peoblem arises. Sound....
Hello Zachary,

Glad to know that link helped you

What soundcard do you have? You will probably need to go to the
manufacturers website to get the Vista drivers for it.

--
Jane, not plain 64 bit enabled :-)
Batteries not included. Braincell on vacation ;-)
MVP Windows Shell/User

"zachary" <zachary@discussions.microsoft.com> wrote in message
news:E4554AE7-F00F-45C1-BCD1-050B42EE29D0@microsoft.com...
>I finally got my Vista to install thanks to Jane. Now I put in the
> Applications and Drivers disc and the Sound driver part s greyed out. So
> now
> I have no sound. Please help music is my life! =[


Reply With Quote
  #3 (permalink)  
Old 06-10-2007
zachary
 

Posts: n/a
Re: Ok I got Vista installed but a new peoblem arises. Sound....
Yes thank you so much =D
I am sure its Sigmatel. I use a Gateway Laptop if that helps?

"Jane C" wrote:

> Hello Zachary,
>
> Glad to know that link helped you
>
> What soundcard do you have? You will probably need to go to the
> manufacturers website to get the Vista drivers for it.
>
> --
> Jane, not plain 64 bit enabled :-)
> Batteries not included. Braincell on vacation ;-)
> MVP Windows Shell/User
>
> "zachary" <zachary@discussions.microsoft.com> wrote in message
> news:E4554AE7-F00F-45C1-BCD1-050B42EE29D0@microsoft.com...
> >I finally got my Vista to install thanks to Jane. Now I put in the
> > Applications and Drivers disc and the Sound driver part s greyed out. So
> > now
> > I have no sound. Please help music is my life! =[

>
>

Reply With Quote
  #4 (permalink)  
Old 06-10-2007
zachary
 

Posts: n/a
Re: Ok I got Vista installed but a new peoblem arises. Sound....
Yes it is a SigmaTel High Definition Audio CODEC. Atleast thats what Vista
Upgrade Advisor says.

"zachary" wrote:

> Yes thank you so much =D
> I am sure its Sigmatel. I use a Gateway Laptop if that helps?
>
> "Jane C" wrote:
>
> > Hello Zachary,
> >
> > Glad to know that link helped you
> >
> > What soundcard do you have? You will probably need to go to the
> > manufacturers website to get the Vista drivers for it.
> >
> > --
> > Jane, not plain 64 bit enabled :-)
> > Batteries not included. Braincell on vacation ;-)
> > MVP Windows Shell/User
> >
> > "zachary" <zachary@discussions.microsoft.com> wrote in message
> > news:E4554AE7-F00F-45C1-BCD1-050B42EE29D0@microsoft.com...
> > >I finally got my Vista to install thanks to Jane. Now I put in the
> > > Applications and Drivers disc and the Sound driver part s greyed out. So
> > > now
> > > I have no sound. Please help music is my life! =[

> >
> >

Reply With Quote
  #5 (permalink)  
Old 06-10-2007
Jane C
 

Posts: n/a
Re: Ok I got Vista installed but a new peoblem arises. Sound....
Try the Gateway support site first for your laptop audio drivers.

--
Jane, not plain 64 bit enabled :-)
Batteries not included. Braincell on vacation ;-)
MVP Windows Shell/User

"zachary" <zachary@discussions.microsoft.com> wrote in message
news:CDA22B53-A458-432C-B7AF-05EFAE924EC6@microsoft.com...
> Yes thank you so much =D
> I am sure its Sigmatel. I use a Gateway Laptop if that helps?
>
> "Jane C" wrote:
>
>> Hello Zachary,
>>
>> Glad to know that link helped you
>>
>> What soundcard do you have? You will probably need to go to the
>> manufacturers website to get the Vista drivers for it.
>>
>> --
>> Jane, not plain 64 bit enabled :-)
>> Batteries not included. Braincell on vacation ;-)
>> MVP Windows Shell/User
>>
>> "zachary" <zachary@discussions.microsoft.com> wrote in message
>> news:E4554AE7-F00F-45C1-BCD1-050B42EE29D0@microsoft.com...
>> >I finally got my Vista to install thanks to Jane. Now I put in the
>> > Applications and Drivers disc and the Sound driver part s greyed out.
>> > So
>> > now
>> > I have no sound. Please help music is my life! =[

>>
>>


Reply With Quote
  #6 (permalink)  
Old 06-10-2007
zachary
 

Posts: n/a
Re: Ok I got Vista installed but a new peoblem arises. Sound....
Ya, last night I found links to the Gateway ones. They didn't seem to do
anything. This morning I tried the older drivers they had up and it said it
wasn't the right driver and then randomly my sound came on. I mean I am not
computer illiterate but stuff like this puzzles me.

"Jane C" wrote:

> Try the Gateway support site first for your laptop audio drivers.
>
> --
> Jane, not plain 64 bit enabled :-)
> Batteries not included. Braincell on vacation ;-)
> MVP Windows Shell/User
>
> "zachary" <zachary@discussions.microsoft.com> wrote in message
> news:CDA22B53-A458-432C-B7AF-05EFAE924EC6@microsoft.com...
> > Yes thank you so much =D
> > I am sure its Sigmatel. I use a Gateway Laptop if that helps?
> >
> > "Jane C" wrote:
> >
> >> Hello Zachary,
> >>
> >> Glad to know that link helped you
> >>
> >> What soundcard do you have? You will probably need to go to the
> >> manufacturers website to get the Vista drivers for it.
> >>
> >> --
> >> Jane, not plain 64 bit enabled :-)
> >> Batteries not included. Braincell on vacation ;-)
> >> MVP Windows Shell/User
> >>
> >> "zachary" <zachary@discussions.microsoft.com> wrote in message
> >> news:E4554AE7-F00F-45C1-BCD1-050B42EE29D0@microsoft.com...
> >> >I finally got my Vista to install thanks to Jane. Now I put in the
> >> > Applications and Drivers disc and the Sound driver part s greyed out.
> >> > So
> >> > now
> >> > I have no sound. Please help music is my life! =[
> >>
> >>

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound Device Installed =?Utf-8?B?Q29yZXk=?= microsoft.public.windows.vista hardware devices 3 04-23-2007 15:26
pc won't boot after vista installed AMD microsoft.public.windows.vista.general 0 04-23-2007 12:08
Low sound from speakers and no windows sound on new vista =?Utf-8?B?S2FyZW4=?= microsoft.public.windows.vista hardware devices 2 03-24-2007 13:56
Computer Crashes after sound card drivers installed... =?Utf-8?B?SXNsYW5kYm95MjM=?= microsoft.public.windows.vista.general 10 03-01-2007 15:55
Ultimate 64-bit: Drivers installed, but no sound =?Utf-8?B?d2FwLTE5MA==?= microsoft.public.windows.vista hardware devices 1 02-06-2007 05:53




All times are GMT +1. The time now is 04:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120