Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Ultimate problems

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 06-08-2007
Costas
 

Posts: n/a
Vista Ultimate problems
Clean install of Vista Ultimate. The system run for 4 days. Now, after it
boots it comes to the screen that I'm supposed to login and the only thing I
see is the mouse cursor. The background black. If I type my password and
press enter I get in but one after the other errors pop up.All of the error
are: The application failed to initialize properly (0xc000142). Click OK to
terminate the application

I login in Safe Mode but I can't access the Event Viewer or any other
component based on MMC. I run setup from the DVD to repair, the repair
doesn't find problems.

I'm clueless and frustrated. Any help will be greately appreciated.

Thanks


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-09-2007
Ronnie Vernon MVP
 

Posts: n/a
Re: Vista Ultimate problems
Costas

Reboot and press F8 just as if you were logging into Safe Mode, but select
the "Last known good configuration" on the menu screen.

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User


"Costas" <cpstechgroup@gmail.com> wrote in message
news:%23zRbaBeqHHA.3248@TK2MSFTNGP03.phx.gbl...
> Clean install of Vista Ultimate. The system run for 4 days. Now, after
> it boots it comes to the screen that I'm supposed to login and the only
> thing I see is the mouse cursor. The background black. If I type my
> password and press enter I get in but one after the other errors pop
> up.All of the error are: The application failed to initialize properly
> (0xc000142). Click OK to terminate the application
>
> I login in Safe Mode but I can't access the Event Viewer or any other
> component based on MMC. I run setup from the DVD to repair, the repair
> doesn't find problems.
>
> I'm clueless and frustrated. Any help will be greately appreciated.
>
> Thanks
>


Reply With Quote
  #3 (permalink)  
Old 06-09-2007
Costas
 

Posts: n/a
Re: Vista Ultimate problems
Thanks Ronnie,

I tried everything and nothing worked. I opened a case with Microsoft
Support and hopefully something will come up. If not, I'll have to
reinstall.

Costas


"Ronnie Vernon MVP" <rv@invalid.org> wrote in message
news:78630022-4E7E-4748-89FC-5E317F444E64@microsoft.com...
> Costas
>
> Reboot and press F8 just as if you were logging into Safe Mode, but select
> the "Last known good configuration" on the menu screen.
>
> --
>
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User
>
>
> "Costas" <cpstechgroup@gmail.com> wrote in message
> news:%23zRbaBeqHHA.3248@TK2MSFTNGP03.phx.gbl...
>> Clean install of Vista Ultimate. The system run for 4 days. Now, after
>> it boots it comes to the screen that I'm supposed to login and the only
>> thing I see is the mouse cursor. The background black. If I type my
>> password and press enter I get in but one after the other errors pop
>> up.All of the error are: The application failed to initialize properly
>> (0xc000142). Click OK to terminate the application
>>
>> I login in Safe Mode but I can't access the Event Viewer or any other
>> component based on MMC. I run setup from the DVD to repair, the repair
>> doesn't find problems.
>>
>> I'm clueless and frustrated. Any help will be greately appreciated.
>>
>> Thanks
>>

>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Ultimate installation problems =?Utf-8?B?V2hlZWxlcg==?= microsoft.public.windows.vista.installation setup 2 03-30-2007 15:24
VISTA Ultimate Problems =?Utf-8?B?VmVsY3Jv?= microsoft.public.windows.vista.general 24 03-01-2007 15:49
My problems with Vista Ultimate, premium. =?Utf-8?B?UGhpbA==?= microsoft.public.windows.vista.general 22 02-28-2007 21:11
Problems Installing Vista Ultimate =?Utf-8?B?TWF2M3Jlaw==?= microsoft.public.windows.vista.installation setup 2 02-20-2007 00:23
Vista Ultimate installation problems =?Utf-8?B?Y2FzYXdhaWtpa2k=?= microsoft.public.windows.vista.installation setup 1 02-05-2007 03:04




All times are GMT +1. The time now is 11:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120