Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No Sound. Drivers not found

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 06-04-2007
Dan
 

Posts: n/a
No Sound. Drivers not found
No sound drivers found for the hardware: "The drivers for this device are
not installed. (Code 28)
mfg: unknown
location: PCI bus 0, device 20, function 5"

The computer manufacturer has been unable to help me. They tell me the
company they OEM the hardware from no longer exists and they can't do
anything about it. I have spent hours on the phone with HP who now tells me
they need proof of purchase before they can help me. I'm 10 months into a 1
yr. warrenty, but I can't find my paperwork. Support through HP is a dead
end for me.

How do I find out who the sound device mfg is?

I'm thinking maybe Microsoft has a 32 bit driver that someone is bound to
have ported to 64bit.

HP Compaq Presario V2000 Model V2670us
Proc: AMD Turion(tm) 64 Mobile Technology ML-37, 2000 Mhz, 1 Core(s), 1
Logical Processor(s)
System Model Presario V2000 (ET935UA#ABA)
BIOS Version/Date Hewlett-Packard F.50, 11/23/2006
SMBIOS Version 2.31
2GB RAM

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-04-2007
bassrck4
 

Posts: n/a
Re: No Sound. Drivers not found

have you tried using"Everest" or "si-system sandra",or maybe
"Fresh-Diagnose"?,they detail your system info.


--
bassrck4
Reply With Quote
  #3 (permalink)  
Old 06-04-2007
dmex
 

Posts: n/a
Re: No Sound. Drivers not found

Yes give the programs bassrck4 has mentioned a try (everest will
proberly be your best go) or try a xp driver for your sound (xp drivers
are supported for various things like sound).


--
dmex
Reply With Quote
  #4 (permalink)  
Old 06-05-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: No Sound. Drivers not found
Try the recommendations at:
http://www.planetamd64.com/index.php...eaded &start=
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"Dan" <danpeay@hotmail.com> wrote in message
news:B2C14721-44A0-494C-B968-7236986D68EB@microsoft.com...
> No sound drivers found for the hardware: "The drivers for this device are
> not installed. (Code 28)
> mfg: unknown
> location: PCI bus 0, device 20, function 5"
>
> The computer manufacturer has been unable to help me. They tell me the
> company they OEM the hardware from no longer exists and they can't do
> anything about it. I have spent hours on the phone with HP who now tells
> me they need proof of purchase before they can help me. I'm 10 months
> into a 1 yr. warrenty, but I can't find my paperwork. Support through HP
> is a dead end for me.
>
> How do I find out who the sound device mfg is?
>
> I'm thinking maybe Microsoft has a 32 bit driver that someone is bound to
> have ported to 64bit.
>
> HP Compaq Presario V2000 Model V2670us
> Proc: AMD Turion(tm) 64 Mobile Technology ML-37, 2000 Mhz, 1 Core(s), 1
> Logical Processor(s)
> System Model Presario V2000 (ET935UA#ABA)
> BIOS Version/Date Hewlett-Packard F.50, 11/23/2006
> SMBIOS Version 2.31
> 2GB RAM


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally found a way to get unsigned drivers running on Vista x64! Richard Stallmann microsoft.public.windows.vista.general 5 03-31-2008 01:25
Sound Drivers Jerry microsoft.public.windows.vista.general 8 06-06-2007 15:27
No audio files found, I have no sound, I need help =?Utf-8?B?S2lt?= microsoft.public.windows.vista.general 4 04-09-2007 17:25
I found a sound fix (sorta) =?Utf-8?B?VGhlIGV4YWN0IHNhbWUgcHJvYmxlbS4=?= microsoft.public.windows.vista.general 6 03-22-2007 21:59
1 gb Flash Drive (USB and SD) -- no drivers found =?Utf-8?B?VklTVEE/PyEhRGF2ZQ==?= microsoft.public.windows.vista.general 0 02-28-2007 20:14




All times are GMT +1. The time now is 13:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120