Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

New Vista Ultimate Installation

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 06-03-2007
TeeJay
 

Posts: n/a
New Vista Ultimate Installation
I can no longer use the "Restart" option: neither from the Start menu, nor
from an installation dialogue requiring a restart. The PC shows a lot of hard
drive activity, shuts down Windows, shows a black screen and a hard drive
light, but then does nothing more. The only solution (so far...) is to power
off the computer and power it back on. System specs as follows:

MSI K8N Neo2 Platinum [Bios 1.D0] nVidia nForce3 Ultra 250GB
Athlon 64 X2 4600+ (Toledo) @ 2.4GHz with Zalman CPNS9500 LED Cooler
2GB (2x1GB High Performance Kit) Mushkin PC3200 (DDR 400) @ 2x3x2x5 2.6V
BFG Tech NVIDIA GeForce 6800 Ultra OC 256MB AGP
WDC WD3200KS 320GB (x 2), 7200RPM, SATA II, 16MB Cache
WDC WD2500JB 250GB (x 2), 7200RPM, EIDE, 8MB Cache
Plextor PX-716SA DVD+/-RW Dual Layer (SATA)
Sony DRU-820A DVD-RAM/RW Dual Layer (EIDE)
Hiper Modular II Type-R 730 Watt Power Supply (HPU-4S730)
Mitsubishi Diamond Plus 9I 19" CRT Monitor
Altec Lansing 5.1 Surround Sound Speaker System
Antec Super Lanboy Aluminum Case
Microsoft Windows Vista Ultimate

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-04-2007
John Barnes
 

Posts: n/a
Re: New Vista Ultimate Installation
Think about what you did just before the problems started. Install new
program or driver? Could cause the hang. Did you change power settings?
Have you considered doing a System Restore to a point before the problem
developed?

"TeeJay" <TeeJay@discussions.microsoft.com> wrote in message
news:55F08F5D-15F1-4BD0-9B5D-0D738E25A405@microsoft.com...
>I can no longer use the "Restart" option: neither from the Start menu, nor
> from an installation dialogue requiring a restart. The PC shows a lot of
> hard
> drive activity, shuts down Windows, shows a black screen and a hard drive
> light, but then does nothing more. The only solution (so far...) is to
> power
> off the computer and power it back on. System specs as follows:
>
> MSI K8N Neo2 Platinum [Bios 1.D0] nVidia nForce3 Ultra 250GB
> Athlon 64 X2 4600+ (Toledo) @ 2.4GHz with Zalman CPNS9500 LED Cooler
> 2GB (2x1GB High Performance Kit) Mushkin PC3200 (DDR 400) @ 2x3x2x5 2.6V
> BFG Tech NVIDIA GeForce 6800 Ultra OC 256MB AGP
> WDC WD3200KS 320GB (x 2), 7200RPM, SATA II, 16MB Cache
> WDC WD2500JB 250GB (x 2), 7200RPM, EIDE, 8MB Cache
> Plextor PX-716SA DVD+/-RW Dual Layer (SATA)
> Sony DRU-820A DVD-RAM/RW Dual Layer (EIDE)
> Hiper Modular II Type-R 730 Watt Power Supply (HPU-4S730)
> Mitsubishi Diamond Plus 9I 19" CRT Monitor
> Altec Lansing 5.1 Surround Sound Speaker System
> Antec Super Lanboy Aluminum Case
> Microsoft Windows Vista Ultimate
>


Reply With Quote
  #3 (permalink)  
Old 06-04-2007
TeeJay
 

Posts: n/a
Re: New Vista Ultimate Installation
Thanks for replying, John. This is a brand new installation of Vista
Ultimate...from scratch. The first time the installation process asked if I
wanted to "restart now", I said yes. The sytem shut down Windows, went to a
black screen, the hard drive light went to solid red, and the process
stopped. I get the same response every time if I try to use the "restart"
option, whether from the Start menu, or from a "restart" dialogue of any
kind. The only way I can get Windows to restart properly is to turn off the
system completely, and then restart using the power button. The reset button
doesn't work either. I have the latest BIOS from MSI installed on the
motherboard. I am an extremely knowledgeable PC tech: I have never seen this
one before. My brother, who is the IT Director at a major corporation, is
also stumped.

"John Barnes" wrote:

> Think about what you did just before the problems started. Install new
> program or driver? Could cause the hang. Did you change power settings?
> Have you considered doing a System Restore to a point before the problem
> developed?
>
> "TeeJay" <TeeJay@discussions.microsoft.com> wrote in message
> news:55F08F5D-15F1-4BD0-9B5D-0D738E25A405@microsoft.com...
> >I can no longer use the "Restart" option: neither from the Start menu, nor
> > from an installation dialogue requiring a restart. The PC shows a lot of
> > hard
> > drive activity, shuts down Windows, shows a black screen and a hard drive
> > light, but then does nothing more. The only solution (so far...) is to
> > power
> > off the computer and power it back on. System specs as follows:
> >
> > MSI K8N Neo2 Platinum [Bios 1.D0] nVidia nForce3 Ultra 250GB
> > Athlon 64 X2 4600+ (Toledo) @ 2.4GHz with Zalman CPNS9500 LED Cooler
> > 2GB (2x1GB High Performance Kit) Mushkin PC3200 (DDR 400) @ 2x3x2x5 2.6V
> > BFG Tech NVIDIA GeForce 6800 Ultra OC 256MB AGP
> > WDC WD3200KS 320GB (x 2), 7200RPM, SATA II, 16MB Cache
> > WDC WD2500JB 250GB (x 2), 7200RPM, EIDE, 8MB Cache
> > Plextor PX-716SA DVD+/-RW Dual Layer (SATA)
> > Sony DRU-820A DVD-RAM/RW Dual Layer (EIDE)
> > Hiper Modular II Type-R 730 Watt Power Supply (HPU-4S730)
> > Mitsubishi Diamond Plus 9I 19" CRT Monitor
> > Altec Lansing 5.1 Surround Sound Speaker System
> > Antec Super Lanboy Aluminum Case
> > Microsoft Windows Vista Ultimate
> >

>
>

Reply With Quote
  #4 (permalink)  
Old 06-04-2007
John Barnes
 

Posts: n/a
Re: New Vista Ultimate Installation
Have you installed the ACPI drivers?

"TeeJay" <TeeJay@discussions.microsoft.com> wrote in message
news:2D05DF65-A13A-4F92-93B6-6B8215748898@microsoft.com...
> Thanks for replying, John. This is a brand new installation of Vista
> Ultimate...from scratch. The first time the installation process asked if
> I
> wanted to "restart now", I said yes. The sytem shut down Windows, went to
> a
> black screen, the hard drive light went to solid red, and the process
> stopped. I get the same response every time if I try to use the "restart"
> option, whether from the Start menu, or from a "restart" dialogue of any
> kind. The only way I can get Windows to restart properly is to turn off
> the
> system completely, and then restart using the power button. The reset
> button
> doesn't work either. I have the latest BIOS from MSI installed on the
> motherboard. I am an extremely knowledgeable PC tech: I have never seen
> this
> one before. My brother, who is the IT Director at a major corporation, is
> also stumped.
>
> "John Barnes" wrote:
>
>> Think about what you did just before the problems started. Install new
>> program or driver? Could cause the hang. Did you change power settings?
>> Have you considered doing a System Restore to a point before the problem
>> developed?
>>
>> "TeeJay" <TeeJay@discussions.microsoft.com> wrote in message
>> news:55F08F5D-15F1-4BD0-9B5D-0D738E25A405@microsoft.com...
>> >I can no longer use the "Restart" option: neither from the Start menu,
>> >nor
>> > from an installation dialogue requiring a restart. The PC shows a lot
>> > of
>> > hard
>> > drive activity, shuts down Windows, shows a black screen and a hard
>> > drive
>> > light, but then does nothing more. The only solution (so far...) is to
>> > power
>> > off the computer and power it back on. System specs as follows:
>> >
>> > MSI K8N Neo2 Platinum [Bios 1.D0] nVidia nForce3 Ultra 250GB
>> > Athlon 64 X2 4600+ (Toledo) @ 2.4GHz with Zalman CPNS9500 LED Cooler
>> > 2GB (2x1GB High Performance Kit) Mushkin PC3200 (DDR 400) @ 2x3x2x5
>> > 2.6V
>> > BFG Tech NVIDIA GeForce 6800 Ultra OC 256MB AGP
>> > WDC WD3200KS 320GB (x 2), 7200RPM, SATA II, 16MB Cache
>> > WDC WD2500JB 250GB (x 2), 7200RPM, EIDE, 8MB Cache
>> > Plextor PX-716SA DVD+/-RW Dual Layer (SATA)
>> > Sony DRU-820A DVD-RAM/RW Dual Layer (EIDE)
>> > Hiper Modular II Type-R 730 Watt Power Supply (HPU-4S730)
>> > Mitsubishi Diamond Plus 9I 19" CRT Monitor
>> > Altec Lansing 5.1 Surround Sound Speaker System
>> > Antec Super Lanboy Aluminum Case
>> > Microsoft Windows Vista Ultimate
>> >

>>
>>


Reply With Quote
  #5 (permalink)  
Old 06-04-2007
TeeJay
 

Posts: n/a
Re: New Vista Ultimate Installation
Maybe this is a (bunch of) silly question(s), John, but here goes:

Wouldn't that be part of the installation process for Vista? I mean, why
should I have to go back and install drivers necessary for the proper
implementation of a particular Windows feature, especially one so basic as
"Restart"??? I wouldn't even know where to begin...should I try to re-install
Vista, or just the ACPI drivers? Or...should I try to repair the Vista
installation...even though everything else is running as expected??

"John Barnes" wrote:

> Have you installed the ACPI drivers?
>
> "TeeJay" <TeeJay@discussions.microsoft.com> wrote in message
> news:2D05DF65-A13A-4F92-93B6-6B8215748898@microsoft.com...
> > Thanks for replying, John. This is a brand new installation of Vista
> > Ultimate...from scratch. The first time the installation process asked if
> > I
> > wanted to "restart now", I said yes. The sytem shut down Windows, went to
> > a
> > black screen, the hard drive light went to solid red, and the process
> > stopped. I get the same response every time if I try to use the "restart"
> > option, whether from the Start menu, or from a "restart" dialogue of any
> > kind. The only way I can get Windows to restart properly is to turn off
> > the
> > system completely, and then restart using the power button. The reset
> > button
> > doesn't work either. I have the latest BIOS from MSI installed on the
> > motherboard. I am an extremely knowledgeable PC tech: I have never seen
> > this
> > one before. My brother, who is the IT Director at a major corporation, is
> > also stumped.
> >
> > "John Barnes" wrote:
> >
> >> Think about what you did just before the problems started. Install new
> >> program or driver? Could cause the hang. Did you change power settings?
> >> Have you considered doing a System Restore to a point before the problem
> >> developed?
> >>
> >> "TeeJay" <TeeJay@discussions.microsoft.com> wrote in message
> >> news:55F08F5D-15F1-4BD0-9B5D-0D738E25A405@microsoft.com...
> >> >I can no longer use the "Restart" option: neither from the Start menu,
> >> >nor
> >> > from an installation dialogue requiring a restart. The PC shows a lot
> >> > of
> >> > hard
> >> > drive activity, shuts down Windows, shows a black screen and a hard
> >> > drive
> >> > light, but then does nothing more. The only solution (so far...) is to
> >> > power
> >> > off the computer and power it back on. System specs as follows:
> >> >
> >> > MSI K8N Neo2 Platinum [Bios 1.D0] nVidia nForce3 Ultra 250GB
> >> > Athlon 64 X2 4600+ (Toledo) @ 2.4GHz with Zalman CPNS9500 LED Cooler
> >> > 2GB (2x1GB High Performance Kit) Mushkin PC3200 (DDR 400) @ 2x3x2x5
> >> > 2.6V
> >> > BFG Tech NVIDIA GeForce 6800 Ultra OC 256MB AGP
> >> > WDC WD3200KS 320GB (x 2), 7200RPM, SATA II, 16MB Cache
> >> > WDC WD2500JB 250GB (x 2), 7200RPM, EIDE, 8MB Cache
> >> > Plextor PX-716SA DVD+/-RW Dual Layer (SATA)
> >> > Sony DRU-820A DVD-RAM/RW Dual Layer (EIDE)
> >> > Hiper Modular II Type-R 730 Watt Power Supply (HPU-4S730)
> >> > Mitsubishi Diamond Plus 9I 19" CRT Monitor
> >> > Altec Lansing 5.1 Surround Sound Speaker System
> >> > Antec Super Lanboy Aluminum Case
> >> > Microsoft Windows Vista Ultimate
> >> >
> >>
> >>

>
>

Reply With Quote
  #6 (permalink)  
Old 06-05-2007
John Barnes
 

Posts: n/a
Re: New Vista Ultimate Installation
ACPI drivers are usually available from the MOBO manufacturer. You should
look in your Device Manager and see if any ! remain and make sure none are
associated with ACPI. Also check you ACPI settings available in your BIOS.

"TeeJay" <TeeJay@discussions.microsoft.com> wrote in message
news:7ECD2147-2502-436A-B1BC-7B985FC2AA86@microsoft.com...
> Maybe this is a (bunch of) silly question(s), John, but here goes:
>
> Wouldn't that be part of the installation process for Vista? I mean, why
> should I have to go back and install drivers necessary for the proper
> implementation of a particular Windows feature, especially one so basic as
> "Restart"??? I wouldn't even know where to begin...should I try to
> re-install
> Vista, or just the ACPI drivers? Or...should I try to repair the Vista
> installation...even though everything else is running as expected??
>
> "John Barnes" wrote:
>
>> Have you installed the ACPI drivers?
>>
>> "TeeJay" <TeeJay@discussions.microsoft.com> wrote in message
>> news:2D05DF65-A13A-4F92-93B6-6B8215748898@microsoft.com...
>> > Thanks for replying, John. This is a brand new installation of Vista
>> > Ultimate...from scratch. The first time the installation process asked
>> > if
>> > I
>> > wanted to "restart now", I said yes. The sytem shut down Windows, went
>> > to
>> > a
>> > black screen, the hard drive light went to solid red, and the process
>> > stopped. I get the same response every time if I try to use the
>> > "restart"
>> > option, whether from the Start menu, or from a "restart" dialogue of
>> > any
>> > kind. The only way I can get Windows to restart properly is to turn off
>> > the
>> > system completely, and then restart using the power button. The reset
>> > button
>> > doesn't work either. I have the latest BIOS from MSI installed on the
>> > motherboard. I am an extremely knowledgeable PC tech: I have never seen
>> > this
>> > one before. My brother, who is the IT Director at a major corporation,
>> > is
>> > also stumped.
>> >
>> > "John Barnes" wrote:
>> >
>> >> Think about what you did just before the problems started. Install
>> >> new
>> >> program or driver? Could cause the hang. Did you change power
>> >> settings?
>> >> Have you considered doing a System Restore to a point before the
>> >> problem
>> >> developed?
>> >>
>> >> "TeeJay" <TeeJay@discussions.microsoft.com> wrote in message
>> >> news:55F08F5D-15F1-4BD0-9B5D-0D738E25A405@microsoft.com...
>> >> >I can no longer use the "Restart" option: neither from the Start
>> >> >menu,
>> >> >nor
>> >> > from an installation dialogue requiring a restart. The PC shows a
>> >> > lot
>> >> > of
>> >> > hard
>> >> > drive activity, shuts down Windows, shows a black screen and a hard
>> >> > drive
>> >> > light, but then does nothing more. The only solution (so far...) is
>> >> > to
>> >> > power
>> >> > off the computer and power it back on. System specs as follows:
>> >> >
>> >> > MSI K8N Neo2 Platinum [Bios 1.D0] nVidia nForce3 Ultra 250GB
>> >> > Athlon 64 X2 4600+ (Toledo) @ 2.4GHz with Zalman CPNS9500 LED Cooler
>> >> > 2GB (2x1GB High Performance Kit) Mushkin PC3200 (DDR 400) @ 2x3x2x5
>> >> > 2.6V
>> >> > BFG Tech NVIDIA GeForce 6800 Ultra OC 256MB AGP
>> >> > WDC WD3200KS 320GB (x 2), 7200RPM, SATA II, 16MB Cache
>> >> > WDC WD2500JB 250GB (x 2), 7200RPM, EIDE, 8MB Cache
>> >> > Plextor PX-716SA DVD+/-RW Dual Layer (SATA)
>> >> > Sony DRU-820A DVD-RAM/RW Dual Layer (EIDE)
>> >> > Hiper Modular II Type-R 730 Watt Power Supply (HPU-4S730)
>> >> > Mitsubishi Diamond Plus 9I 19" CRT Monitor
>> >> > Altec Lansing 5.1 Surround Sound Speaker System
>> >> > Antec Super Lanboy Aluminum Case
>> >> > Microsoft Windows Vista Ultimate
>> >> >
>> >>
>> >>

>>
>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Vista Ultimate Installation =?Utf-8?B?czg1aHg=?= microsoft.public.windows.vista.installation setup 25 04-30-2007 23:34
Vista Ultimate installation problems =?Utf-8?B?V2hlZWxlcg==?= microsoft.public.windows.vista.installation setup 2 03-30-2007 15:24
installation vista ultimate 64 bit =?Utf-8?B?Y3Jr?= microsoft.public.windows.vista.installation setup 2 02-09-2007 22:46
Vista Ultimate installation problems =?Utf-8?B?Y2FzYXdhaWtpa2k=?= microsoft.public.windows.vista.installation setup 1 02-05-2007 03:04
RAID on a new Vista Ultimate Installation =?Utf-8?B?TGFycnk=?= microsoft.public.windows.vista.installation setup 5 02-05-2007 00:27




All times are GMT +1. The time now is 23:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120