Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: Windows Vista Upgrade UAC issue

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 05-30-2007
PA Bear
 

Posts: n/a
Re: Windows Vista Upgrade UAC issue
Forwarded to microsoft.public.windows.vista.installation_setup newsgroup via
crosspost.
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE, OE, Security, Shell/User)
AumHa VSOP & Admin; DTS-L.org

Allen wrote:
> Ok short and sweet on this. I did the Express Upgrade. 98% Unattended
> installation. Only options I was presented with was with certain drivers
> being updated. Which according to the instructions provided I was told not
> to as it would be updated upon completion of the upgrade. When all was
> said
> and done with, the only administrative account (disabled by default now)
> is
> no longer able to log on even in safe mode. I was under the impression it
> would keep it enabled if it was the only one and not connected to a
> domain.
> But this isnt the case for some reason.
>
> Since I was never presented with the option of creating a reset disk/disc,
> I
> dont have a way that I am aware of to get in with Administrative rights to
> create another admin account for creating new accounts.
>
> When I try to create an account with the standard user account that I can
> log on with, I get an error about using special characters as a user name
> even though I am not using special characters. Alpha and numeric are
> interpreted as special characters even though it displays exactly as I
> typed
> it.
>
> Any ideas on this one? Any and all help would be appreciated.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-30-2007
Download Help
 

Posts: n/a
Re: Windows Vista Upgrade UAC issue
The only thing I can really say is to reinstall windows mate sorry but you
got yourself in a real bad mess there .

"PA Bear" wrote:

> Forwarded to microsoft.public.windows.vista.installation_setup newsgroup via
> crosspost.
> --
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE, OE, Security, Shell/User)
> AumHa VSOP & Admin; DTS-L.org
>
> Allen wrote:
> > Ok short and sweet on this. I did the Express Upgrade. 98% Unattended
> > installation. Only options I was presented with was with certain drivers
> > being updated. Which according to the instructions provided I was told not
> > to as it would be updated upon completion of the upgrade. When all was
> > said
> > and done with, the only administrative account (disabled by default now)
> > is
> > no longer able to log on even in safe mode. I was under the impression it
> > would keep it enabled if it was the only one and not connected to a
> > domain.
> > But this isnt the case for some reason.
> >
> > Since I was never presented with the option of creating a reset disk/disc,
> > I
> > dont have a way that I am aware of to get in with Administrative rights to
> > create another admin account for creating new accounts.
> >
> > When I try to create an account with the standard user account that I can
> > log on with, I get an error about using special characters as a user name
> > even though I am not using special characters. Alpha and numeric are
> > interpreted as special characters even though it displays exactly as I
> > typed
> > it.
> >
> > Any ideas on this one? Any and all help would be appreciated.

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
UAC/Run as Administrator Issue =?Utf-8?B?U3RNYWFz?= microsoft.public.windows.vista.security 12 04-27-2009 19:29
UAC install issue LNJRISLEY microsoft.public.windows.vista.administration accounts passwords 0 05-17-2007 19:06
Re: Speech Recognition - UAC Issue =?Utf-8?B?TXNyYWRlbGw=?= microsoft.public.windows.vista.general 1 04-05-2007 07:29
Vista Upgrade unmountable_boot_volume issue =?Utf-8?B?SmVmZg==?= microsoft.public.windows.vista.installation setup 7 02-03-2007 23:54
Divx Codec UAC possible issue? =?Utf-8?B?TWFyYw==?= microsoft.public.windows.vista.music pictures video 2 02-02-2007 09:59




All times are GMT +1. The time now is 03:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120