Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem with Windows Security Center not seeing my Antivirus Program

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 05-28-2007
Michael B.
 

Posts: n/a
Problem with Windows Security Center not seeing my Antivirus Program
For some reason, I am now getting a "Security Center" pop-up when I start up
my computer. I am using Kapsersky AntiVirus 6, and it was working without
any problems. However, I am now being told that "Kaspersky Anti Virus" is
reporting that it is turned OFF.
And under the "Spyware / Malware Protection", I get a "Windows Defender and
Kaspersky Anti Virus" report that they are turned OFF.
I see that Kaspersky IS indeed running, but rebooting my Vista Ultimate has
not solved the problem.

I was advised to do the following:

1. Temporarily disable the WMI service (Windows management instrumentation)
in: Start >Run > type: services.msc and in there find/stop WMI
2. Next delete the C:\windows\system32\wbem\repository folder
3. Restart the WMI service & restart the computer

That did not fix the problem, but I am now being told (by Windows Security)
that:

Virus Protection - Not Found
Windows Defender is Turned OFF

I try turning it on, but it doesn't do it. I want to make sure that Windows
Defender IS running.

Does anyone have any further ideas how to fix my inital issue?

I am running Vista Ultimate.



Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Antivirus program for vista enigma Security 14 05-22-2013 12:58
Security Center suddenly reports no antivirus or firewall Amanda microsoft.public.windows.vista.security 7 09-16-2007 16:12
Having Issues with Windows Security Center not seeing my Antivirus Program Michael B. microsoft.public.windows.vista.general 1 05-28-2007 09:56
Please Help me with security center problem =?Utf-8?B?SW5mZXJubw==?= microsoft.public.windows.vista.security 5 04-02-2007 21:14
New AV program is not shown in Security center. =?Utf-8?B?QmlnIEFsIEo=?= microsoft.public.windows.vista.security 6 03-17-2007 15:02




All times are GMT +1. The time now is 14:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120