Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

computer only works in safe mode

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 10-27-2011
 

Join Date: Oct 2011
Posts: 1
jimmy2000 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
computer only works in safe mode
My computer is a dell xps 420, when I turn it on it looks like its loading then comes up with the screen Windows Error Recovery. I have tried all the options available including reformatting the hard drive from disk and still the only way to log in is in safe mode. Any thoughts anyone pleeeease????? I am running Vista home edition

Last edited by jimmy2000 : 10-27-2011 at 05:46.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista only works in safe mode Sterling1 microsoft.public.windows.vista.general 9 03-08-2010 18:55
Windows won't load, just freezes at welcome... works in safe mode (networking and command) ZTUK Windows Vista Home Premium 2 01-29-2010 18:52
Vista Only Works in Safe Mode Derek microsoft.public.windows.vista.general 7 08-02-2007 11:26
Works in safe mode but not in standard mode =?Utf-8?B?UG9vcm1v?= microsoft.public.windows.vista.installation setup 12 04-25-2007 14:12
BSOD - just started - safe mode works perfect - all drivers signed =?Utf-8?B?bWlja3J1c3NvbQ==?= microsoft.public.windows.vista.general 11 04-13-2007 19:51




All times are GMT +1. The time now is 21:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120