Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Weird error in Windows Vista

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 05-26-2007
Media Center helper
 

Posts: n/a
Weird error in Windows Vista
I recently reinstalled Windows Vista Ultimate and i encountered a weird error.

I backed up all my data from the previous Vista installation onto another
hdd within my system. once this was done and proceded to reinstall Windows
Vista.

The installation was completed in 15 minutes and i installed the necessary
updates and drivers, once this was completed i moved my backup data to the
correspondant folders ie music, pictures and documents.

Now here comes the confusing part, I was looking through my music folders
and i noticed that some of my files were around 2.3Gb - 2.25Gb as oppose to
the 4.3Mb that they used to be, now when i play the files, they play ok and
when the song finishes but keeps on playing as if there is data there but not
playable.

I know this is confusing but it's hard to describe, i transfered the
offending files to my Windows XP based laptop but the files are still high in
capacity.

If anybody understands my situation and know of the cause and have a
solution then please drop me a line.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-27-2007
Bumble Bee
 

Posts: n/a
Re: Weird error in Windows Vista
You could have a virus that infected the files. Scan them w/ a virus
scanner. See if that helps.
"Media Center helper" <MediaCenterhelper@discussions.microsoft.com> wrote in
message news:3F5111B2-DD4F-436A-A4E0-CE67BED6481A@microsoft.com...
>I recently reinstalled Windows Vista Ultimate and i encountered a weird
>error.
>
> I backed up all my data from the previous Vista installation onto another
> hdd within my system. once this was done and proceded to reinstall Windows
> Vista.
>
> The installation was completed in 15 minutes and i installed the necessary
> updates and drivers, once this was completed i moved my backup data to the
> correspondant folders ie music, pictures and documents.
>
> Now here comes the confusing part, I was looking through my music folders
> and i noticed that some of my files were around 2.3Gb - 2.25Gb as oppose
> to
> the 4.3Mb that they used to be, now when i play the files, they play ok
> and
> when the song finishes but keeps on playing as if there is data there but
> not
> playable.
>
> I know this is confusing but it's hard to describe, i transfered the
> offending files to my Windows XP based laptop but the files are still high
> in
> capacity.
>
> If anybody understands my situation and know of the cause and have a
> solution then please drop me a line.



Reply With Quote
  #3 (permalink)  
Old 05-27-2007
Media Center helper
 

Posts: n/a
Re: Weird error in Windows Vista
I tried scanning for virus's but nothing turned up...
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird keyboard issue under Vista geekraver microsoft.public.windows.vista.general 0 05-13-2007 05:29
Weird Error Message? setotitan microsoft.public.windows.vista.general 2 05-04-2007 01:09
Weird Sync Problem : Windows Mobile Device Center =?Utf-8?B?TmV1aW5x?= microsoft.public.windows.vista.general 0 04-06-2007 05:24
Weird error when cliking links in Windows Mail =?Utf-8?B?Q29va2llbW9uc3Rlcg==?= microsoft.public.windows.vista.mail 2 03-14-2007 01:51




All times are GMT +1. The time now is 19:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120