Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Black Screen on first restart after installation/setup

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 05-17-2007
VistaBlackScreen
 

Posts: n/a
Black Screen on first restart after installation/setup
hello folks

i have a winbook powerspec MCE 410, Asus P4M-915G/PDI mobo, brand new WD
320g SATA drive, Radeon X300LS video card with latest drivers installed,
everything else except usb ports for mouse/keyboard unplugged. Have
installed and reinstalled several times w/black screen problems, using a Acer
AL 1716 monitor b/c my Winbook 30" LCD won't display for whatever reason. I
have been trying to get this to work for days now and still no dice - can go
through install and login setup/time set/etc with no problems, then on first
reboot I get the black screen...

So, any ideas? Do I need to go buy a new video card to get this mother to
work? After the first few failure I, like I said, unplugged everything not
necessary for installation from my board and even went so far as buying the
new drive for a clean install, to no avail. Help?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation stuck after restart meet microsoft.public.windows.vista.installation setup 1 05-11-2007 23:09
RC1 Stalls; Can't restart installation =?Utf-8?B?U3RlZkBMQUNT?= microsoft.public.windows.vista.installation setup 1 12-30-2006 10:24
Black Screen of Death During Vista Build 6000 Installation =?Utf-8?B?U2Ft?= microsoft.public.windows.vista.installation setup 5 12-08-2006 15:51




All times are GMT +1. The time now is 23:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120