Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't start up Vista-64 with 4GB RAM

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 05-17-2007
SAMBROSINI
 

Posts: n/a
Can't start up Vista-64 with 4GB RAM
Hello, I recently bougth 4 memory modules from Crucial, in order to have 4GB
of memory RAM in my system (1 GB each: Ballistix, 800) but everything woks
fine WHEN I used only three of the Dimms (I have a MSI P6N SLI PLATINUM, 3
SATA II SEAGATE HD, INTEL CORE 2 DUO 2.66 MHZ, GEFORCE 8800 320 MB, 700WATTS
POWER, and VISTA 64), but when I tried to used a fourth Dimm (I tried in
every possible order), the Windows Vista 64 couldn't start up. In other
words, the system only works with 3GB of RAM. I tested very well all the
memories, and I found that only the OS can not start when I tried to used a
fourth Dimm (not necessarily in order). What can I do in order to use my
four memories of 1GB each (all memories are the same). Please, let me know as
soon as possible. Thanks, Stefano AC.
PS: My BIOS is was updated and works fine.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-17-2007
JW
 

Posts: n/a
Re: Can't start up Vista-64 with 4GB RAM
The following KB article may help you;
http://support.microsoft.com/kb/929605/en-us

"SAMBROSINI" <SAMBROSINI@discussions.microsoft.com> wrote in message
news:8D35F440-542C-4817-BFD9-BE41B927A945@microsoft.com...
> Hello, I recently bougth 4 memory modules from Crucial, in order to have
> 4GB
> of memory RAM in my system (1 GB each: Ballistix, 800) but everything woks
> fine WHEN I used only three of the Dimms (I have a MSI P6N SLI PLATINUM, 3
> SATA II SEAGATE HD, INTEL CORE 2 DUO 2.66 MHZ, GEFORCE 8800 320 MB,
> 700WATTS
> POWER, and VISTA 64), but when I tried to used a fourth Dimm (I tried in
> every possible order), the Windows Vista 64 couldn't start up. In other
> words, the system only works with 3GB of RAM. I tested very well all the
> memories, and I found that only the OS can not start when I tried to used
> a
> fourth Dimm (not necessarily in order). What can I do in order to use my
> four memories of 1GB each (all memories are the same). Please, let me know
> as
> soon as possible. Thanks, Stefano AC.
> PS: My BIOS is was updated and works fine.
>



Reply With Quote
  #3 (permalink)  
Old 05-17-2007
SAMBROSINI
 

Posts: n/a
Re: Can't start up Vista-64 with 4GB RAM
Thxs for the answer. It is a very interesting link.
But note that I can't start Windows with a 4GB RAM, neither in safe mode.
With 3GB everything works fine. I test all the memories and Dimms, and, as I
see, my Vista 64 couldn't start up with 4 GB.
MSI told me that is a Windows problem... I don't know what to do...


"JW" wrote:

> The following KB article may help you;
> http://support.microsoft.com/kb/929605/en-us
>
> "SAMBROSINI" <SAMBROSINI@discussions.microsoft.com> wrote in message
> news:8D35F440-542C-4817-BFD9-BE41B927A945@microsoft.com...
> > Hello, I recently bougth 4 memory modules from Crucial, in order to have
> > 4GB
> > of memory RAM in my system (1 GB each: Ballistix, 800) but everything woks
> > fine WHEN I used only three of the Dimms (I have a MSI P6N SLI PLATINUM, 3
> > SATA II SEAGATE HD, INTEL CORE 2 DUO 2.66 MHZ, GEFORCE 8800 320 MB,
> > 700WATTS
> > POWER, and VISTA 64), but when I tried to used a fourth Dimm (I tried in
> > every possible order), the Windows Vista 64 couldn't start up. In other
> > words, the system only works with 3GB of RAM. I tested very well all the
> > memories, and I found that only the OS can not start when I tried to used
> > a
> > fourth Dimm (not necessarily in order). What can I do in order to use my
> > four memories of 1GB each (all memories are the same). Please, let me know
> > as
> > soon as possible. Thanks, Stefano AC.
> > PS: My BIOS is was updated and works fine.
> >

>
>
>

Reply With Quote
  #4 (permalink)  
Old 05-17-2007
Conor
 

Posts: n/a
Re: Can't start up Vista-64 with 4GB RAM
In article <2E8BAC83-0C60-4432-B145-A2B0006D7DDC@microsoft.com>,
SAMBROSINI says...
> Thxs for the answer. It is a very interesting link.
> But note that I can't start Windows with a 4GB RAM, neither in safe mode.
> With 3GB everything works fine. I test all the memories and Dimms, and, as I
> see, my Vista 64 couldn't start up with 4 GB.
> MSI told me that is a Windows problem... I don't know what to do...
>

Pop into BIOS and there should be an option to enable Memory Hole 15-
16MB. Turn that on.


--
Conor

Light travels faster than sound. This is why some people appear bright
until you hear them speak.........
Reply With Quote
  #5 (permalink)  
Old 05-18-2007
arthur coyle
 

Posts: n/a
Re: Can't start up Vista-64 with 4GB RAM

"SAMBROSINI" <SAMBROSINI@discussions.microsoft.com> wrote in message
news:8D35F440-542C-4817-BFD9-BE41B927A945@microsoft.com...
> Hello, I recently bougth 4 memory modules from Crucial, in order to have
> 4GB
> of memory RAM in my system (1 GB each: Ballistix, 800) but everything woks
> fine WHEN I used only three of the Dimms (I have a MSI P6N SLI PLATINUM, 3
> SATA II SEAGATE HD, INTEL CORE 2 DUO 2.66 MHZ, GEFORCE 8800 320 MB,
> 700WATTS
> POWER, and VISTA 64), but when I tried to used a fourth Dimm (I tried in
> every possible order), the Windows Vista 64 couldn't start up. In other
> words, the system only works with 3GB of RAM. I tested very well all the
> memories, and I found that only the OS can not start when I tried to used
> a
> fourth Dimm (not necessarily in order). What can I do in order to use my
> four memories of 1GB each (all memories are the same). Please, let me know
> as
> soon as possible. Thanks, Stefano AC.
> PS: My BIOS is was updated and works fine.






what kind of vista r u using is it vista basic if so try the ultimate
edition
>


Reply With Quote
  #6 (permalink)  
Old 05-18-2007
arthur coyle
 

Posts: n/a
Re: Can't start up Vista-64 with 4GB RAM

"SAMBROSINI" <SAMBROSINI@discussions.microsoft.com> wrote in message
news:8D35F440-542C-4817-BFD9-BE41B927A945@microsoft.com...
> Hello, I recently bougth 4 memory modules from Crucial, in order to have
> 4GB
> of memory RAM in my system (1 GB each: Ballistix, 800) but everything woks
> fine WHEN I used only three of the Dimms (I have a MSI P6N SLI PLATINUM, 3
> SATA II SEAGATE HD, INTEL CORE 2 DUO 2.66 MHZ, GEFORCE 8800 320 MB,
> 700WATTS
> POWER, and VISTA 64), but when I tried to used a fourth Dimm (I tried in
> every possible order), the Windows Vista 64 couldn't start up. In other
> words, the system only works with 3GB of RAM. I tested very well all the
> memories, and I found that only the OS can not start when I tried to used
> a
> fourth Dimm (not necessarily in order). What can I do in order to use my
> four memories of 1GB each (all memories are the same). Please, let me know
> as
> soon as possible. Thanks, Stefano AC.
> PS: My BIOS is was updated and works fine.
>



are u using vista ultimate or basic

Reply With Quote
  #7 (permalink)  
Old 05-18-2007
SAMBROSINI
 

Posts: n/a
Re: Can't start up Vista-64 with 4GB RAM
Hi,
I have the Ultimate edition....
any idea to solve it? It will be very appreciatted...
Thxs

"arthur coyle" wrote:

>
> "SAMBROSINI" <SAMBROSINI@discussions.microsoft.com> wrote in message
> news:8D35F440-542C-4817-BFD9-BE41B927A945@microsoft.com...
> > Hello, I recently bougth 4 memory modules from Crucial, in order to have
> > 4GB
> > of memory RAM in my system (1 GB each: Ballistix, 800) but everything woks
> > fine WHEN I used only three of the Dimms (I have a MSI P6N SLI PLATINUM, 3
> > SATA II SEAGATE HD, INTEL CORE 2 DUO 2.66 MHZ, GEFORCE 8800 320 MB,
> > 700WATTS
> > POWER, and VISTA 64), but when I tried to used a fourth Dimm (I tried in
> > every possible order), the Windows Vista 64 couldn't start up. In other
> > words, the system only works with 3GB of RAM. I tested very well all the
> > memories, and I found that only the OS can not start when I tried to used
> > a
> > fourth Dimm (not necessarily in order). What can I do in order to use my
> > four memories of 1GB each (all memories are the same). Please, let me know
> > as
> > soon as possible. Thanks, Stefano AC.
> > PS: My BIOS is was updated and works fine.
> >

>
>
> are u using vista ultimate or basic
>

Reply With Quote
  #8 (permalink)  
Old 05-19-2007
Bruce Chambers
 

Posts: n/a
Re: Can't start up Vista-64 with 4GB RAM
SAMBROSINI wrote:
> Hello, I recently bougth 4 memory modules from Crucial, in order to have 4GB
> of memory RAM in my system (1 GB each: Ballistix, 800) but everything woks
> fine WHEN I used only three of the Dimms (I have a MSI P6N SLI PLATINUM, 3
> SATA II SEAGATE HD, INTEL CORE 2 DUO 2.66 MHZ, GEFORCE 8800 320 MB, 700WATTS
> POWER, and VISTA 64), but when I tried to used a fourth Dimm (I tried in
> every possible order), the Windows Vista 64 couldn't start up. In other
> words, the system only works with 3GB of RAM. I tested very well all the
> memories, and I found that only the OS can not start when I tried to used a
> fourth Dimm (not necessarily in order). What can I do in order to use my
> four memories of 1GB each (all memories are the same). Please, let me know as
> soon as possible. Thanks, Stefano AC.
> PS: My BIOS is was updated and works fine.
>



It sounds like the fourth DIMM slot on the motherboard might be
defective.


--

Bruce Chambers

Help us help you:
http://dts-l.org/goodpost.htm
http://www.catb.org/~esr/faqs/smart-questions.html

They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety. -Benjamin Franklin

Many people would rather die than think; in fact, most do. -Bertrand Russell
Reply With Quote
  #9 (permalink)  
Old 05-20-2007
AMD
 

Posts: n/a
Re: Can't start up Vista-64 with 4GB RAM
"Bruce Chambers" <bchambers@cable0ne.n3t> wrote in message
news:elUNk6imHHA.2596@TK2MSFTNGP06.phx.gbl...
> SAMBROSINI wrote:
>> Hello, I recently bougth 4 memory modules from Crucial, in order to have
>> 4GB of memory RAM in my system (1 GB each: Ballistix, 800) but everything
>> woks fine WHEN I used only three of the Dimms (I have a MSI P6N SLI
>> PLATINUM, 3 SATA II SEAGATE HD, INTEL CORE 2 DUO 2.66 MHZ, GEFORCE 8800
>> 320 MB, 700WATTS POWER, and VISTA 64), but when I tried to used a fourth
>> Dimm (I tried in every possible order), the Windows Vista 64 couldn't
>> start up. In other words, the system only works with 3GB of RAM. I tested
>> very well all the memories, and I found that only the OS can not start
>> when I tried to used a fourth Dimm (not necessarily in order). What can
>> I do in order to use my four memories of 1GB each (all memories are the
>> same). Please, let me know as soon as possible. Thanks, Stefano AC. PS:
>> My BIOS is was updated and works fine.
>>

>
>
> It sounds like the fourth DIMM slot on the motherboard might be defective.
>
>
> --
>
> Bruce Chambers
>
> Help us help you:
> http://dts-l.org/goodpost.htm
> http://www.catb.org/~esr/faqs/smart-questions.html
>
> They that can give up essential liberty to obtain a little temporary
> safety deserve neither liberty nor safety. -Benjamin Franklin
>
> Many people would rather die than think; in fact, most do. -Bertrand
> Russell



it's not defective. vista it is not good with 4gb ram on any board. my bro
in law has the same problem. works fine with 3gb, 4gb, won't boot to install
etc.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Vista x86 support 4GB RAM mc microsoft.public.windows.vista.general 1 03-20-2007 00:51
Vista 32bit not recognizing 4GB RAM - The Final Word =?Utf-8?B?R3JlYXRHdXJ1TWVtc2FoaWI=?= microsoft.public.windows.vista.installation setup 6 03-16-2007 15:36
Vista x86 support 4GB RAM CM microsoft.public.windows.vista.general 3 03-07-2007 06:36
Win Vista Ultimate extremly slow with 4GB RAM =?Utf-8?B?UGhpbGlwIEZ1Y2hzbG9jaGVy?= microsoft.public.windows.vista.general 17 03-01-2007 08:57
4Gb RAM and Vista 32bit pagefile =?Utf-8?B?YW1lbng=?= microsoft.public.windows.vista.performance maintenance 0 02-27-2007 03:27




All times are GMT +1. The time now is 19:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120