Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Disk Boot failure kinda thing...

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 11-28-2009
Andy mauger
 

Posts: n/a
Disk Boot failure kinda thing...

Hi all..

First I must say that I wouldn't be posting if I hadn't exhausted all
other options...

Basically, I have/had a 3 HDD set up, a 160gb seagate for OS and progs,
a 500gb seagate for storage, and a little 80gb maxtor that I dug out
from an old comp for "Do not delete" items. All was working great until
yesterday when dvds, music, mouse movement all became "jittery" every 2
mins or so, I tried all the usual de-frag, spyware, virus etc, and no
joy. So I did a disk check, and that all came back "normal" (apologies
but I dont have the results)

The issue is: Now, if I have my little 80gb plugged in, I get the "disk
boot failure insert system disk" message. I have tried just having my OS
and maxtor, just the maxtor and every combo I could conceive of, but no
luck.

I know the maxtor HDD is ok, or I should say "seems ok" and from what I
gather, this issue has something to do with installation files somehow
getting onto both drives. But I have no idea how to fix this. I have
tried to do a fresh install of vista x32, but it keeps locking up....

Any ideas?

Also, the little 80gb Maxtor has all my photos, CV's, writings etc etc
on, and I can't really afford to loose it all, as some of it I could
never replace... That might have been a stupid idea, but not putting any
"live" progs onto the drive I didnt for-see any dire circumstances.....

Many thanks in advance..

Andy


--
Andy mauger
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-13-2009
R. C. White
 

Posts: n/a
Re: Disk Boot failure kinda thing...
Hi, Andy.

Sorry to be so late but I just spotted your message tonight. Have you
solved your problem yet? If not, please post back - or start a new thread -
and give us your current status.

The problem you described might have one or more of several different
causes.

1. It might be as simple as the Maxtor HDD failing. Download the
manufacturer's test tools and run them. As you probably know, Maxtor was
bought by Seagate a few years ago (http://www.maxtor.com/home-en-us.html ),
so your best starting point might be
http://www.seagate.com/www/en-us/pro...ps/diamondmax/ . If your
drive fails their tests, you may qualify for a warranty replacement. It's
worth a try. (This won't replace your photos and other data, of course, but
it might help with your financial loss.)

> yesterday when dvds, music, mouse movement all became "jittery" every 2
> mins or so,


2. This could be cause by heat buildup or by RF interference from some
nearby appliance.

3. You mention "disk boot failure" messages and "installation files...on
both drives". This can happen only if you run Setup with that drive
connected at the time. BIOS settings at Setup time can affect which
connected drive the files are written onto.

Let us know if these ideas give any clues, and if you still need help with
this.

RC
--
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64

"Andy mauger" <guest@unknown-email.com> wrote in message
news:2ad2bd2b08024dac359eea2c459709d2@nntp-gateway.com...
>
> Hi all..
>
> First I must say that I wouldn't be posting if I hadn't exhausted all
> other options...
>
> Basically, I have/had a 3 HDD set up, a 160gb seagate for OS and progs,
> a 500gb seagate for storage, and a little 80gb maxtor that I dug out
> from an old comp for "Do not delete" items. All was working great until
> yesterday when dvds, music, mouse movement all became "jittery" every 2
> mins or so, I tried all the usual de-frag, spyware, virus etc, and no
> joy. So I did a disk check, and that all came back "normal" (apologies
> but I dont have the results)
>
> The issue is: Now, if I have my little 80gb plugged in, I get the "disk
> boot failure insert system disk" message. I have tried just having my OS
> and maxtor, just the maxtor and every combo I could conceive of, but no
> luck.
>
> I know the maxtor HDD is ok, or I should say "seems ok" and from what I
> gather, this issue has something to do with installation files somehow
> getting onto both drives. But I have no idea how to fix this. I have
> tried to do a fresh install of vista x32, but it keeps locking up....
>
> Any ideas?
>
> Also, the little 80gb Maxtor has all my photos, CV's, writings etc etc
> on, and I can't really afford to loose it all, as some of it I could
> never replace... That might have been a stupid idea, but not putting any
> "live" progs onto the drive I didnt for-see any dire circumstances.....
>
> Many thanks in advance..
>
> Andy
>
>
> --
> Andy mauger


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disk Boot Failure. insert system disk press Enter shadow39 Introduce Yourself 0 12-13-2008 07:20
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER flaviabrum microsoft.public.windows.vista.general 2 10-06-2007 21:25
Disk boot failure. Insert system disk and press enter ww microsoft.public.fr.windows.vista.installation 1 06-06-2007 20:56
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER Jerry microsoft.public.windows.vista.general 5 05-31-2007 21:49
Disk Boot Failure =?Utf-8?B?TWFyayBBdXN0aW4=?= microsoft.public.windows.vista.general 6 02-28-2007 17:48




All times are GMT +1. The time now is 18:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120