Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Testing W7 Enterprise - how to activate without MAK server?

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 09-26-2009
Chuck
 

Posts: n/a
Testing W7 Enterprise - how to activate without MAK server?
I'm testing Windows 7 Enterprise from Technet but we don't have an
activation server, Is there any way to activate or should I start over
with Ultimate?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-26-2009
Jane C
 

Posts: n/a
Re: Testing W7 Enterprise - how to activate without MAK server?
Chuck wrote:
> I'm testing Windows 7 Enterprise from Technet but we don't have an
> activation server, Is there any way to activate or should I start over
> with Ultimate?


Sign in to Technet, and get a MAK key for your Vista Enterprise. You
won't need a KMS server, as you can activate with a MAK key online, the
same way that you would activate a retail version.


--
Jane, not plain 64 bit enabled :-)
Batteries not included. Braincell on vacation ;-)
MVP - Windows Desktop Experience 2007-2009
Reply With Quote
  #3 (permalink)  
Old 09-26-2009
Chuck
 

Posts: n/a
Re: Testing W7 Enterprise - how to activate without MAK server?
On Sep 25, 10:58*pm, Jane C <janecol...@iinet.net.au.invalid> wrote:
> Chuck wrote:
> > I'm testing Windows 7 Enterprise from Technet but we don't have an
> > activation server, Is there any way to activate or should I start over
> > with Ultimate?

>
> Sign in to Technet, and get a MAK key for your Vista Enterprise. *You
> won't need a KMS server, as you can activate with a MAK key online, the
> same way that you would activate a retail version.


I installed using the TechNet Key, I tried activating right away and
it failed, and since then I get notices of Registration Failure.
This is Windows 7 (sorry to post here but I can't find any Windows 7
groups and the process seems to be the same)

Reply With Quote
  #4 (permalink)  
Old 09-26-2009
Malke
 

Posts: n/a
Re: Testing W7 Enterprise - how to activate without MAK server?
Chuck wrote:

> On Sep 25, 10:58 pm, Jane C <janecol...@iinet.net.au.invalid> wrote:
>> Chuck wrote:
>> > I'm testing Windows 7 Enterprise from Technet but we don't have an
>> > activation server, Is there any way to activate or should I start over
>> > with Ultimate?

>>
>> Sign in to Technet, and get a MAK key for your Vista Enterprise. You
>> won't need a KMS server, as you can activate with a MAK key online, the
>> same way that you would activate a retail version.

>
> I installed using the TechNet Key, I tried activating right away and
> it failed, and since then I get notices of Registration Failure.
> This is Windows 7 (sorry to post here but I can't find any Windows 7
> groups and the process seems to be the same)


http://social.technet.microsoft.com/...egory/w7itpro/

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
http://www.elephantboycomputers.com/#FAQ

Reply With Quote
  #5 (permalink)  
Old 09-26-2009
Jane C
 

Posts: n/a
Re: Testing W7 Enterprise - how to activate without MAK server?
Chuck wrote:

>
> I installed using the TechNet Key, I tried activating right away and
> it failed, and since then I get notices of Registration Failure.
> This is Windows 7 (sorry to post here but I can't find any Windows 7
> groups and the process seems to be the same)
>


Oops, sorry, I meant Windows 7. The procedure is the same as for Vista.
Are you sure you got the MAK key? I have Windows 7 Enterprise running
and activated here using a MAK key (MSDN, so basically the same as Technet).
--
Jane, not plain 64 bit enabled :-)
Batteries not included. Braincell on vacation ;-)
MVP - Windows Desktop Experience 2007-2009
Reply With Quote
  #6 (permalink)  
Old 09-26-2009
Jane C
 

Posts: n/a
Re: Testing W7 Enterprise - how to activate without MAK server?
Chuck wrote:

>
> I installed using the TechNet Key, I tried activating right away and
> it failed, and since then I get notices of Registration Failure.
> This is Windows 7 (sorry to post here but I can't find any Windows 7
> groups and the process seems to be the same)
>


Are you behind a proxy of any kind that might be preventing online
activation?

--
Jane, not plain 64 bit enabled :-)
Batteries not included. Braincell on vacation ;-)
MVP - Windows Desktop Experience 2007-2009
Reply With Quote
  #7 (permalink)  
Old 09-26-2009
Chuck
 

Posts: n/a
Re: Testing W7 Enterprise - how to activate without MAK server?
On Sep 26, 7:33*am, Malke <ma...@invalid.invalid> wrote:
> Chuck wrote:
> > On Sep 25, 10:58 pm, Jane C <janecol...@iinet.net.au.invalid> wrote:
> >> Chuck wrote:
> >> > I'm testing Windows 7 Enterprise from Technet but we don't have an
> >> > activation server, Is there any way to activate or should I start over
> >> > with Ultimate?

>
> >> Sign in to Technet, and get a MAK key for your Vista Enterprise. *You
> >> won't need a KMS server, as you can activate with a MAK key online, the
> >> same way that you would activate a retail version.

>
> > I installed using the TechNet Key, I tried activating right away and
> > it failed, and since then I get notices of Registration Failure.
> > This is Windows 7 (sorry to post here but I can't find any Windows 7
> > groups and the process seems to be the same)

>
> http://social.technet.microsoft.com/...egory/w7itpro/
>


Thanks! There's no W7 Technet forum, nor Microsoft public forums and
Windows 7 is not a Search Engine friendly name....
Reply With Quote
  #8 (permalink)  
Old 09-26-2009
Chuck
 

Posts: n/a
Re: Testing W7 Enterprise - how to activate without MAK server?
On Sep 26, 8:38*am, Jane C <janecol...@iinet.net.au.invalid> wrote:
> Chuck wrote:
>
> > I installed using the TechNet Key, I tried activating right away and
> > it failed, and since then I get notices of Registration Failure.
> > This is Windows 7 (sorry to post here but I can't find any Windows 7
> > groups and the process seems to be the same)

>
> Are you behind a proxy of any kind that might be preventing online
> activation?


Fixed!

I tried manually activating and the following error led to the
solution:
"A problem occurred when Windows tried to Activate. Error Code
0x08007232B" (code = DNS name does not exist.)

I followed step B in the KB below and found my Activation Code wasn't
even close to any MS style key code (4numbers - 3numbers - 6numbers -
3numbers - the numbers and order not even close to my TechNet code - I
don't recall being drunk, what the heck?). I updated the code and
authenticated. Not sure why the incorrect code would return "DNS name
does not exist" ?

http://support.microsoft.com/kb/931276



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: Error Code: 0x8007251D when trying to Activate Vista Enterprise Alex microsoft.public.windows.vista.installation setup 0 04-26-2008 17:23
RE: Error Code: 0x8007251D when trying to Activate Vista Enterprise Alex microsoft.public.windows.vista.installation setup 0 04-26-2008 17:22
RE: Error Code: 0x8007251D when trying to Activate Vista Enterprise Alex microsoft.public.windows.vista.installation setup 0 04-26-2008 17:16
Re: Can't Activate --> DNS Server Failure Darrell Gorter[MSFT] microsoft.public.windows.vista.administration accounts passwords 0 02-28-2007 14:10
Re: Error Code: 0x8007251D when trying to Activate Vista Enterprise Rick Rogers microsoft.public.windows.vista.installation setup 1 12-07-2006 15:41




All times are GMT +1. The time now is 00:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120