Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

expanding files problem !!!

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 09-06-2009
Vivoo
 

Posts: n/a
expanding files problem !!!

I've had this problem for 3 days now and googled all I can! I have come
across people who have also had the same problem but found no conclusion
to it!

I have a Asrock MOBO, amd quadcore processor, 6gig ram...

Basically when installing vista x64 it does everything perfect untill
it gets too expanding files and it just stays there at 0%, first time I
tryed it, it got to 22% and just stayed there... My HDD is IDE not
SATA/SATAll does that make any difference? Or am I on the wrong tracks?
I thought maybe my HDD wasnt set up right in the BIOs and tryed every
setting and have the same effect.. I've build the PC myself


--
Vivoo
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-06-2009
Vivoo
 

Posts: n/a
Re: expanding files problem !!!

Also I managed to install windows xp x64 on it no problem but from
reading threads in order for al my ram to be used and to have advantage
taken of my spec I really need vista x64 not only that half the software
I use doesnt work on xp x64!


--
Vivoo
Reply With Quote
  #3 (permalink)  
Old 09-06-2009
Richard Urban
 

Posts: n/a
Re: expanding files problem !!!
"Vivoo" <guest@unknown-email.com> wrote in message
news:a5b02159f23ff92eec591ebfa812daa6@nntp-gateway.com...
>
> I've had this problem for 3 days now and googled all I can! I have come
> across people who have also had the same problem but found no conclusion
> to it!
>
> I have a Asrock MOBO, amd quadcore processor, 6gig ram...
>
> Basically when installing vista x64 it does everything perfect untill
> it gets too expanding files and it just stays there at 0%, first time I
> tryed it, it got to 22% and just stayed there... My HDD is IDE not
> SATA/SATAll does that make any difference? Or am I on the wrong tracks?
> I thought maybe my HDD wasnt set up right in the BIOs and tryed every
> setting and have the same effect.. I've build the PC myself
>
>
> --
> Vivoo




You using a valid retail version of Vista? What service pack level is the
DVD? Did you use advanced install and delete/create/format a new partition?

You really give no information.

--

Richard Urban
Microsoft MVP
Windows Desktop Experience


Reply With Quote
  #4 (permalink)  
Old 09-06-2009
Vivoo
 

Posts: n/a
Re: expanding files problem !!!

Yes baught it 2 days ago, sp1, and yup have deleted created and
formatted, come across posts that suggest launching install with just
2gb have tried that too


--
Vivoo
Reply With Quote
  #5 (permalink)  
Old 09-07-2009
Richard Urban
 

Posts: n/a
Re: expanding files problem !!!
"Vivoo" <guest@unknown-email.com> wrote in message
news:70df1f317a4b8a39b8d7db78f4b4a414@nntp-gateway.com...
>
> Yes baught it 2 days ago, sp1, and yup have deleted created and
> formatted, come across posts that suggest launching install with just
> 2gb have tried that too
>
>
> --
> Vivoo




Suggest you go to the forums hosted by the M/B manufacturer and see what
others have to say about this problem.

http://www.asrock.com/support/index.asp

Also make certain that your memory is supported!

--

Richard Urban
Microsoft MVP
Windows Desktop Experience


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Installation - Expanding files 21% Jeff Schafer microsoft.public.windows.vista.installation setup 2 06-18-2010 12:56
Expanding Files- 1% per hour tomer microsoft.public.windows.vista.installation setup 40 11-08-2008 00:14
Expanding files! Patrick Devlin microsoft.public.windows.vista.mail 0 03-19-2008 15:49
Problem at Expanding Files =?Utf-8?B?RGljaw==?= microsoft.public.windows.vista.installation setup 6 04-25-2007 23:58
Expanding Files hangs at 0% =?Utf-8?B?Sm9zaA==?= microsoft.public.windows.vista.installation setup 3 02-17-2007 17:19




All times are GMT +1. The time now is 07:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120