Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Ultimate Installation stops - FastTrak S150 TX2

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-24-2007
Suffering Steve
 

Posts: n/a
Ultimate Installation stops - FastTrak S150 TX2
I run the upgrade advisor and it gives me a clean bill of health. I attempt
to run the installation and it stops while doingthe compatability check and
says that I need to obtain new drivers. I have the latest ones but it just
won't do teh installation. Any suggestions?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-25-2007
mikeyhsd
 

Posts: n/a
Re: Ultimate Installation stops - FastTrak S150 TX2
ultimate seems to be more sensitive to extra devices during install.
have you tried turning off/disabling in the bios any devices not needed for install.
including but not limited to usb, serial,parallel ports, etc....
also NO over clocking.



mikeyhsd@comcast.net



"Suffering Steve" <Suffering Steve@discussions.microsoft.com> wrote in message news:2CDD0AA5-F66A-48C8-A2FC-2A3C01DFC4A6@microsoft.com...
I run the upgrade advisor and it gives me a clean bill of health. I attempt
to run the installation and it stops while doingthe compatability check and
says that I need to obtain new drivers. I have the latest ones but it just
won't do teh installation. Any suggestions?
Reply With Quote
  #3 (permalink)  
Old 04-25-2007
Suffering Steve
 

Posts: n/a
Re: Ultimate Installation stops - FastTrak S150 TX2
Think thsi is going to end up way above my head. The issue surrounds the
controller(?) for the hard disks I have in my system. Have unplugged
anything else attached to the machine but not sure what I di in terms of
disabling things - nor do I think I can do anthing to thsi as it is related
to my hard drive. Let me knwo if you think so.

Thanks for the help

"mikeyhsd" wrote:

> ultimate seems to be more sensitive to extra devices during install.
> have you tried turning off/disabling in the bios any devices not needed for install.
> including but not limited to usb, serial,parallel ports, etc....
> also NO over clocking.
>
>
>
> mikeyhsd@comcast.net
>
>
>
> "Suffering Steve" <Suffering Steve@discussions.microsoft.com> wrote in message news:2CDD0AA5-F66A-48C8-A2FC-2A3C01DFC4A6@microsoft.com...
> I run the upgrade advisor and it gives me a clean bill of health. I attempt
> to run the installation and it stops while doingthe compatability check and
> says that I need to obtain new drivers. I have the latest ones but it just
> won't do teh installation. Any suggestions?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Driver Support for Promise Ultra 133 TX2 IDE =?Utf-8?B?UGV0ZXIgSC4=?= microsoft.public.windows.vista hardware devices 3 10-05-2009 13:11
Vista installation stops after a while =?Utf-8?B?cGFjbw==?= microsoft.public.windows.vista.installation setup 6 03-28-2007 02:59
RAID on a new Vista Ultimate Installation =?Utf-8?B?TGFycnk=?= microsoft.public.windows.vista.installation setup 5 02-05-2007 00:27
Anyone install Vista Premium on a system using a Promise SATA TX2 Plus card? JMI microsoft.public.windows.vista.installation setup 2 02-04-2007 20:16
VISTA INSTALLATION STOPS NEAR THE END =?Utf-8?B?Q2lhcmFscw==?= microsoft.public.windows.vista.installation setup 0 01-31-2007 00:05




All times are GMT +1. The time now is 23:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120