Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

How to make Word my default word processor instead of Wordpad?

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-24-2007
=?Utf-8?B?ZmVsaXhfdGhlX2NhdA==?=
 

Posts: n/a
How to make Word my default word processor instead of Wordpad?
Installed Office Professional 2007 (academic edition--still spendy, but not
as bad) about a week after I bought my new computer. Wordpad is set as my
default download processor (e.g., when I am opening/saving an attachment from
an e-mail). How do I change it to Word 2007?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-24-2007
Rick Rogers
 

Posts: n/a
Re: How to make Word my default word processor instead of Wordpad?
Hi,

Go to the Control Panel/Default Programs. Click the line to associate a file
type with a program. Scroll down the list to .doc and select it, then click
the button to 'change program'. This should allow you to select Word as the
default.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
news:3C1FF070-DF3D-4007-A069-FF1533C3A658@microsoft.com...
> Installed Office Professional 2007 (academic edition--still spendy, but
> not
> as bad) about a week after I bought my new computer. Wordpad is set as my
> default download processor (e.g., when I am opening/saving an attachment
> from
> an e-mail). How do I change it to Word 2007?


Reply With Quote
  #3 (permalink)  
Old 04-24-2007
Chad Harris
 

Posts: n/a
Re: How to make Word my default word processor instead of Wordpad?
Hey Felix--

Easy. Put up an IE browser Window>Tools>Programs>Choose the program you
want IE to use to edit HTML files>and choose Word on the pulldown instead of
Wordpad.

CH

"felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
news:3C1FF070-DF3D-4007-A069-FF1533C3A658@microsoft.com...
> Installed Office Professional 2007 (academic edition--still spendy, but
> not
> as bad) about a week after I bought my new computer. Wordpad is set as my
> default download processor (e.g., when I am opening/saving an attachment
> from
> an e-mail). How do I change it to Word 2007?


Reply With Quote
  #4 (permalink)  
Old 04-25-2007
felix_the_cat
 

Posts: n/a
Re: How to make Word my default word processor instead of Wordpad?
Rick,

Thanks. Worked like a charm...except when I try to save or open an
attachment from my cwu.edu account (CWU = Central Washington University) it
doesn't work. Even though the default list in the control panel says
"Microsoft Word" when I go to save the attachment (which is designated as a
..doc file) the default given is Wordpad. What is even weirder is when I go to
the control panel default program list it says Word is the default program
but when you click on the .doc Wordpad is highlighted, but Word is given as
one of the choices. If you highlight Word and then chose it as the default it
does its thing and says Word is the default, but once again I go to my
university e-mail account and Wordapd comes up as the default. It is really
strange and really annoying. Any ideas?

"Rick Rogers" wrote:

> Hi,
>
> Go to the Control Panel/Default Programs. Click the line to associate a file
> type with a program. Scroll down the list to .doc and select it, then click
> the button to 'change program'. This should allow you to select Word as the
> default.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
> news:3C1FF070-DF3D-4007-A069-FF1533C3A658@microsoft.com...
> > Installed Office Professional 2007 (academic edition--still spendy, but
> > not
> > as bad) about a week after I bought my new computer. Wordpad is set as my
> > default download processor (e.g., when I am opening/saving an attachment
> > from
> > an e-mail). How do I change it to Word 2007?

>
>

Reply With Quote
  #5 (permalink)  
Old 04-25-2007
Rick Rogers
 

Posts: n/a
Re: How to make Word my default word processor instead of Wordpad?
Hi felix_the_cat,

Can you export a copy of these registry keys:

HKEY_CLASSES_ROOT\.DOC
HKEY_CLASSES_ROOT\DOC_auto_file

and post the contents? Run regedit, expand to the key and click on it. Click
file/export and save with a name of your choice to the desktop. Repeat for
the other key (using a different name). Close the registry editor. Now right
click a saved key and use 'edit' to open it in notepad. Click edit/select
all/edit/copy, then open a response to this post and click in the message
text area. Hit ctrl+v to paste the contents. Repeat for the other key.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
news:191A2335-9431-4BFC-8D06-1A0AB8B64C6B@microsoft.com...
> Rick,
>
> Thanks. Worked like a charm...except when I try to save or open an
> attachment from my cwu.edu account (CWU = Central Washington University)
> it
> doesn't work. Even though the default list in the control panel says
> "Microsoft Word" when I go to save the attachment (which is designated as
> a
> .doc file) the default given is Wordpad. What is even weirder is when I go
> to
> the control panel default program list it says Word is the default program
> but when you click on the .doc Wordpad is highlighted, but Word is given
> as
> one of the choices. If you highlight Word and then chose it as the default
> it
> does its thing and says Word is the default, but once again I go to my
> university e-mail account and Wordapd comes up as the default. It is
> really
> strange and really annoying. Any ideas?
>
> "Rick Rogers" wrote:
>
>> Hi,
>>
>> Go to the Control Panel/Default Programs. Click the line to associate a
>> file
>> type with a program. Scroll down the list to .doc and select it, then
>> click
>> the button to 'change program'. This should allow you to select Word as
>> the
>> default.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Windows help - www.rickrogers.org
>> My thoughts http://rick-mvp.blogspot.com
>>
>> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
>> news:3C1FF070-DF3D-4007-A069-FF1533C3A658@microsoft.com...
>> > Installed Office Professional 2007 (academic edition--still spendy, but
>> > not
>> > as bad) about a week after I bought my new computer. Wordpad is set as
>> > my
>> > default download processor (e.g., when I am opening/saving an
>> > attachment
>> > from
>> > an e-mail). How do I change it to Word 2007?

>>
>>


Reply With Quote
  #6 (permalink)  
Old 04-27-2007
felix_the_cat
 

Posts: n/a
Re: How to make Word my default word processor instead of Wordpad?
Rick,

Here is the info:
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.doc]
@="doc_auto_file"
"Content Type"="application/msword"

[HKEY_CLASSES_ROOT\.doc\OpenWithProgIDs]
"opendocument.WriterDocument.1"=" "

[HKEY_CLASSES_ROOT\.doc\PersistentHandler]
@="{98DE59A0-D175-11CD-A7BD-00006B827D94}"

[HKEY_CLASSES_ROOT\.doc\shellex]

[HKEY_CLASSES_ROOT\.doc\shellex\{8895b1c6-b41f-4c1c-a562-0d564250836f}]
@="{84F66100-FF7C-4fb4-B0C0-02CD7FB668FE}"

[HKEY_CLASSES_ROOT\.doc\Word.Document.8]

[HKEY_CLASSES_ROOT\.doc\Word.Document.8\ShellNew]


Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\doc_auto_file]
@=""

[HKEY_CLASSES_ROOT\doc_auto_file\shell]

[HKEY_CLASSES_ROOT\doc_auto_file\shell\open]

[HKEY_CLASSES_ROOT\doc_auto_file\shell\open\command]
@=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00 ,61,00,6d,00,46,00,69,00,6c,\
00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00 ,6f,00,77,00,73,00,20,00,\
4e,00,54,00,5c,00,41,00,63,00,63,00,65,00,73,00,73 ,00,6f,00,72,00,69,00,65,\
00,73,00,5c,00,57,00,4f,00,52,00,44,00,50,00,41,00 ,44,00,2e,00,45,00,58,00,\
45,00,22,00,20,00,22,00,25,00,31,00,22,00,00,00

In addition, in the Command folder under HKEY_CLASSES_ROOT\doc_auto_file the
"Data" line reads: "%ProgramFiles%\Windows NT\WORDPAD.EXE""%1"

The name for this data is "ab(Default)." So, I definitely think you are on
to something here. Obviously, Wordpad is set as the default in this registry
file, no?

Thanks a million. Let me know if I can safely alter this situation.

Nicholas

"Rick Rogers" wrote:

> Hi felix_the_cat,
>
> Can you export a copy of these registry keys:
>
> HKEY_CLASSES_ROOT\.DOC
> HKEY_CLASSES_ROOT\DOC_auto_file
>
> and post the contents? Run regedit, expand to the key and click on it. Click
> file/export and save with a name of your choice to the desktop. Repeat for
> the other key (using a different name). Close the registry editor. Now right
> click a saved key and use 'edit' to open it in notepad. Click edit/select
> all/edit/copy, then open a response to this post and click in the message
> text area. Hit ctrl+v to paste the contents. Repeat for the other key.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
> news:191A2335-9431-4BFC-8D06-1A0AB8B64C6B@microsoft.com...
> > Rick,
> >
> > Thanks. Worked like a charm...except when I try to save or open an
> > attachment from my cwu.edu account (CWU = Central Washington University)
> > it
> > doesn't work. Even though the default list in the control panel says
> > "Microsoft Word" when I go to save the attachment (which is designated as
> > a
> > .doc file) the default given is Wordpad. What is even weirder is when I go
> > to
> > the control panel default program list it says Word is the default program
> > but when you click on the .doc Wordpad is highlighted, but Word is given
> > as
> > one of the choices. If you highlight Word and then chose it as the default
> > it
> > does its thing and says Word is the default, but once again I go to my
> > university e-mail account and Wordapd comes up as the default. It is
> > really
> > strange and really annoying. Any ideas?
> >
> > "Rick Rogers" wrote:
> >
> >> Hi,
> >>
> >> Go to the Control Panel/Default Programs. Click the line to associate a
> >> file
> >> type with a program. Scroll down the list to .doc and select it, then
> >> click
> >> the button to 'change program'. This should allow you to select Word as
> >> the
> >> default.
> >>
> >> --
> >> Best of Luck,
> >>
> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> http://mvp.support.microsoft.com/
> >> Windows help - www.rickrogers.org
> >> My thoughts http://rick-mvp.blogspot.com
> >>
> >> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
> >> news:3C1FF070-DF3D-4007-A069-FF1533C3A658@microsoft.com...
> >> > Installed Office Professional 2007 (academic edition--still spendy, but
> >> > not
> >> > as bad) about a week after I bought my new computer. Wordpad is set as
> >> > my
> >> > default download processor (e.g., when I am opening/saving an
> >> > attachment
> >> > from
> >> > an e-mail). How do I change it to Word 2007?
> >>
> >>

>
>

Reply With Quote
  #7 (permalink)  
Old 04-27-2007
felix_the_cat
 

Posts: n/a
Re: How to make Word my default word processor instead of Wordpad?
Chad,

Followed your instructions and Word is/was set as the default program to
edit HTML files, but I still only get Wordpad when I try and download .doc
files that are attached.

"Chad Harris" wrote:

> Hey Felix--
>
> Easy. Put up an IE browser Window>Tools>Programs>Choose the program you
> want IE to use to edit HTML files>and choose Word on the pulldown instead of
> Wordpad.
>
> CH
>
> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
> news:3C1FF070-DF3D-4007-A069-FF1533C3A658@microsoft.com...
> > Installed Office Professional 2007 (academic edition--still spendy, but
> > not
> > as bad) about a week after I bought my new computer. Wordpad is set as my
> > default download processor (e.g., when I am opening/saving an attachment
> > from
> > an e-mail). How do I change it to Word 2007?

>
>

Reply With Quote
  #8 (permalink)  
Old 04-27-2007
Rick Rogers
 

Posts: n/a
Re: How to make Word my default word processor instead of Wordpad?
Hi,

Yes, you can safely alter the path file to that of MSWord. At worst, you
change it back.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
news:ED42CC68-21DA-4080-93E1-CE8CD70F5970@microsoft.com...
> Rick,
>
> Here is the info:
> Windows Registry Editor Version 5.00
>
> [HKEY_CLASSES_ROOT\.doc]
> @="doc_auto_file"
> "Content Type"="application/msword"
>
> [HKEY_CLASSES_ROOT\.doc\OpenWithProgIDs]
> "opendocument.WriterDocument.1"=" "
>
> [HKEY_CLASSES_ROOT\.doc\PersistentHandler]
> @="{98DE59A0-D175-11CD-A7BD-00006B827D94}"
>
> [HKEY_CLASSES_ROOT\.doc\shellex]
>
> [HKEY_CLASSES_ROOT\.doc\shellex\{8895b1c6-b41f-4c1c-a562-0d564250836f}]
> @="{84F66100-FF7C-4fb4-B0C0-02CD7FB668FE}"
>
> [HKEY_CLASSES_ROOT\.doc\Word.Document.8]
>
> [HKEY_CLASSES_ROOT\.doc\Word.Document.8\ShellNew]
>
>
> Windows Registry Editor Version 5.00
>
> [HKEY_CLASSES_ROOT\doc_auto_file]
> @=""
>
> [HKEY_CLASSES_ROOT\doc_auto_file\shell]
>
> [HKEY_CLASSES_ROOT\doc_auto_file\shell\open]
>
> [HKEY_CLASSES_ROOT\doc_auto_file\shell\open\command]
> @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00 ,61,00,6d,00,46,00,69,00,6c,\
>
> 00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00 ,6f,00,77,00,73,00,20,00,\
>
> 4e,00,54,00,5c,00,41,00,63,00,63,00,65,00,73,00,73 ,00,6f,00,72,00,69,00,65,\
>
> 00,73,00,5c,00,57,00,4f,00,52,00,44,00,50,00,41,00 ,44,00,2e,00,45,00,58,00,\
> 45,00,22,00,20,00,22,00,25,00,31,00,22,00,00,00
>
> In addition, in the Command folder under HKEY_CLASSES_ROOT\doc_auto_file
> the
> "Data" line reads: "%ProgramFiles%\Windows NT\WORDPAD.EXE""%1"
>
> The name for this data is "ab(Default)." So, I definitely think you are on
> to something here. Obviously, Wordpad is set as the default in this
> registry
> file, no?
>
> Thanks a million. Let me know if I can safely alter this situation.
>
> Nicholas
>
> "Rick Rogers" wrote:
>
>> Hi felix_the_cat,
>>
>> Can you export a copy of these registry keys:
>>
>> HKEY_CLASSES_ROOT\.DOC
>> HKEY_CLASSES_ROOT\DOC_auto_file
>>
>> and post the contents? Run regedit, expand to the key and click on it.
>> Click
>> file/export and save with a name of your choice to the desktop. Repeat
>> for
>> the other key (using a different name). Close the registry editor. Now
>> right
>> click a saved key and use 'edit' to open it in notepad. Click edit/select
>> all/edit/copy, then open a response to this post and click in the message
>> text area. Hit ctrl+v to paste the contents. Repeat for the other key.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Windows help - www.rickrogers.org
>> My thoughts http://rick-mvp.blogspot.com
>>
>> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
>> news:191A2335-9431-4BFC-8D06-1A0AB8B64C6B@microsoft.com...
>> > Rick,
>> >
>> > Thanks. Worked like a charm...except when I try to save or open an
>> > attachment from my cwu.edu account (CWU = Central Washington
>> > University)
>> > it
>> > doesn't work. Even though the default list in the control panel says
>> > "Microsoft Word" when I go to save the attachment (which is designated
>> > as
>> > a
>> > .doc file) the default given is Wordpad. What is even weirder is when I
>> > go
>> > to
>> > the control panel default program list it says Word is the default
>> > program
>> > but when you click on the .doc Wordpad is highlighted, but Word is
>> > given
>> > as
>> > one of the choices. If you highlight Word and then chose it as the
>> > default
>> > it
>> > does its thing and says Word is the default, but once again I go to my
>> > university e-mail account and Wordapd comes up as the default. It is
>> > really
>> > strange and really annoying. Any ideas?
>> >
>> > "Rick Rogers" wrote:
>> >
>> >> Hi,
>> >>
>> >> Go to the Control Panel/Default Programs. Click the line to associate
>> >> a
>> >> file
>> >> type with a program. Scroll down the list to .doc and select it, then
>> >> click
>> >> the button to 'change program'. This should allow you to select Word
>> >> as
>> >> the
>> >> default.
>> >>
>> >> --
>> >> Best of Luck,
>> >>
>> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> >> http://mvp.support.microsoft.com/
>> >> Windows help - www.rickrogers.org
>> >> My thoughts http://rick-mvp.blogspot.com
>> >>
>> >> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in
>> >> message
>> >> news:3C1FF070-DF3D-4007-A069-FF1533C3A658@microsoft.com...
>> >> > Installed Office Professional 2007 (academic edition--still spendy,
>> >> > but
>> >> > not
>> >> > as bad) about a week after I bought my new computer. Wordpad is set
>> >> > as
>> >> > my
>> >> > default download processor (e.g., when I am opening/saving an
>> >> > attachment
>> >> > from
>> >> > an e-mail). How do I change it to Word 2007?
>> >>
>> >>

>>
>>


Reply With Quote
  #9 (permalink)  
Old 04-27-2007
felix_the_cat
 

Posts: n/a
Re: How to make Word my default word processor instead of Wordpad?
Rick,

Just change WORDPAD.EXE to MSWORD.EXE?

NJS

"Rick Rogers" wrote:

> Hi,
>
> Yes, you can safely alter the path file to that of MSWord. At worst, you
> change it back.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
> news:ED42CC68-21DA-4080-93E1-CE8CD70F5970@microsoft.com...
> > Rick,
> >
> > Here is the info:
> > Windows Registry Editor Version 5.00
> >
> > [HKEY_CLASSES_ROOT\.doc]
> > @="doc_auto_file"
> > "Content Type"="application/msword"
> >
> > [HKEY_CLASSES_ROOT\.doc\OpenWithProgIDs]
> > "opendocument.WriterDocument.1"=" "
> >
> > [HKEY_CLASSES_ROOT\.doc\PersistentHandler]
> > @="{98DE59A0-D175-11CD-A7BD-00006B827D94}"
> >
> > [HKEY_CLASSES_ROOT\.doc\shellex]
> >
> > [HKEY_CLASSES_ROOT\.doc\shellex\{8895b1c6-b41f-4c1c-a562-0d564250836f}]
> > @="{84F66100-FF7C-4fb4-B0C0-02CD7FB668FE}"
> >
> > [HKEY_CLASSES_ROOT\.doc\Word.Document.8]
> >
> > [HKEY_CLASSES_ROOT\.doc\Word.Document.8\ShellNew]
> >
> >
> > Windows Registry Editor Version 5.00
> >
> > [HKEY_CLASSES_ROOT\doc_auto_file]
> > @=""
> >
> > [HKEY_CLASSES_ROOT\doc_auto_file\shell]
> >
> > [HKEY_CLASSES_ROOT\doc_auto_file\shell\open]
> >
> > [HKEY_CLASSES_ROOT\doc_auto_file\shell\open\command]
> > @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00 ,61,00,6d,00,46,00,69,00,6c,\
> >
> > 00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00 ,6f,00,77,00,73,00,20,00,\
> >
> > 4e,00,54,00,5c,00,41,00,63,00,63,00,65,00,73,00,73 ,00,6f,00,72,00,69,00,65,\
> >
> > 00,73,00,5c,00,57,00,4f,00,52,00,44,00,50,00,41,00 ,44,00,2e,00,45,00,58,00,\
> > 45,00,22,00,20,00,22,00,25,00,31,00,22,00,00,00
> >
> > In addition, in the Command folder under HKEY_CLASSES_ROOT\doc_auto_file
> > the
> > "Data" line reads: "%ProgramFiles%\Windows NT\WORDPAD.EXE""%1"
> >
> > The name for this data is "ab(Default)." So, I definitely think you are on
> > to something here. Obviously, Wordpad is set as the default in this
> > registry
> > file, no?
> >
> > Thanks a million. Let me know if I can safely alter this situation.
> >
> > Nicholas
> >
> > "Rick Rogers" wrote:
> >
> >> Hi felix_the_cat,
> >>
> >> Can you export a copy of these registry keys:
> >>
> >> HKEY_CLASSES_ROOT\.DOC
> >> HKEY_CLASSES_ROOT\DOC_auto_file
> >>
> >> and post the contents? Run regedit, expand to the key and click on it.
> >> Click
> >> file/export and save with a name of your choice to the desktop. Repeat
> >> for
> >> the other key (using a different name). Close the registry editor. Now
> >> right
> >> click a saved key and use 'edit' to open it in notepad. Click edit/select
> >> all/edit/copy, then open a response to this post and click in the message
> >> text area. Hit ctrl+v to paste the contents. Repeat for the other key.
> >>
> >> --
> >> Best of Luck,
> >>
> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> http://mvp.support.microsoft.com/
> >> Windows help - www.rickrogers.org
> >> My thoughts http://rick-mvp.blogspot.com
> >>
> >> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
> >> news:191A2335-9431-4BFC-8D06-1A0AB8B64C6B@microsoft.com...
> >> > Rick,
> >> >
> >> > Thanks. Worked like a charm...except when I try to save or open an
> >> > attachment from my cwu.edu account (CWU = Central Washington
> >> > University)
> >> > it
> >> > doesn't work. Even though the default list in the control panel says
> >> > "Microsoft Word" when I go to save the attachment (which is designated
> >> > as
> >> > a
> >> > .doc file) the default given is Wordpad. What is even weirder is when I
> >> > go
> >> > to
> >> > the control panel default program list it says Word is the default
> >> > program
> >> > but when you click on the .doc Wordpad is highlighted, but Word is
> >> > given
> >> > as
> >> > one of the choices. If you highlight Word and then chose it as the
> >> > default
> >> > it
> >> > does its thing and says Word is the default, but once again I go to my
> >> > university e-mail account and Wordapd comes up as the default. It is
> >> > really
> >> > strange and really annoying. Any ideas?
> >> >
> >> > "Rick Rogers" wrote:
> >> >
> >> >> Hi,
> >> >>
> >> >> Go to the Control Panel/Default Programs. Click the line to associate
> >> >> a
> >> >> file
> >> >> type with a program. Scroll down the list to .doc and select it, then
> >> >> click
> >> >> the button to 'change program'. This should allow you to select Word
> >> >> as
> >> >> the
> >> >> default.
> >> >>
> >> >> --
> >> >> Best of Luck,
> >> >>
> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> >> http://mvp.support.microsoft.com/
> >> >> Windows help - www.rickrogers.org
> >> >> My thoughts http://rick-mvp.blogspot.com
> >> >>
> >> >> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in
> >> >> message
> >> >> news:3C1FF070-DF3D-4007-A069-FF1533C3A658@microsoft.com...
> >> >> > Installed Office Professional 2007 (academic edition--still spendy,
> >> >> > but
> >> >> > not
> >> >> > as bad) about a week after I bought my new computer. Wordpad is set
> >> >> > as
> >> >> > my
> >> >> > default download processor (e.g., when I am opening/saving an
> >> >> > attachment
> >> >> > from
> >> >> > an e-mail). How do I change it to Word 2007?
> >> >>
> >> >>
> >>
> >>

>
>

Reply With Quote
  #10 (permalink)  
Old 04-27-2007
felix_the_cat
 

Posts: n/a
Re: How to make Word my default word processor instead of Wordpad?
It worked! The default says "doc_auto_file" not MSWORD, but Word is what
opens up the attached .doc file so what the heck. If there is some reason to
change it other than aesthetics let me know, if you know.

Thanks abunch,
NJS

"Rick Rogers" wrote:

> Hi,
>
> Yes, you can safely alter the path file to that of MSWord. At worst, you
> change it back.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
> news:ED42CC68-21DA-4080-93E1-CE8CD70F5970@microsoft.com...
> > Rick,
> >
> > Here is the info:
> > Windows Registry Editor Version 5.00
> >
> > [HKEY_CLASSES_ROOT\.doc]
> > @="doc_auto_file"
> > "Content Type"="application/msword"
> >
> > [HKEY_CLASSES_ROOT\.doc\OpenWithProgIDs]
> > "opendocument.WriterDocument.1"=" "
> >
> > [HKEY_CLASSES_ROOT\.doc\PersistentHandler]
> > @="{98DE59A0-D175-11CD-A7BD-00006B827D94}"
> >
> > [HKEY_CLASSES_ROOT\.doc\shellex]
> >
> > [HKEY_CLASSES_ROOT\.doc\shellex\{8895b1c6-b41f-4c1c-a562-0d564250836f}]
> > @="{84F66100-FF7C-4fb4-B0C0-02CD7FB668FE}"
> >
> > [HKEY_CLASSES_ROOT\.doc\Word.Document.8]
> >
> > [HKEY_CLASSES_ROOT\.doc\Word.Document.8\ShellNew]
> >
> >
> > Windows Registry Editor Version 5.00
> >
> > [HKEY_CLASSES_ROOT\doc_auto_file]
> > @=""
> >
> > [HKEY_CLASSES_ROOT\doc_auto_file\shell]
> >
> > [HKEY_CLASSES_ROOT\doc_auto_file\shell\open]
> >
> > [HKEY_CLASSES_ROOT\doc_auto_file\shell\open\command]
> > @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00 ,61,00,6d,00,46,00,69,00,6c,\
> >
> > 00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00 ,6f,00,77,00,73,00,20,00,\
> >
> > 4e,00,54,00,5c,00,41,00,63,00,63,00,65,00,73,00,73 ,00,6f,00,72,00,69,00,65,\
> >
> > 00,73,00,5c,00,57,00,4f,00,52,00,44,00,50,00,41,00 ,44,00,2e,00,45,00,58,00,\
> > 45,00,22,00,20,00,22,00,25,00,31,00,22,00,00,00
> >
> > In addition, in the Command folder under HKEY_CLASSES_ROOT\doc_auto_file
> > the
> > "Data" line reads: "%ProgramFiles%\Windows NT\WORDPAD.EXE""%1"
> >
> > The name for this data is "ab(Default)." So, I definitely think you are on
> > to something here. Obviously, Wordpad is set as the default in this
> > registry
> > file, no?
> >
> > Thanks a million. Let me know if I can safely alter this situation.
> >
> > Nicholas
> >
> > "Rick Rogers" wrote:
> >
> >> Hi felix_the_cat,
> >>
> >> Can you export a copy of these registry keys:
> >>
> >> HKEY_CLASSES_ROOT\.DOC
> >> HKEY_CLASSES_ROOT\DOC_auto_file
> >>
> >> and post the contents? Run regedit, expand to the key and click on it.
> >> Click
> >> file/export and save with a name of your choice to the desktop. Repeat
> >> for
> >> the other key (using a different name). Close the registry editor. Now
> >> right
> >> click a saved key and use 'edit' to open it in notepad. Click edit/select
> >> all/edit/copy, then open a response to this post and click in the message
> >> text area. Hit ctrl+v to paste the contents. Repeat for the other key.
> >>
> >> --
> >> Best of Luck,
> >>
> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> http://mvp.support.microsoft.com/
> >> Windows help - www.rickrogers.org
> >> My thoughts http://rick-mvp.blogspot.com
> >>
> >> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in message
> >> news:191A2335-9431-4BFC-8D06-1A0AB8B64C6B@microsoft.com...
> >> > Rick,
> >> >
> >> > Thanks. Worked like a charm...except when I try to save or open an
> >> > attachment from my cwu.edu account (CWU = Central Washington
> >> > University)
> >> > it
> >> > doesn't work. Even though the default list in the control panel says
> >> > "Microsoft Word" when I go to save the attachment (which is designated
> >> > as
> >> > a
> >> > .doc file) the default given is Wordpad. What is even weirder is when I
> >> > go
> >> > to
> >> > the control panel default program list it says Word is the default
> >> > program
> >> > but when you click on the .doc Wordpad is highlighted, but Word is
> >> > given
> >> > as
> >> > one of the choices. If you highlight Word and then chose it as the
> >> > default
> >> > it
> >> > does its thing and says Word is the default, but once again I go to my
> >> > university e-mail account and Wordapd comes up as the default. It is
> >> > really
> >> > strange and really annoying. Any ideas?
> >> >
> >> > "Rick Rogers" wrote:
> >> >
> >> >> Hi,
> >> >>
> >> >> Go to the Control Panel/Default Programs. Click the line to associate
> >> >> a
> >> >> file
> >> >> type with a program. Scroll down the list to .doc and select it, then
> >> >> click
> >> >> the button to 'change program'. This should allow you to select Word
> >> >> as
> >> >> the
> >> >> default.
> >> >>
> >> >> --
> >> >> Best of Luck,
> >> >>
> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> >> http://mvp.support.microsoft.com/
> >> >> Windows help - www.rickrogers.org
> >> >> My thoughts http://rick-mvp.blogspot.com
> >> >>
> >> >> "felix_the_cat" <felixthecat@discussions.microsoft.com> wrote in
> >> >> message
> >> >> news:3C1FF070-DF3D-4007-A069-FF1533C3A658@microsoft.com...
> >> >> > Installed Office Professional 2007 (academic edition--still spendy,
> >> >> > but
> >> >> > not
> >> >> > as bad) about a week after I bought my new computer. Wordpad is set
> >> >> > as
> >> >> > my
> >> >> > default download processor (e.g., when I am opening/saving an
> >> >> > attachment
> >> >> > from
> >> >> > an e-mail). How do I change it to Word 2007?
> >> >>
> >> >>
> >>
> >>

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whys is Wordpad my default word processor when I have Office 2007? =?Utf-8?B?ZmVsaXhfdGhlX2NhdA==?= microsoft.public.windows.vista.general 2 08-12-2011 01:36
Can't Set Word as Default in Vista =?Utf-8?B?V1JI?= microsoft.public.windows.vista.general 4 04-09-2007 23:49
Creating Word document of Word 97-2003 file type on the New menu in Vista =?Utf-8?B?TWlrcm9YUA==?= microsoft.public.windows.vista.general 7 03-19-2007 17:59
Vista & Word 2003 Default ? SebastianLopezJr@gmail.com microsoft.public.windows.vista.general 1 02-22-2007 02:25




All times are GMT +1. The time now is 04:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120