Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Startup Fail IDK What happened

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 07-06-2009
sn1p3r5296
 

Posts: n/a
Vista Startup Fail IDK What happened

Alright so this is the problem ever since i installed the windows
service pack 1, my PC started to crash in startup, when I restarted my
computer this is what happened the boot up stuffs first appeared then
after the Microsoft Corporation Loading instead the windows logo with
sound will appear nothing will then after 5-10 seconds this is what will
appear:

All black then this is the text
!! 0xc0000034 !! 248/98378 (_0000000000000000.cdf-ms)

Then I thought the 248/98378 was suppose to load so I waited it to
finish but it wasn't loading It's only like that so I restarted my PC
again using the button and this is what happened ever since I installed
windows service pack 1... I HATE ACER!


--
sn1p3r5296
------------------------------------------------------------------------
sn1p3r5296's Profile: http://forums.techarena.in/members/111305.htm
View this thread: http://forums.techarena.in/vista-set...ll/1208712.htm

http://forums.techarena.in

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-07-2009
Rick Rogers
 

Posts: n/a
Re: Vista Startup Fail IDK What happened
Hi,

A driver issue is most likely. Go to this link, click on the support link at
upper right (it's free for issues related to the installation of service
packs): http://support.microsoft.com/kb/936330

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
Vote for my shoe: http://rick-mvp.blogspot.com

"sn1p3r5296" <sn1p3r5296.3uw5fa@DoNotSpam.com> wrote in message
news:sn1p3r5296.3uw5fa@DoNotSpam.com...
>
> Alright so this is the problem ever since i installed the windows
> service pack 1, my PC started to crash in startup, when I restarted my
> computer this is what happened the boot up stuffs first appeared then
> after the Microsoft Corporation Loading instead the windows logo with
> sound will appear nothing will then after 5-10 seconds this is what will
> appear:
>
> All black then this is the text
> !! 0xc0000034 !! 248/98378 (_0000000000000000.cdf-ms)
>
> Then I thought the 248/98378 was suppose to load so I waited it to
> finish but it wasn't loading It's only like that so I restarted my PC
> again using the button and this is what happened ever since I installed
> windows service pack 1... I HATE ACER!
>
>
> --
> sn1p3r5296
> ------------------------------------------------------------------------
> sn1p3r5296's Profile: http://forums.techarena.in/members/111305.htm
> View this thread:
> http://forums.techarena.in/vista-set...ll/1208712.htm
>
> http://forums.techarena.in
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Let's Just Pretend Vista Never Happened, Shall We? Spirnat of natt microsoft.public.windows.vista.general 45 10-31-2008 14:59
Vista Themes - What Ever Happened? Jacota Windows Vista General 0 03-15-2008 15:02
"fAIL" messege at startup =?Utf-8?B?Szggbm90c29ncmFuZA==?= microsoft.public.windows.vista.general 8 03-31-2007 21:52
Fail error at startup and shutdown- readericon45G.e? =?Utf-8?B?VGFt?= microsoft.public.windows.vista.general 2 03-03-2007 15:32




All times are GMT +1. The time now is 17:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120