Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem after Installing Windows service pack 1

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 07-04-2009
sn1p3r5296
 

Posts: n/a
Problem after Installing Windows service pack 1

Alright so this is how it starts, I installed the windows service pack
1, then after installing It says restart your computer, so i restart it,
then after the Acer logo display and all that there will come out:

IF POWER WAS INTERRUPTED WHEN WINDOWS WAS SHUTTING DOWN, START
WINDOWS NORMALLY /Repair auto something (Recomended)

So i chose recomended repair then after repairing it says Autorepair
cannot finad a solution something like that so theres a choice to Send
report to microsoft something or Don't send report so i chose to send
and when i send it say click finish and shut down computer so i clicked
finish adn then it shut downs, but after shutting down i turned it on
again, and it appeared again. Need Help ASAP!


--
sn1p3r5296
------------------------------------------------------------------------
sn1p3r5296's Profile: http://forums.techarena.in/members/111305.htm
View this thread: http://forums.techarena.in/vista-set...ll/1207981.htm

http://forums.techarena.in

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-04-2009
Rick Rogers
 

Posts: n/a
Re: Problem after Installing Windows service pack 1
Hi,

Hit F8 at boot to get the full menu, try either the last known good
configuration or command prompt (and run rstrui.exe from there).

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
Vote for my shoe: http://rick-mvp.blogspot.com

"sn1p3r5296" <sn1p3r5296.3uslnc@DoNotSpam.com> wrote in message
news:sn1p3r5296.3uslnc@DoNotSpam.com...
>
> Alright so this is how it starts, I installed the windows service pack
> 1, then after installing It says restart your computer, so i restart it,
> then after the Acer logo display and all that there will come out:
>
> IF POWER WAS INTERRUPTED WHEN WINDOWS WAS SHUTTING DOWN, START
> WINDOWS NORMALLY /Repair auto something (Recomended)
>
> So i chose recomended repair then after repairing it says Autorepair
> cannot finad a solution something like that so theres a choice to Send
> report to microsoft something or Don't send report so i chose to send
> and when i send it say click finish and shut down computer so i clicked
> finish adn then it shut downs, but after shutting down i turned it on
> again, and it appeared again. Need Help ASAP!
>
>
> --
> sn1p3r5296
> ------------------------------------------------------------------------
> sn1p3r5296's Profile: http://forums.techarena.in/members/111305.htm
> View this thread:
> http://forums.techarena.in/vista-set...ll/1207981.htm
>
> http://forums.techarena.in
>


Reply With Quote
  #3 (permalink)  
Old 07-05-2009
sn1p3r5296
 

Posts: n/a
Re: Problem after Installing Windows service pack 1

Still didn't work man, I clicked on the Last Known Good Config
(Advanced) but it didn't work and I tried clicking the repair your
system, and It appeared the repair screen but needs password so I
entered it after entering, I clicked the windows system restore, and
waited from 11:30 in the evening until 8:30 In the morning, but it only
keeps loading and says Finalizing system restoring... So I clicked
restart and it appears same thing! OMG, I really need help, and If this
PC gets repaired I'm not gonna use it anymore, I'll buy a gaming pc.


--
sn1p3r5296
------------------------------------------------------------------------
sn1p3r5296's Profile: http://forums.techarena.in/members/111305.htm
View this thread: http://forums.techarena.in/vista-set...ll/1207981.htm

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 21:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120