Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SLI Issues

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-19-2007
=?Utf-8?B?amFrODkz?=
 

Posts: n/a
SLI Issues
I've recently installed windows vista and nvidia driver 101.4, i have 2
nvidia 7300 gs graphics cards. I can open the nvidia control panel and select
enable sli, the gagdet bar then closes and i'm prompted to restart my
machine. Once it has i'm back to an 800x600 resolution the nvidia driver has
dissapperaed and i have no sli.
What is wrong?

ASUS P5N-SLI (Motherboard)
2x nVidia 7300 gs
Intel Core 2 Duo (2.13)
2Gb ddr2 533
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-19-2007
Richard G. Harper
 

Posts: n/a
Re: SLI Issues
Did you check the release notes that came with the driver and/or are on the
nVidia web site? The last I knew of, SLI wasn't supported yet.

--
Richard G. Harper [MVP Shell/User] rgharper@gmail.com
* NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


"jak893" <jak893@discussions.microsoft.com> wrote in message
news:37BD7A42-7B30-4704-8753-0BF674B68A7F@microsoft.com...
> I've recently installed windows vista and nvidia driver 101.4, i have 2
> nvidia 7300 gs graphics cards. I can open the nvidia control panel and
> select
> enable sli, the gagdet bar then closes and i'm prompted to restart my
> machine. Once it has i'm back to an 800x600 resolution the nvidia driver
> has
> dissapperaed and i have no sli.
> What is wrong?
>
> ASUS P5N-SLI (Motherboard)
> 2x nVidia 7300 gs
> Intel Core 2 Duo (2.13)
> 2Gb ddr2 533



Reply With Quote
  #3 (permalink)  
Old 04-19-2007
JimR
 

Posts: n/a
Re: SLI Issues
"Richard G. Harper" <rgharper@email.com> wrote in message
news:ukLBZlmgHHA.4284@TK2MSFTNGP06.phx.gbl...
> Did you check the release notes that came with the driver and/or are on
> the nVidia web site? The last I knew of, SLI wasn't supported yet.
>
> --
> Richard G. Harper [MVP Shell/User] rgharper@gmail.com
> * NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
> * PLEASE post all messages and replies in the newsgroups
> * The Website - http://rgharper.mvps.org/
> * HELP us help YOU ... http://www.dts-l.org/goodpost.htm
>
>
> "jak893" <jak893@discussions.microsoft.com> wrote in message
> news:37BD7A42-7B30-4704-8753-0BF674B68A7F@microsoft.com...
>> I've recently installed windows vista and nvidia driver 101.4, i have 2
>> nvidia 7300 gs graphics cards. I can open the nvidia control panel and
>> select
>> enable sli, the gagdet bar then closes and i'm prompted to restart my
>> machine. Once it has i'm back to an 800x600 resolution the nvidia driver
>> has
>> dissapperaed and i have no sli.
>> What is wrong?
>>
>> ASUS P5N-SLI (Motherboard)
>> 2x nVidia 7300 gs
>> Intel Core 2 Duo (2.13)
>> 2Gb ddr2 533

>
>



SLI has been supported since driver version 101.41.

--
Jim

Reply With Quote
  #4 (permalink)  
Old 04-20-2007
=?Utf-8?B?UmljaGFyZCBHLiBIYXJwZXI=?=
 

Posts: n/a
Re: SLI Issues


"Richard G. Harper" wrote:

> Did you check the release notes that came with the driver and/or are on the
> nVidia web site? The last I knew of, SLI wasn't supported yet.
>
> --
> Richard G. Harper [MVP Shell/User] rgharper@gmail.com
> * NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
> * PLEASE post all messages and replies in the newsgroups
> * The Website - http://rgharper.mvps.org/
> * HELP us help YOU ... http://www.dts-l.org/goodpost.htm
>
>
> "jak893" <jak893@discussions.microsoft.com> wrote in message
> news:37BD7A42-7B30-4704-8753-0BF674B68A7F@microsoft.com...
> > I've recently installed windows vista and nvidia driver 101.4, i have 2
> > nvidia 7300 gs graphics cards. I can open the nvidia control panel and
> > select
> > enable sli, the gagdet bar then closes and i'm prompted to restart my
> > machine. Once it has i'm back to an 800x600 resolution the nvidia driver
> > has
> > dissapperaed and i have no sli.
> > What is wrong?
> >
> > ASUS P5N-SLI (Motherboard)
> > 2x nVidia 7300 gs
> > Intel Core 2 Duo (2.13)
> > 2Gb ddr2 533

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
SLI Issues =?Utf-8?B?amFrODkz?= microsoft.public.windows.vista hardware devices 6 04-19-2007 21:02
Sli Issues =?Utf-8?B?amFrODkz?= microsoft.public.windows.vista.games 2 04-19-2007 18:50
sli working ??????? Will microsoft.public.windows.vista.games 6 02-28-2007 14:08
SLI Support Henry Brock microsoft.public.windows.vista.installation setup 4 12-15-2006 23:07




All times are GMT +1. The time now is 19:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120