Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista New Activation Bug

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 06-23-2009
TridentPT
 

Posts: n/a
Vista New Activation Bug
I don't know what caused this, but this is the only "free" way to put up this
problem without getting my arm cut off by Microsoft's greed.

I started my computer today and for some uncalled reason, Vista deactivated
saying I had a hardware change. The same hardware has been in it for months.
Online chat would not support my PID, Email wouldn't, online activation
wouldn't work. The only thing that worked is calling in the activation. No
way in HELL I'm going to pay for their problem for something I cashed a lot
out for. I built my system and had no activation problem until today. I did
a fresh install a couple months ago and had no problems actvating with all my
hardware. I'm really getting fed up with Microsoft's blunders and really
considering going to Linux. I couldn't even use the Windows 7 beta or
release canidate because it wouldn't work with my Asus board's networking
adaptor so I trashed both of them. If I continue getting these kinds of
problems, I'm going to have to charge Microsoft for me to fix their problems.

I don't expect any replies, just to warn people about this.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-23-2009
Richard Urban
 

Posts: n/a
Re: Vista New Activation Bug
A while back there were problems when people would update their SATA driver
from Microsoft update. The update came from the people who manufactured the
chipset, through Microsoft, that was used certain Asus mother boards. I was
affected. The operating system thought it was installed on a new M/B.

--

Richard Urban
Microsoft MVP
Windows Desktop Experience


"TridentPT" <TridentPT@discussions.microsoft.com> wrote in message
news:19941270-9A31-4658-A05A-727BDDF66532@microsoft.com...
>I don't know what caused this, but this is the only "free" way to put up
>this
> problem without getting my arm cut off by Microsoft's greed.
>
> I started my computer today and for some uncalled reason, Vista
> deactivated
> saying I had a hardware change. The same hardware has been in it for
> months.
> Online chat would not support my PID, Email wouldn't, online activation
> wouldn't work. The only thing that worked is calling in the activation.
> No
> way in HELL I'm going to pay for their problem for something I cashed a
> lot
> out for. I built my system and had no activation problem until today. I
> did
> a fresh install a couple months ago and had no problems actvating with all
> my
> hardware. I'm really getting fed up with Microsoft's blunders and really
> considering going to Linux. I couldn't even use the Windows 7 beta or
> release canidate because it wouldn't work with my Asus board's networking
> adaptor so I trashed both of them. If I continue getting these kinds of
> problems, I'm going to have to charge Microsoft for me to fix their
> problems.
>
> I don't expect any replies, just to warn people about this.


Reply With Quote
  #3 (permalink)  
Old 06-23-2009
Mick Murphy
 

Posts: n/a
RE: Vista New Activation Bug
Try this:

1. Click Start, and in the Search box type: slui.exe 4
2. Press ENTER on your Keyboard
3. Select your Country.
4. Take the Phone Activation option, and hold on for a real person, if
automatic Activation does not work

--
Mick Murphy


"TridentPT" wrote:

> I don't know what caused this, but this is the only "free" way to put up this
> problem without getting my arm cut off by Microsoft's greed.
>
> I started my computer today and for some uncalled reason, Vista deactivated
> saying I had a hardware change. The same hardware has been in it for months.
> Online chat would not support my PID, Email wouldn't, online activation
> wouldn't work. The only thing that worked is calling in the activation. No
> way in HELL I'm going to pay for their problem for something I cashed a lot
> out for. I built my system and had no activation problem until today. I did
> a fresh install a couple months ago and had no problems actvating with all my
> hardware. I'm really getting fed up with Microsoft's blunders and really
> considering going to Linux. I couldn't even use the Windows 7 beta or
> release canidate because it wouldn't work with my Asus board's networking
> adaptor so I trashed both of them. If I continue getting these kinds of
> problems, I'm going to have to charge Microsoft for me to fix their problems.
>
> I don't expect any replies, just to warn people about this.

Reply With Quote
  #4 (permalink)  
Old 06-23-2009
Mike Hall - MVP
 

Posts: n/a
Re: Vista New Activation Bug
"TridentPT" <TridentPT@discussions.microsoft.com> wrote in message
news:19941270-9A31-4658-A05A-727BDDF66532@microsoft.com...
>I don't know what caused this, but this is the only "free" way to put up
>this
> problem without getting my arm cut off by Microsoft's greed.
>
> I started my computer today and for some uncalled reason, Vista
> deactivated
> saying I had a hardware change. The same hardware has been in it for
> months.
> Online chat would not support my PID, Email wouldn't, online activation
> wouldn't work. The only thing that worked is calling in the activation.
> No
> way in HELL I'm going to pay for their problem for something I cashed a
> lot
> out for. I built my system and had no activation problem until today. I
> did
> a fresh install a couple months ago and had no problems actvating with all
> my
> hardware. I'm really getting fed up with Microsoft's blunders and really
> considering going to Linux. I couldn't even use the Windows 7 beta or
> release canidate because it wouldn't work with my Asus board's networking
> adaptor so I trashed both of them. If I continue getting these kinds of
> problems, I'm going to have to charge Microsoft for me to fix their
> problems.
>
> I don't expect any replies, just to warn people about this.



It doesn't happen to many people and a free call to activate takes only a
few minutes..

Good luck with Linux..

--

Mike Hall - MVP Windows Experience
http://msmvps.com/blogs/mikehall/

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Vista product key activation. Is it a 1 to 1 activation? jw microsoft.public.windows.vista.installation setup 15 05-09-2010 16:58
Clé activation Vista Audomar microsoft.public.fr.windows.vista.general 2 02-25-2009 17:18
Vista activation help. luckyninja microsoft.public.windows.vista.general 22 02-25-2008 19:37
vista activation claraP microsoft.public.windows.vista.general 11 01-25-2008 07:32
activation failure, specific question re: activation work-around Jim103144 microsoft.public.windows.vista.installation setup 5 09-19-2007 15:58




All times are GMT +1. The time now is 15:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120