Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Aero please !

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-18-2007
=?Utf-8?B?TWV6ZW5jZXZS?=
 

Posts: n/a
Aero please !
Hello! When I started with Vista, my performance coefficient was 1 (one), but
now, after some effort, I obtain 5.3 (with 3 lines at 5.9). But Vista remains
always without Aero and I can't find a way to config to Aero ! Anybody knows
something about this problem, (if possible without going in the register! ) ?
Thanks. MR:-)
My system: Vista Home Premium updated from XP SP2; Processor Intel 6600E;
Video: 8800GTS; motherboard: P5N32-E SLI; 2048 RAM dual channel; hard disk:
raptor 150 Go
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-18-2007
John Inzer
 

Posts: n/a
Re: Aero please !
MezencevR wrote:
> Hello! When I started with Vista, my performance coefficient was 1
> (one), but now, after some effort, I obtain 5.3 (with 3 lines at
> 5.9). But Vista remains always without Aero and I can't find a way to
> config to Aero ! Anybody knows something about this problem, (if
> possible without going in the register! ) ? Thanks. MR:-)
> My system: Vista Home Premium updated from XP SP2; Processor Intel
> 6600E; Video: 8800GTS; motherboard: P5N32-E SLI; 2048 RAM dual
> channel; hard disk: raptor 150 Go


=================================
Maybe the following articles will offer some ideas:

(823883) You may not have the option to enable
transparent glass effects in Windows Vista
http://support.microsoft.com/kb/923883/en-us

(925582) The behavior of reduced functionality
mode in Windows Vista
http://support.microsoft.com/kb/925582/en-us

(934561) Windows Vista Aero theme desktop
effects are disabled when you run a Java application
http://support.microsoft.com/kb/934561/en-us

(932782) Video performance may suddenly
be reduced when certain Windows elements
overlap the video window in Windows Vista
http://support.microsoft.com/kb/932782/en-us


--

John Inzer
MS Picture It! -
Digital Image MVP

Digital Image
Highlights and FAQs
http://tinyurl.com/aczzp

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk


Reply With Quote
  #3 (permalink)  
Old 04-19-2007
=?Utf-8?B?TWV6ZW5jZXZS?=
 

Posts: n/a
Re: Aero please !


"John Inzer" wrote:

> MezencevR wrote:
> > Hello! When I started with Vista, my performance coefficient was 1
> > (one), but now, after some effort, I obtain 5.3 (with 3 lines at
> > 5.9). But Vista remains always without Aero and I can't find a way to
> > config to Aero ! Anybody knows something about this problem, (if
> > possible without going in the register! ) ? Thanks. MR:-)
> > My system: Vista Home Premium updated from XP SP2; Processor Intel
> > 6600E; Video: 8800GTS; motherboard: P5N32-E SLI; 2048 RAM dual
> > channel; hard disk: raptor 150 Go

>
> =================================
> Maybe the following articles will offer some ideas:
>
> (823883) You may not have the option to enable
> transparent glass effects in Windows Vista
> http://support.microsoft.com/kb/923883/en-us
>
> (925582) The behavior of reduced functionality
> mode in Windows Vista
> http://support.microsoft.com/kb/925582/en-us
>
> (934561) Windows Vista Aero theme desktop
> effects are disabled when you run a Java application
> http://support.microsoft.com/kb/934561/en-us
>
> (932782) Video performance may suddenly
> be reduced when certain Windows elements
> overlap the video window in Windows Vista
> http://support.microsoft.com/kb/932782/en-us
>
>
> --
>
> John Inzer
> MS Picture It! -
> Digital Image MVP
>
> Digital Image
> Highlights and FAQs
> http://tinyurl.com/aczzp
>
> Notice
> This is not tech support
> I am a volunteer
>
> Solutions that work for
> me may not work for you
>
> Proceed at your own risk

__________
I thank you for your answer. Finally I discovered the usefull menu: it was
not evident. Appearence and Personnalization/Windows color and
appearence/Open classic appearence properties/ and then, in the Color Scheme:
Windows Aero/ Apply and OK. In my case, it seemes that Vista accepts this
configuration but I don't receive any Aero: why ? Some idea more ? Bye. MR:-)

Reply With Quote
  #4 (permalink)  
Old 04-20-2007
Chad Harris
 

Posts: n/a
Re: Aero please !
Hello MezencevR-

Whatever that Performance Coefficient is--which I view as one more very
unsubtle way MSFt tries to push the sale of hardware in the wake of Vista
which is more of a marketing gimic than a soundly written software miniapp,
your card is one of the newest and supports Aero Glass of course.

These should work to get you Aero Glass:

Ensure that you have the following registry value set to :

HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)

HKCU\Software\Microsoft\Windows\DWM\CompositionPol icy set to 2 (32-bit
DWORD)

2/ Restart DWM by opening a command prompt with administrative privileges :

- Type 'net stop uxsms'
- Then 'net start uxsms'

Right Click desktop>Personalize>Window Color and Appearance>at bottom Open
Classic Appearance properties for more color options>on the left of the
dialogue box Color Scheme>Aero Glass (top selection on the pulldown>Apply.

Good luck,

CH

"MezencevR" <MezencevR@discussions.microsoft.com> wrote in message
news:0234B394-CEE0-4F49-8A6E-848AC9D8C88B@microsoft.com...
> Hello! When I started with Vista, my performance coefficient was 1 (one),
> but
> now, after some effort, I obtain 5.3 (with 3 lines at 5.9). But Vista
> remains
> always without Aero and I can't find a way to config to Aero ! Anybody
> knows
> something about this problem, (if possible without going in the
> register! ) ?
> Thanks. MR:-)
> My system: Vista Home Premium updated from XP SP2; Processor Intel 6600E;
> Video: 8800GTS; motherboard: P5N32-E SLI; 2048 RAM dual channel; hard
> disk:
> raptor 150 Go


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I want my Aero Sanjib Ahmad microsoft.public.windows.vista.general 12 04-15-2007 16:22
aero????? =?Utf-8?B?YWRhbWc4Ng==?= microsoft.public.windows.vista.general 4 04-13-2007 01:36
Aero Carl G microsoft.public.windows.vista.general 3 03-01-2007 05:28
Aero =?Utf-8?B?RGVuaXM=?= microsoft.public.windows.vista.general 5 03-01-2007 04:51
aero with 2.9? =?Utf-8?B?Um9iaW4gKEZyZW5jaCk=?= microsoft.public.windows.vista.performance maintenance 3 02-21-2007 09:48




All times are GMT +1. The time now is 19:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120