Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Constantly BSOD/Restarting After Install

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 05-26-2009
dabee859
 

Posts: n/a
Constantly BSOD/Restarting After Install

I have a Dell XPS 630 w/Quad Core CPU and 6GB of memory. I had Vista
Home Premium x64 installed but that decided to start throwing WMI errors
and the Internet stopped working (I have 3 othe XP Pro w/SP3 machines on
the network that are working no problem) SOOOO I decided to just format
and upgrade to Ultimate.

Pop in the disk, format the partition, gets through the initial install
all fine and good. Then restarts, starts to load Vista (The scrolling
little color bar) and then BSOD THEN immediately restarts. Back to BIOS
and back to the loading screen (scrolling color bar w/windows logo) and
we start the whole BSOD/crash process again.

Could I be missing a driver for something? Is there a setup step I
missed? A little help would be great, thanks!


--
dabee859
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-26-2009
Noel Paton
 

Posts: n/a
Re: Constantly BSOD/Restarting After Install
On Mon, 25 May 2009 21:52:27 -0500, dabee859 <guest@unknown-email.com>
wrote:

>
>I have a Dell XPS 630 w/Quad Core CPU and 6GB of memory. I had Vista
>Home Premium x64 installed but that decided to start throwing WMI errors
>and the Internet stopped working (I have 3 othe XP Pro w/SP3 machines on
>the network that are working no problem) SOOOO I decided to just format
>and upgrade to Ultimate.
>
>Pop in the disk, format the partition, gets through the initial install
>all fine and good. Then restarts, starts to load Vista (The scrolling
>little color bar) and then BSOD THEN immediately restarts. Back to BIOS
>and back to the loading screen (scrolling color bar w/windows logo) and
>we start the whole BSOD/crash process again.
>
>Could I be missing a driver for something? Is there a setup step I
>missed? A little help would be great, thanks!


Try using the option to disable automatic reboot - F8 after BIOS
before Windows starts booting
see what the BSOD actually is.....
Noel Paton

http://www.crashfixpc.co.uk

Nil Carborundum Illegitemi
Reply With Quote
  #3 (permalink)  
Old 05-26-2009
Rick Rogers
 

Posts: n/a
Re: Constantly BSOD/Restarting After Install
Hi,

Detach unnecessary peripherals. Disable in the BIOS unnecessary add-ons. If
you are using all 4 slots for memory, reduce it to half. Then retry setup.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"dabee859" <guest@unknown-email.com> wrote in message
news:5310a5db9129c507560f8f76cd74571d@nntp-gateway.com...
>
> I have a Dell XPS 630 w/Quad Core CPU and 6GB of memory. I had Vista
> Home Premium x64 installed but that decided to start throwing WMI errors
> and the Internet stopped working (I have 3 othe XP Pro w/SP3 machines on
> the network that are working no problem) SOOOO I decided to just format
> and upgrade to Ultimate.
>
> Pop in the disk, format the partition, gets through the initial install
> all fine and good. Then restarts, starts to load Vista (The scrolling
> little color bar) and then BSOD THEN immediately restarts. Back to BIOS
> and back to the loading screen (scrolling color bar w/windows logo) and
> we start the whole BSOD/crash process again.
>
> Could I be missing a driver for something? Is there a setup step I
> missed? A little help would be great, thanks!
>
>
> --
> dabee859


Reply With Quote
  #4 (permalink)  
Old 05-26-2009
DL
 

Posts: n/a
Re: Constantly BSOD/Restarting After Install
Upgrading software is not going to cure what could be a hw problem

"dabee859" <guest@unknown-email.com> wrote in message
news:5310a5db9129c507560f8f76cd74571d@nntp-gateway.com...
>
> I have a Dell XPS 630 w/Quad Core CPU and 6GB of memory. I had Vista
> Home Premium x64 installed but that decided to start throwing WMI errors
> and the Internet stopped working (I have 3 othe XP Pro w/SP3 machines on
> the network that are working no problem) SOOOO I decided to just format
> and upgrade to Ultimate.
>
> Pop in the disk, format the partition, gets through the initial install
> all fine and good. Then restarts, starts to load Vista (The scrolling
> little color bar) and then BSOD THEN immediately restarts. Back to BIOS
> and back to the loading screen (scrolling color bar w/windows logo) and
> we start the whole BSOD/crash process again.
>
> Could I be missing a driver for something? Is there a setup step I
> missed? A little help would be great, thanks!
>
>
> --
> dabee859



Reply With Quote
  #5 (permalink)  
Old 05-27-2009
philo
 

Posts: n/a
Re: Constantly BSOD/Restarting After Install

"dabee859" <guest@unknown-email.com> wrote in message
news:5310a5db9129c507560f8f76cd74571d@nntp-gateway.com...
>
> I have a Dell XPS 630 w/Quad Core CPU and 6GB of memory. I had Vista
> Home Premium x64 installed but that decided to start throwing WMI errors
> and the Internet stopped working (I have 3 othe XP Pro w/SP3 machines on
> the network that are working no problem) SOOOO I decided to just format
> and upgrade to Ultimate.
>
> Pop in the disk, format the partition, gets through the initial install
> all fine and good. Then restarts, starts to load Vista (The scrolling
> little color bar) and then BSOD THEN immediately restarts. Back to BIOS
> and back to the loading screen (scrolling color bar w/windows logo) and
> we start the whole BSOD/crash process again.
>
> Could I be missing a driver for something? Is there a setup step I
> missed? A little help would be great, thanks!
>
>
>



Run a RAM test...
it's possible you have a RAM problem...and if so, your original installation
of Vista may have been good


Reply With Quote
  #6 (permalink)  
Old 05-31-2009
Tae Song
 

Posts: n/a
Re: Constantly BSOD/Restarting After Install
"DL" <notvalid@spoofaddress.co.uk> wrote in message
news:#7nFjwh3JHA.676@TK2MSFTNGP04.phx.gbl...
> Upgrading software is not going to cure what could be a hw problem
>
> "dabee859" <guest@unknown-email.com> wrote in message
> news:5310a5db9129c507560f8f76cd74571d@nntp-gateway.com...
>>
>> I have a Dell XPS 630 w/Quad Core CPU and 6GB of memory. I had Vista
>> Home Premium x64 installed but that decided to start throwing WMI errors
>> and the Internet stopped working (I have 3 othe XP Pro w/SP3 machines on
>> the network that are working no problem) SOOOO I decided to just format
>> and upgrade to Ultimate.
>>
>> Pop in the disk, format the partition, gets through the initial install
>> all fine and good. Then restarts, starts to load Vista (The scrolling
>> little color bar) and then BSOD THEN immediately restarts. Back to BIOS
>> and back to the loading screen (scrolling color bar w/windows logo) and
>> we start the whole BSOD/crash process again.
>>
>> Could I be missing a driver for something? Is there a setup step I
>> missed? A little help would be great, thanks!
>>
>>
>> --
>> dabee859

>
>


Yeah sounds like a hardware problem.

Reply With Quote
  #7 (permalink)  
Old 05-31-2009
Peter Foldes
 

Posts: n/a
Re: Constantly BSOD/Restarting After Install
What is the BSOD number that is given. Can you post the BSOD number

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"dabee859" <guest@unknown-email.com> wrote in message
news:5310a5db9129c507560f8f76cd74571d@nntp-gateway.com...
>
> I have a Dell XPS 630 w/Quad Core CPU and 6GB of memory. I had Vista
> Home Premium x64 installed but that decided to start throwing WMI errors
> and the Internet stopped working (I have 3 othe XP Pro w/SP3 machines on
> the network that are working no problem) SOOOO I decided to just format
> and upgrade to Ultimate.
>
> Pop in the disk, format the partition, gets through the initial install
> all fine and good. Then restarts, starts to load Vista (The scrolling
> little color bar) and then BSOD THEN immediately restarts. Back to BIOS
> and back to the loading screen (scrolling color bar w/windows logo) and
> we start the whole BSOD/crash process again.
>
> Could I be missing a driver for something? Is there a setup step I
> missed? A little help would be great, thanks!
>
>
> --
> dabee859


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help me BSOD constantly ibeenkillinit microsoft.public.windows.vista.performance maintenance 4 11-05-2008 08:02
Lap top constantly restarting after updates Sammy microsoft.public.windows.vista.general 3 08-06-2008 05:03
HP LaserJet 1012: Update Failing to Install, Vista Constantly Fails to Install Driver T. Hulot microsoft.public.windows.vista.installation setup 3 08-01-2007 15:56
IE7 constantly restarting in Vista SGT Lindy microsoft.public.windows.vista.general 5 06-16-2007 23:38
Vista Expolre constantly stops work and restarting andriwiese@gmail.com microsoft.public.windows.vista.general 1 03-21-2007 11:39




All times are GMT +1. The time now is 08:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120