Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Desktop Area Observation

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-16-2007
=?Utf-8?B?S2VpdGggV2lsc29u?=
 

Posts: n/a
Desktop Area Observation
I have just purchased a Sony Vaio laptop with Vista Home Premium installed. I
have noticed that the button icons at the top righthand corner of the
expanded Internet Explorer window are missing the top line or two of pixels,
so the buttons are incomplete. The same is true of the Start button, which
has a few lines of pixels missing from the bottom of it. This is true on
every laptop that I have seen running Vista.

This is not a significant issue, merely one of aesthetics. As someone who
has recently move to Vista from Mac OS X, I feel it spoils the polished look
of the new OS interface a little in relation to that of the Mac, that's all.
--
Keith Wilson

----------------
This post is a suggestion for Microsoft, and Microsoft responds to the
suggestions with the most votes. To vote for this suggestion, click the "I
Agree" button in the message pane. If you do not see the button, follow this
link to open the suggestion in the Microsoft Web-based Newsreader and then
click "I Agree" in the message pane.

http://windowshelp.microsoft.com/com...allation_setup
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-17-2007
Rock
 

Posts: n/a
Re: Desktop Area Observation
"Keith Wilson" <KeithWilson@discussions.microsoft.com> wrote
>I have just purchased a Sony Vaio laptop with Vista Home Premium installed.
>I
> have noticed that the button icons at the top righthand corner of the
> expanded Internet Explorer window are missing the top line or two of
> pixels,
> so the buttons are incomplete. The same is true of the Start button, which
> has a few lines of pixels missing from the bottom of it. This is true on
> every laptop that I have seen running Vista.
>
> This is not a significant issue, merely one of aesthetics. As someone who
> has recently move to Vista from Mac OS X, I feel it spoils the polished
> look
> of the new OS interface a little in relation to that of the Mac, that's
> all.


Also if you want to submit a bug or feature request, now that Vista has gone
RTM, you need to use the standard methods.

http://support.microsoft.com/gp/contactbug

https://support.microsoft.com/common...-US%26q%3dwish

mswish@microsoft.com

--
Rock [MS-MVP User/Shell]

Reply With Quote
  #3 (permalink)  
Old 04-17-2007
Rock
 

Posts: n/a
Re: Desktop Area Observation
"Keith Wilson" <KeithWilson@discussions.microsoft.com> wrote
>I have just purchased a Sony Vaio laptop with Vista Home Premium installed.
>I
> have noticed that the button icons at the top righthand corner of the
> expanded Internet Explorer window are missing the top line or two of
> pixels,
> so the buttons are incomplete. The same is true of the Start button, which
> has a few lines of pixels missing from the bottom of it. This is true on
> every laptop that I have seen running Vista.
>
> This is not a significant issue, merely one of aesthetics. As someone who
> has recently move to Vista from Mac OS X, I feel it spoils the polished
> look
> of the new OS interface a little in relation to that of the Mac, that's
> all.


Hmmm...something got left out of my original reply. I don't know how I
managed that.

What do you mean by expanded? Do you mean full screen? I don't see any
problem on this system with an nVidia display card. Maybe it's the video
drivers for your system?

--
Rock [MS-MVP User/Shell]

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Notification area issues =?Utf-8?B?c291bHNraWVy?= microsoft.public.windows.vista.performance maintenance 3 07-12-2008 07:10
Notification area - 'downloading' icon =?Utf-8?B?TGVlMjUwOQ==?= microsoft.public.windows.vista.general 5 04-19-2007 14:46
CONTROL OF THE NOTIFICATION AREA Richard Urban microsoft.public.windows.vista.general 1 04-12-2007 22:40
Vista/XP Network Observation =?Utf-8?B?ZXN0b2FkMg==?= microsoft.public.windows.vista.networking sharing 0 04-10-2007 07:34
Ntivfication Area Martin Racette microsoft.public.windows.vista.general 0 02-22-2007 16:18




All times are GMT +1. The time now is 12:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120