Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

User account seems "empty"

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-17-2009
Rangeboy
 

Posts: n/a
User account seems "empty"

Hi!
One of the acconts on our pc dosnīt work properly...
The others are ok, but this one dosnīt show any files in document, or
in pictures. Nor is the icons on the desktop there anymore.
But if I open the computer -> c: -> users -> "account" -> documents
then the files is still there...

Any ideas how to solve this?


--
Rangeboy
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-17-2009
Rick Rogers
 

Posts: n/a
Re: User account seems "empty"
Hi,

Sounds like the profile is corrupt and a temporary one is being created when
that user logs on. You can't fix this, you need to create a new account for
that user and move the documents from the old profile to the new one.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Rangeboy" <guest@unknown-email.com> wrote in message
news:5c386ffe9f8f6922e4a84c81e0c458c9@nntp-gateway.com...
>
> Hi!
> One of the acconts on our pc dosnīt work properly...
> The others are ok, but this one dosnīt show any files in document, or
> in pictures. Nor is the icons on the desktop there anymore.
> But if I open the computer -> c: -> users -> "account" -> documents
> then the files is still there...
>
> Any ideas how to solve this?
>
>
> --
> Rangeboy


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does "Standard User" account allow for software updates? Don microsoft.public.windows.vista.administration accounts passwords 1 04-18-2009 05:43
"User account control - Windows needs your permission to continue" Pekka Numminen microsoft.public.windows.vista.security 3 09-04-2008 19:06
standard user gets empty "choose a digital certificate" Erixke microsoft.public.windows.vista.security 1 11-24-2007 17:43
User Accounts and UAC Strange Behaviour, Users are not shown under "Manage another account" lushdog microsoft.public.windows.vista.administration accounts passwords 2 08-19-2007 19:12
"Default" User Account deleted ianc1505 microsoft.public.windows.vista.administration accounts passwords 0 08-11-2007 09:08




All times are GMT +1. The time now is 18:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120